<!DOCTYPE html>
<html lang="en">
<head>
    <meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
    
    <meta charset="utf-8"/>
    <meta name="generator" content="Wix.com Website Builder"/>
    <link rel="shortcut icon" href="https://static.wixstatic.com/media/b40a18_6374c7fdb6bc476084a980e7b59b305d%7Emv2.jpg/v1/fill/w_32%2Ch_32%2Clg_1%2Cusm_0.66_1.00_0.01/b40a18_6374c7fdb6bc476084a980e7b59b305d%7Emv2.jpg" type="image/jpeg"/>
    <link rel="apple-touch-icon" href="https://static.wixstatic.com/media/b40a18_6374c7fdb6bc476084a980e7b59b305d%7Emv2.jpg/v1/fill/w_32%2Ch_32%2Clg_1%2Cusm_0.66_1.00_0.01/b40a18_6374c7fdb6bc476084a980e7b59b305d%7Emv2.jpg" type="image/jpeg"/>
    
    
        <link rel="alternate" type="application/rss+xml" title="pacificislandtimes" href="https://www.pacificislandtimes.com/feed.xml">
    
    
    
    <meta http-equiv="X-Wix-Meta-Site-Id" content="20a2d08b-c1b9-4dbd-b855-896745e6f4fd"/>
    <meta http-equiv="X-Wix-Application-Instance-Id" content="790b7ff4-24fa-43a0-a319-124a1d50d191"/>
    
    
        <meta http-equiv="X-Wix-Published-Version" content="952"/>
    
    
    
    
    <meta name = "format-detection" content = "telephone=no"/>
    
    

    <meta name="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE"/>

    
     <meta id="wixMobileViewport" name="viewport" content="width=980, user-scalable=yes"/>
    

    
    
    
    

    





    <!-- META DATA -->
    <script type="text/javascript">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</script>
    <script type="text/javascript">
        var commonConfig = {
            brand: 'wix'
        };
    </script>
    
    

    
        
        <script>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</script>
    
   

    <script>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</script>
    
    <script type="text/javascript">
        (function(x,e,o,s,n){var a=window.fedops||{};a.apps=a.apps||{};a.apps[x]={startLoadTime:e&&e.now&&e.now()};try{a.sessionId=o.getItem("fedops.logger.sessionId")}catch(x){}a.sessionId=a.sessionId||wixBiSession.viewerSessionId;window.fedops=a;var d="//frog.wix.com/bolt-performance?appName="+x+"&src=72&evid=21"+'&dc=42'+"&is_rollout="+wixBiSession.is_rollout+ "&is_cached="+wixBiSession.isCached+"&session_id="+a.sessionId+"&_="+s() + '&is_sav_rollout=' + wixBiSession.isSAVrollout+ '&is_dac_rollout=' + wixBiSession.isDACrollout;wixBiSession.sendBeacon(d)})('bolt-viewer',window.performance,window.localStorage,Math.random,window.navigator);
    </script>
    
    
    
    
    
    
    
    <!-- DATA -->
    <script type="text/javascript">
        
            var adData = {};
            var mobileAdData = {};
        
        var usersDomain = "https://users.wix.com/wix-users";
        
    </script>
    
    
    
    
    
    
    
    
    
    <!--head html embeds start-->
    
    <!--head html embeds end-->
    
    
    
    <script type="text/javascript">
      var santaBase = 'https://static.parastorage.com/services/santa/1.11783.0';
      var boltBase = 'https://static.parastorage.com/services/wix-bolt/1.6686.0';
      var boltVersion = '1.6686.0';
    </script>
    

    
    
    
    <script>
      var requirejs = {
        onNodeCreated: function(node) {
          var src = node.getAttribute('src');
          var shouldIgnore = ['googletagmanager.com', 'google-analytics.com', 'googleadservices.com', 'doubleclick.net', 'connect.facebook.net', 'player.twitch.tv'].some(function (domain) {
              return src.indexOf(domain) !== -1;
          });
          if (!shouldIgnore) {
              node.setAttribute('crossorigin', 'anonymous')
          }
        }
      }
    </script>

    <script>
      window.messageBuffer = [];
      window.messageHandler = function(event) {messageBuffer.push(event)};
      window.addEventListener('message', window.messageHandler, false);
    </script>

    
    <script id="sentry">(function(c,t,u,n,p,l,y,z,v){function e(b){if(!w){w=!0;var d=t.getElementsByTagName(u)[0],a=t.createElement(u);a.src=z;a.crossorigin="anonymous";a.addEventListener("load",function(){try{c[n]=q;c[p]=r;var a=c[l],d=a.init;a.init=function(a){for(var b in a)Object.prototype.hasOwnProperty.call(a,b)&&(v[b]=a[b]);d(v)};B(b,a)}catch(A){console.error(A)}});d.parentNode.insertBefore(a,d)}}function B(b,d){try{for(var a=0;a<b.length;a++)if("function"===typeof b[a])b[a]();var f=m.data,g=!1,h=!1;for(a=0;a<f.length;a++)if(f[a].f){h=
            !0;var e=f[a];!1===g&&"init"!==e.f&&d.init();g=!0;d[e.f].apply(d,e.a)}!1===h&&d.init();var k=c[n],l=c[p];for(a=0;a<f.length;a++)f[a].e&&k?k.apply(c,f[a].e):f[a].p&&l&&l.apply(c,[f[a].p])}catch(C){console.error(C)}}for(var g=!0,x=!1,k=0;k<document.scripts.length;k++)if(-1<document.scripts[k].src.indexOf(y)){g="no"!==document.scripts[k].getAttribute("data-lazy");break}var w=!1,h=[],m=function(b){(b.e||b.p||b.f&&-1<b.f.indexOf("capture")||b.f&&-1<b.f.indexOf("showReportDialog"))&&g&&e(h);m.data.push(b)};
            m.data=[];c[l]={onLoad:function(b){h.push(b);g&&!x||e(h)},forceLoad:function(){x=!0;g&&setTimeout(function(){e(h)})}};"init addBreadcrumb captureMessage captureException captureEvent configureScope withScope showReportDialog".split(" ").forEach(function(b){c[l][b]=function(){m({f:b,a:arguments})}});var q=c[n];c[n]=function(b,d,a,f,e){m({e:[].slice.call(arguments)});q&&q.apply(c,arguments)};var r=c[p];c[p]=function(b){m({p:b.reason});r&&r.apply(c,arguments)};g||setTimeout(function(){e(h)})})(window,document,
            "script","onerror","onunhandledrejection","Sentry","8b4e078a51d04e0e9efdf470027f0ec1","https://browser.sentry-cdn.com/4.6.2/bundle.min.js",{"dsn":"https://8b4e078a51d04e0e9efdf470027f0ec1@sentry.wixpress.com/3"});</script>
    
    
            <script src="https://static.parastorage.com/unpkg/core-js-bundle@3.2.1/minified.js"></script>
            <script src="https://static.parastorage.com/unpkg/whatwg-fetch@3.0.0/dist/fetch.umd.js"></script>
    

    
        <script async src="https://static.parastorage.com/services/wix-bolt/1.6686.0/bolt-main/app/bolt-custom-elements.min.js" crossorigin="anonymous"></script>
    

    
    <script>
        window.dynamicModel = fetch(publicModel.dynamicModelUrl).then(function(res) { return res.json(); });
        if (wixBiSession && !wixBiSession.visitorId) {
            window.dynamicModel.then(function (dm) {
                if (dm.visitorId) {
                    wixBiSession.visitorId = dm.visitorId;
                }
            });
        }
    </script>
    

    <script async data-main="https://static.parastorage.com/services/wix-bolt/1.6686.0/bolt-main/app/main-r.min.js" src="https://static.parastorage.com/unpkg/requirejs-bolt@2.3.6/requirejs.min.js"></script>

    
    
    
    <style id="viewerMainStyle">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</style>
    

    
    

    
        

            
                <style id="v7.languages.css">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</style>
            

            
                <style id="fonts.googleapis">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</style>
            
    

    

    
        
            
            
                <script>
                    try {
                        window.precreatedBoltWorker = new Worker("/_partials/wix-bolt/1.6686.0/node_modules/viewer-platform-worker/dist/wixcode-worker.js");
                    } catch (e) {}
                </script>
            
        
        <link rel="preconnect" href="https://siteassets.parastorage.com/pages/singlePage/viewerViewModeJson" crossorigin>
    

    
        <script async id="wix-perf-measure" onload="typeof requirejs === 'function' && requirejs(['wix-perf-measure'], function() {})"
            src="https://static.parastorage.com/services/wix-perf-measure/1.252.0/wix-perf-measure.bundle.min.js"></script>
    

    
            <script defer src="https://static.parastorage.com/services/tag-manager-client/1.186.0/siteTags.bundle.min.js"></script>
    

    


    


        
                


    
        
            <title>'Where is the egg's mother?'</title>
        
            <meta name="description" content="A few days ago, I was pleasantly surprised by what the internet critters dragged across the pages of my Facebook page. It made me smile and filled my heart wit"/>
        
            <link rel="canonical" href="https://www.pacificislandtimes.com/single-post/2020/10/17/Where-is-the-eggs-mother"/>
        
            <meta property="og:title" content="'Where is the egg's mother?'"/>
        
            <meta property="og:description" content="A few days ago, I was pleasantly surprised by what the internet critters dragged across the pages of my Facebook page. It made me smile and filled my heart wit"/>
        
            <meta property="og:image" content="https://static.wixstatic.com/media/b40a18_441e4e3d2a81491e944856044cc1977a~mv2.jpg/v1/fit/w_2500,h_1330,al_c/b40a18_441e4e3d2a81491e944856044cc1977a~mv2.jpg"/>
        
            <meta property="og:url" content="https://www.pacificislandtimes.com/single-post/2020/10/17/Where-is-the-eggs-mother"/>
        
            <meta property="og:site_name" content="pactimes"/>
        
            <meta property="og:type" content="website"/>
        
            <script type="application/ld+json">{"@context":"http://schema.org","@type":"BlogPosting","@id":"5f8ac6d610ad9457895c7fc8","mainEntityOfPage":{"full":"https://www.pacificislandtimes.com/single-post/2020/10/17/Where-is-the-eggs-mother","protocol":"https:","host":"www.pacificislandtimes.com","hostname":"www.pacificislandtimes.com","port":"","path":"/single-post/2020/10/17/Where-is-the-eggs-mother","search":"","hash":"","query":{}},"headline":"Single Post | pactimes","datePublished":"2020-10-17T10:37:51.775Z","dateModified":"2020-10-17T10:37:53.859Z","publisher":{"@type":"Organization","name":"Guam Palau CNMI FSM news | Pacific Island Times"},"image":{"@type":"ImageObject","url":"https://static.wixstatic.com/media/b40a18_441e4e3d2a81491e944856044cc1977a~mv2.jpg","height":1072,"width":944},"author":{"@type":"Person","name":"By Alex Rhowuniong"}}</script>
        
            <meta name="fb_admins_meta_tag" content="marviccagurangan"/>
        
            <meta name="google-site-verification" content="i2QsMJoeAhIrp3lOxDyX8Idf1kyKBFDRi4R9uw0oGu4"/>
        
            <meta name="keywords" content="CNMI, Guam, Pacific, Palau, governmeent affairs, military, politics"/>
        
            <meta property="fb:admins" content="marviccagurangan"/>
        
            <meta name="twitter:card" content="summary"/>
        
            <meta name="twitter:title" content="'Where is the egg's mother?' | Guam Palau CNMI FSM news | Pacific Island Times"/>
        
            <meta name="twitter:description" content="A few days ago, I was pleasantly surprised by what the internet critters dragged across the pages of my Facebook page. It made me smile and filled my heart wit"/>
        
            <meta name="twitter:image" content="https://static.wixstatic.com/media/b40a18_441e4e3d2a81491e944856044cc1977a~mv2.jpg"/>
        
            <link rel="amphtml" href="https://www.pacificislandtimes.com/single-post/2020/10/17/Where-is-the-eggs-mother?_amp_"/>
        
    

    



        

        </head>

            
                <body class="prewarmup">
            

    


    

    <script type="text/javascript">
          
              var htmlClassList = document.documentElement.classList;
              
          

      
      var bodyCacheable = true;
      wixBiSession.setCaching(bodyCacheable);

      var clientSideRender = false;
      
      
      
    </script>

    
    
    
    <!--body start html embeds start-->
    
    <!--body start html embeds end-->
    
    

    
    <script id="wix-first-paint">
        if (window.ResizeObserver &&
            (!window.PerformanceObserver || !PerformanceObserver.supportedEntryTypes || PerformanceObserver.supportedEntryTypes.indexOf('paint') === -1)) {
            new ResizeObserver(function (entries, observer) {
                entries.some(function (entry) {
                    var contentRect = entry.contentRect;
                    if (contentRect.width > 0 && contentRect.height > 0) {
                        requestAnimationFrame(function (now) {
                            window.wixFirstPaint = now;
                            dispatchEvent(new CustomEvent('wixFirstPaint'));
                        });
                        observer.disconnect();
                        return true;
                    }
                });
            }).observe(document.body);
        }
    </script>
    


    <div id="SITE_CONTAINER"><style type="text/css" data-styleid="uploadedFonts"></style><div><style type="text/css" data-styleid="theme_fonts">.font_0 {font: normal normal normal 80px/1.4em anton,sans-serif ;color:#030303;} 
.font_1 {font: normal normal normal 15px/1.4em din-next-w01-light,din-next-w02-light,din-next-w10-light,sans-serif ;color:#030303;} 
.font_2 {font: normal normal normal 20px/1.4em nimbus-sans-tw01con,sans-serif ;color:#030303;} 
.font_3 {font: normal normal normal 70px/1.4em nimbus-sans-tw01con,sans-serif ;color:#030303;} 
.font_4 {font: normal normal normal 60px/1.4em 'Open Sans',sans-serif ;color:#030303;} 
.font_5 {font: normal normal normal 31px/1.4em anton,sans-serif ;color:#030303;} 
.font_6 {font: normal normal normal 25px/1.4em nimbus-sans-tw01con,sans-serif ;color:#030303;} 
.font_7 {font: normal normal normal 15px/1.4em helvetica-w01-light,helvetica-w02-light,sans-serif ;color:#030303;} 
.font_8 {font: normal normal normal 13px/1.4em helvetica-w01-light,helvetica-w02-light,sans-serif ;color:#030303;} 
.font_9 {font: normal normal normal 12px/1.4em helvetica-w01-light,helvetica-w02-light,sans-serif ;color:#030303;} 
.font_10 {font: normal normal normal 10px/1.4em helvetica-w01-light,helvetica-w02-light,sans-serif ;color:#030303;} 
</style><style type="text/css" data-styleid="theme_colors">.color_0 {color: #FFFFFF;}
.backcolor_0 {background-color: #FFFFFF;}
.color_1 {color: #FFFFFF;}
.backcolor_1 {background-color: #FFFFFF;}
.color_2 {color: #000000;}
.backcolor_2 {background-color: #000000;}
.color_3 {color: #ED1C24;}
.backcolor_3 {background-color: #ED1C24;}
.color_4 {color: #0088CB;}
.backcolor_4 {background-color: #0088CB;}
.color_5 {color: #FFCB05;}
.backcolor_5 {background-color: #FFCB05;}
.color_6 {color: #727272;}
.backcolor_6 {background-color: #727272;}
.color_7 {color: #B0B0B0;}
.backcolor_7 {background-color: #B0B0B0;}
.color_8 {color: #FFFFFF;}
.backcolor_8 {background-color: #FFFFFF;}
.color_9 {color: #727272;}
.backcolor_9 {background-color: #727272;}
.color_10 {color: #B0B0B0;}
.backcolor_10 {background-color: #B0B0B0;}
.color_11 {color: #FFFFFF;}
.backcolor_11 {background-color: #FFFFFF;}
.color_12 {color: #E2DFDF;}
.backcolor_12 {background-color: #E2DFDF;}
.color_13 {color: #979393;}
.backcolor_13 {background-color: #979393;}
.color_14 {color: #514F4F;}
.backcolor_14 {background-color: #514F4F;}
.color_15 {color: #030303;}
.backcolor_15 {background-color: #030303;}
.color_16 {color: #FFB5AF;}
.backcolor_16 {background-color: #FFB5AF;}
.color_17 {color: #FF7266;}
.backcolor_17 {background-color: #FF7266;}
.color_18 {color: #F84738;}
.backcolor_18 {background-color: #F84738;}
.color_19 {color: #DE1402;}
.backcolor_19 {background-color: #DE1402;}
.color_20 {color: #801107;}
.backcolor_20 {background-color: #801107;}
.color_21 {color: #FBF8F1;}
.backcolor_21 {background-color: #FBF8F1;}
.color_22 {color: #E7E2D9;}
.backcolor_22 {background-color: #E7E2D9;}
.color_23 {color: #D1CBC0;}
.backcolor_23 {background-color: #D1CBC0;}
.color_24 {color: #948D7F;}
.backcolor_24 {background-color: #948D7F;}
.color_25 {color: #7C7363;}
.backcolor_25 {background-color: #7C7363;}
.color_26 {color: #FBA866;}
.backcolor_26 {background-color: #FBA866;}
.color_27 {color: #F18B39;}
.backcolor_27 {background-color: #F18B39;}
.color_28 {color: #EC7619;}
.backcolor_28 {background-color: #EC7619;}
.color_29 {color: #D66D19;}
.backcolor_29 {background-color: #D66D19;}
.color_30 {color: #A64B02;}
.backcolor_30 {background-color: #A64B02;}
.color_31 {color: #E0E0BF;}
.backcolor_31 {background-color: #E0E0BF;}
.color_32 {color: #C6C69D;}
.backcolor_32 {background-color: #C6C69D;}
.color_33 {color: #9F9F7C;}
.backcolor_33 {background-color: #9F9F7C;}
.color_34 {color: #7F7F63;}
.backcolor_34 {background-color: #7F7F63;}
.color_35 {color: #64644D;}
.backcolor_35 {background-color: #64644D;}
</style></div><div id="CSS_CONTAINER"></div><div data-aid="stylesContainer"><style type="text/css" data-styleid="style-jssp1lvf">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</style><style type="text/css" data-styleid="hl3">.hl3 {box-sizing:border-box;border-top:1px solid rgba(255, 255, 255, 1);height:0;}</style><style type="text/css" data-styleid="pc1">.pc1screenWidthBackground {position:absolute;top:0;right:0;bottom:0;left:0;}
.pc1[data-state~="fixedPosition"] {position:fixed !important;left:auto !important;z-index:50;}
.pc1[data-state~="fixedPosition"].pc1_footer {top:auto;bottom:0;}
.pc1bg {position:absolute;top:0;right:0;bottom:0;left:0;}
.pc1[data-is-absolute-layout="true"] > .pc1centeredContent {position:absolute;top:0;right:0;bottom:0;left:0;}
.pc1[data-is-absolute-layout="true"] > .pc1centeredContent > .pc1inlineContent {position:absolute;top:0;right:0;bottom:0;left:0;}</style><style type="text/css" data-styleid="siteBackground">.siteBackground {width:100%;position:absolute;}
.siteBackgroundbgBeforeTransition {position:absolute;top:0;}
.siteBackgroundbgAfterTransition {position:absolute;top:0;}</style><style type="text/css" data-styleid="style-k0bscrod">.style-k0bscrodscreenWidthBackground {position:absolute;top:0;right:0;bottom:0;left:0;}
.style-k0bscrod[data-state~="fixedPosition"] {position:fixed !important;left:auto !important;z-index:50;}
.style-k0bscrod[data-state~="fixedPosition"].style-k0bscrod_footer {top:auto;bottom:0;}
.style-k0bscrodbg {position:absolute;top:0;right:0;bottom:0;left:0;}
.style-k0bscrod[data-is-absolute-layout="true"] > .style-k0bscrodcenteredContent {position:absolute;top:0;right:0;bottom:0;left:0;}
.style-k0bscrod[data-is-absolute-layout="true"] > .style-k0bscrodcenteredContent > .style-k0bscrodinlineContent {position:absolute;top:0;right:0;bottom:0;left:0;}</style><style type="text/css" data-styleid="fc1">.fc1screenWidthBackground {position:absolute;top:0;right:0;bottom:0;left:0;}
.fc1[data-state~="fixedPosition"] {position:fixed !important;left:auto !important;z-index:50;}
.fc1[data-state~="fixedPosition"].fc1_footer {top:auto;bottom:0;}
.fc1bg {position:absolute;top:0;right:0;bottom:0;left:0;}
.fc1[data-is-absolute-layout="true"] > .fc1centeredContent {position:absolute;top:0;right:0;bottom:0;left:0;}
.fc1[data-is-absolute-layout="true"] > .fc1centeredContent > .fc1inlineContent {position:absolute;top:0;right:0;bottom:0;left:0;}</style><style type="text/css" data-styleid="txtNew">.txtNew {word-wrap:break-word;text-align:start;}
.txtNew_override-left * {text-align:left !important;}
.txtNew_override-right * {text-align:right !important;}
.txtNew_override-center * {text-align:center !important;}
.txtNew_override-justify * {text-align:justify !important;}
.txtNew > * {pointer-events:auto;}
.txtNew li {font-style:inherit;font-weight:inherit;line-height:inherit;letter-spacing:normal;}
.txtNew ol,.txtNew ul {padding-left:1.3em;padding-right:0;margin-left:0.5em;margin-right:0;line-height:normal;letter-spacing:normal;}
.txtNew ul {list-style-type:disc;}
.txtNew ol {list-style-type:decimal;}
.txtNew ul ul,.txtNew ol ul {list-style-type:circle;}
.txtNew ul ul ul,.txtNew ol ul ul {list-style-type:square;}
.txtNew ul ol ul,.txtNew ol ol ul {list-style-type:square;}
.txtNew ul[dir="rtl"],.txtNew ol[dir="rtl"] {padding-left:0;padding-right:1.3em;margin-left:0;margin-right:0.5em;}
.txtNew ul[dir="rtl"] ul,.txtNew ul[dir="rtl"] ol,.txtNew ol[dir="rtl"] ul,.txtNew ol[dir="rtl"] ol {padding-left:0;padding-right:1.3em;margin-left:0;margin-right:0.5em;}
.txtNew p {margin:0;line-height:normal;letter-spacing:normal;}
.txtNew h1 {margin:0;line-height:normal;letter-spacing:normal;}
.txtNew h2 {margin:0;line-height:normal;letter-spacing:normal;}
.txtNew h3 {margin:0;line-height:normal;letter-spacing:normal;}
.txtNew h4 {margin:0;line-height:normal;letter-spacing:normal;}
.txtNew h5 {margin:0;line-height:normal;letter-spacing:normal;}
.txtNew h6 {margin:0;line-height:normal;letter-spacing:normal;}
.txtNew a {color:inherit;}</style><style type="text/css" data-styleid="p3">.p3bg {overflow:hidden;position:absolute;top:0;right:0;bottom:0;left:0;background-color:rgba(255, 255, 255, 1);}
.p3[data-state~="mobileView"] .p3bg {left:10px;right:10px;}
.p3inlineContent {position:absolute;top:0;right:0;bottom:0;left:0;bottom:20px;}</style><style type="text/css" data-styleid="strc1">.strc1:not([data-mobile-responsive]) > .strc1inlineContent {position:absolute;top:0;right:0;bottom:0;left:0;}
.strc1[data-mobile-responsive] > .strc1inlineContent {position:relative;}
.strc1[data-responsive] {display:-ms-grid;display:grid;justify-content:center;grid-template-columns:100%;grid-template-rows:1fr;-ms-grid-columns:100%;-ms-grid-rows:1fr;}
.strc1[data-responsive] > .strc1inlineContent {display:flex;}
.strc1[data-responsive] > * {position:relative;grid-row-start:1;grid-column-start:1;grid-row-end:2;grid-column-end:2;-ms-grid-row-span:1;-ms-grid-column-span:1;margin:0 auto;}</style><style type="text/css" data-styleid="style-jssp1lp1">.style-jssp1lp1 {box-sizing:border-box;border-top:6px solid rgba(43, 108, 163, 1);height:0;}</style><style type="text/css" data-styleid="style-kbemizgj">.style-kbemizgj_zoomedin {cursor:url(https://static.parastorage.com/services/skins/2.1229.80/images/wysiwyg/core/themes/base/cursor_zoom_out.png), url(https://static.parastorage.com/services/skins/2.1229.80/images/wysiwyg/core/themes/base/cursor_zoom_out.cur), auto;overflow:hidden;display:block;}
.style-kbemizgj_zoomedout {cursor:url(https://static.parastorage.com/services/skins/2.1229.80/images/wysiwyg/core/themes/base/cursor_zoom_in.png), url(https://static.parastorage.com/services/skins/2.1229.80/images/wysiwyg/core/themes/base/cursor_zoom_in.cur), auto;}
.style-kbemizgjlink {display:block;border-radius:5px;  box-shadow:0px 1px 4px 0px rgba(0,0,0,0.6);  background-color:rgba(255, 255, 255, 1);border:2px solid rgba(255, 255, 255, 1);overflow:hidden;height:100%;}
.style-kbemizgjimg {overflow:hidden;border-radius:calc(5px - 2px);}
.style-kbemizgjimgimage {position:static;box-shadow:#000 0 0 0;user-select:none;}</style><style type="text/css" data-styleid="lb1">.lb1[data-is-responsive~="false"] .lb1itemsContainer {position:absolute;width:100%;height:100%;white-space:nowrap;}
.lb1[data-is-responsive~="false"][data-state~="mobileView"] .lb1itemsContainer {position:absolute;width:100%;height:100%;white-space:normal;}
.lb1[data-is-responsive~="true"] {display:table;}
.lb1[data-is-responsive~="true"] .lb1itemsContainer {display:-webkit-box;display:-webkit-flex;display:flex;}
.lb1itemsContainer > li:last-child {margin:0 !important;}
.lb1 a {display:block;height:100%;}
.lb1imageItemlink {cursor:pointer;}
.lb1imageItemimageimage {position:static;box-shadow:#000 0 0 0;user-select:none;}</style><style type="text/css" data-styleid="gm1">.gm1[data-state~="squared"],.gm1[data-state~="squared"] .gm1mapContainer {border-radius:0;}
.gm1mapContainer {position:absolute;top:0;right:0;bottom:0;left:0;}</style><style type="text/css" data-styleid="fbc1">.fbc1fb-root {display:none;}
.fbc1[data-state~="dark"] {background:url(https://static.parastorage.com/services/skins/2.1229.80/images/wysiwyg/core/themes/base/dark-facebook-comments.png) no-repeat;}
.fbc1[data-state~="light"] {background:url(https://static.parastorage.com/services/skins/2.1229.80/images/wysiwyg/core/themes/base/bright-facebook-comments.png) no-repeat;}
.fbc1[data-state~="mobileView"][data-state~="dark"] {background:url(https://static.parastorage.com/services/skins/2.1229.80/images/wysiwyg/core/themes/base/mobile-dark-facebook-comments.jpg) no-repeat;}
.fbc1[data-state~="mobileView"][data-state~="light"] {background:url(https://static.parastorage.com/services/skins/2.1229.80/images/wysiwyg/core/themes/base/mobile-bright-facebook-comments.jpg) no-repeat;}
.fbc1[data-state~="disabled"] {pointer-events:none;}</style><style type="text/css" data-styleid="tpagw0">.tpagw0 {overflow:hidden;}
.tpagw0 iframe {position:absolute;width:100%;height:100%;overflow:hidden;}
.tpagw0 iframe:-webkit-full-screen {min-height:auto !important;}
.tpagw0preloaderOverlay {position:absolute;top:0;left:0;color:#373737;width:100%;height:100%;}
.tpagw0preloaderOverlaycontent {width:100%;height:100%;}
.tpagw0unavailableMessageOverlay {position:absolute;top:0;left:0;color:#373737;width:100%;height:100%;}
.tpagw0unavailableMessageOverlaycontent {width:100%;height:100%;background:rgba(255, 255, 255, 0.9);font-size:0;margin-top:5px;}
.tpagw0unavailableMessageOverlaytextContainer {color:#373737;font-family:"Helvetica Neue", "HelveticaNeueW01-55Roma", "HelveticaNeueW02-55Roma", "HelveticaNeueW10-55Roma", Helvetica, Arial, sans-serif;font-size:14px;display:inline-block;vertical-align:middle;width:100%;margin-top:10px;text-align:center;}
.tpagw0unavailableMessageOverlayreloadButton {display:inline-block;}
.tpagw0unavailableMessageOverlay a {color:#0099FF;text-decoration:underline;cursor:pointer;}
.tpagw0unavailableMessageOverlayiconContainer {display:none;}
.tpagw0unavailableMessageOverlaydismissButton {display:none;}
.tpagw0unavailableMessageOverlaytextTitle {font-family:"Helvetica Neue", "HelveticaNeueW01-55Roma", "HelveticaNeueW02-55Roma", "HelveticaNeueW10-55Roma", Helvetica, Arial, sans-serif;display:none;}
.tpagw0unavailableMessageOverlay[data-state~="hideIframe"] .tpagw0unavailableMessageOverlay_buttons {opacity:1;}
.tpagw0unavailableMessageOverlay[data-state~="hideOverlay"] {display:none;}</style><style type="text/css" data-styleid="style-kbeni6ba">.style-kbeni6ba_zoomedin {cursor:url(https://static.parastorage.com/services/skins/2.1229.80/images/wysiwyg/core/themes/base/cursor_zoom_out.png), url(https://static.parastorage.com/services/skins/2.1229.80/images/wysiwyg/core/themes/base/cursor_zoom_out.cur), auto;overflow:hidden;display:block;}
.style-kbeni6ba_zoomedout {cursor:url(https://static.parastorage.com/services/skins/2.1229.80/images/wysiwyg/core/themes/base/cursor_zoom_in.png), url(https://static.parastorage.com/services/skins/2.1229.80/images/wysiwyg/core/themes/base/cursor_zoom_in.cur), auto;}
.style-kbeni6balink {display:block;border-radius:5px;  box-shadow:0px 1px 4px 0px rgba(0,0,0,0.6);  background-color:rgba(255, 255, 255, 1);border:2px solid rgba(255, 255, 255, 1);overflow:hidden;height:100%;}
.style-kbeni6baimg {overflow:hidden;border-radius:calc(5px - 2px);}
.style-kbeni6baimgimage {position:static;box-shadow:#000 0 0 0;user-select:none;}</style><style type="text/css" data-styleid="12">.12[data-state~="content"] .12error {display:none;}
.12[data-state~="content"] .12loading {display:none;}
.12[data-state~="error"] .12inlineContent {display:none;}
.12[data-state~="error"] .12loading {display:none;}
.12[data-state~="loading"] .12inlineContent {opacity:0.1;}
.12[data-state~="loading"] .12loading {position:absolute;top:0;right:0;bottom:0;left:0;-webkit-animation:12_semi-rotate 1s 1ms linear infinite;animation:12_semi-rotate 1s 1ms linear infinite;height:30px;left:50%;margin-left:-15px;margin-top:-15px;overflow:hidden;position:absolute;top:50%;-webkit-transform-origin:100% 50%;transform-origin:100% 50%;width:15px;}
.12[data-state~="loading"] .12loading::before {content:'';top:0;left:0;right:-100%;bottom:0;border:3px solid currentColor;border-color:currentColor transparent transparent currentColor;border-radius:50%;position:absolute;-webkit-transform:rotate(-45deg);transform:rotate(-45deg);-webkit-animation:12_inner-rotate 0.5s 1ms linear infinite alternate;animation:12_inner-rotate 0.5s 1ms linear infinite alternate;color:#f0f0f0;}
.12[data-state~="loading"] .12loading::after {content:'';top:0;left:0;right:-100%;bottom:0;border:3px solid currentColor;border-color:currentColor transparent transparent currentColor;border-radius:50%;position:absolute;-webkit-transform:rotate(-45deg);transform:rotate(-45deg);-webkit-animation:12_inner-rotate 0.5s 1ms linear infinite alternate;animation:12_inner-rotate 0.5s 1ms linear infinite alternate;color:#dcdcdc;opacity:0;}
.12[data-state~="loading"] .12error {display:none;}
.12inlineContent > div {width:100%;}
.12inlineContent {-webkit-transform-style:preserve-3d;transform-style:preserve-3d;}
.12_singleLine {white-space:nowrap;display:block;overflow:hidden;text-overflow:ellipsis;word-wrap:normal;}
.12_videoIndicator:after {content:"";position:absolute;top:50%;left:50%;width:0;height:0;margin-top:-10px;margin-left:-9px;border:10px solid transparent;border-left:18px solid rgba(255, 255, 255, 0.7);}
@-webkit-keyframes 12_inner-rotate {% to{opacity:1;-webkit-transform:rotate(115deg);transform:rotate(115deg);}}
@keyframes 12_inner-rotate {% to{opacity:1;-webkit-transform:rotate(115deg);transform:rotate(115deg);}}
@-webkit-keyframes 12_semi-rotate {% from{-webkit-animation-timing-function:ease-out;animation-timing-function:ease-out;-webkit-transform:rotate(180deg);transform:rotate(180deg);}45%{-webkit-transform:rotate(198deg);transform:rotate(198deg);}55%{-webkit-transform:rotate(234deg);transform:rotate(234deg);}% to{-webkit-transform:rotate(540deg);transform:rotate(540deg);}}
@keyframes 12_semi-rotate {% from{-webkit-animation-timing-function:ease-out;animation-timing-function:ease-out;-webkit-transform:rotate(180deg);transform:rotate(180deg);}45%{-webkit-transform:rotate(198deg);transform:rotate(198deg);}55%{-webkit-transform:rotate(234deg);transform:rotate(234deg);}% to{-webkit-transform:rotate(540deg);transform:rotate(540deg);}}</style><style type="text/css" data-styleid="blog_1b8c501f-ccc2-47e7-952a-47e264752614_1">.blog_1b8c501f-ccc2-47e7-952a-47e264752614_1[data-state~="content"] .blog_1b8c501f-ccc2-47e7-952a-47e264752614_1error {display:none;}
.blog_1b8c501f-ccc2-47e7-952a-47e264752614_1[data-state~="content"] .blog_1b8c501f-ccc2-47e7-952a-47e264752614_1loading {display:none;}
.blog_1b8c501f-ccc2-47e7-952a-47e264752614_1[data-state~="error"] .blog_1b8c501f-ccc2-47e7-952a-47e264752614_1inlineContent {display:none;}
.blog_1b8c501f-ccc2-47e7-952a-47e264752614_1[data-state~="error"] .blog_1b8c501f-ccc2-47e7-952a-47e264752614_1loading {display:none;}
.blog_1b8c501f-ccc2-47e7-952a-47e264752614_1[data-state~="loading"] .blog_1b8c501f-ccc2-47e7-952a-47e264752614_1inlineContent {opacity:0.1;}
.blog_1b8c501f-ccc2-47e7-952a-47e264752614_1[data-state~="loading"] .blog_1b8c501f-ccc2-47e7-952a-47e264752614_1loading {position:absolute;top:0;right:0;bottom:0;left:0;-webkit-animation:blog_1b8c501f-ccc2-47e7-952a-47e264752614_1_semi-rotate 1s 1ms linear infinite;animation:blog_1b8c501f-ccc2-47e7-952a-47e264752614_1_semi-rotate 1s 1ms linear infinite;height:30px;left:50%;margin-left:-15px;margin-top:-15px;overflow:hidden;position:absolute;top:50%;-webkit-transform-origin:100% 50%;transform-origin:100% 50%;width:15px;}
.blog_1b8c501f-ccc2-47e7-952a-47e264752614_1[data-state~="loading"] .blog_1b8c501f-ccc2-47e7-952a-47e264752614_1loading::before {content:'';top:0;left:0;right:-100%;bottom:0;border:3px solid currentColor;border-color:currentColor transparent transparent currentColor;border-radius:50%;position:absolute;-webkit-transform:rotate(-45deg);transform:rotate(-45deg);-webkit-animation:blog_1b8c501f-ccc2-47e7-952a-47e264752614_1_inner-rotate 0.5s 1ms linear infinite alternate;animation:blog_1b8c501f-ccc2-47e7-952a-47e264752614_1_inner-rotate 0.5s 1ms linear infinite alternate;color:#f0f0f0;}
.blog_1b8c501f-ccc2-47e7-952a-47e264752614_1[data-state~="loading"] .blog_1b8c501f-ccc2-47e7-952a-47e264752614_1loading::after {content:'';top:0;left:0;right:-100%;bottom:0;border:3px solid currentColor;border-color:currentColor transparent transparent currentColor;border-radius:50%;position:absolute;-webkit-transform:rotate(-45deg);transform:rotate(-45deg);-webkit-animation:blog_1b8c501f-ccc2-47e7-952a-47e264752614_1_inner-rotate 0.5s 1ms linear infinite alternate;animation:blog_1b8c501f-ccc2-47e7-952a-47e264752614_1_inner-rotate 0.5s 1ms linear infinite alternate;color:#dcdcdc;opacity:0;}
.blog_1b8c501f-ccc2-47e7-952a-47e264752614_1[data-state~="loading"] .blog_1b8c501f-ccc2-47e7-952a-47e264752614_1error {display:none;}
.blog_1b8c501f-ccc2-47e7-952a-47e264752614_1inlineContent > div {width:100%;}
.blog_1b8c501f-ccc2-47e7-952a-47e264752614_1inlineContent {-webkit-transform-style:preserve-3d;transform-style:preserve-3d;}
.blog_1b8c501f-ccc2-47e7-952a-47e264752614_1_singleLine {white-space:nowrap;display:block;overflow:hidden;text-overflow:ellipsis;word-wrap:normal;}
.blog_1b8c501f-ccc2-47e7-952a-47e264752614_1_videoIndicator:after {content:"";position:absolute;top:50%;left:50%;width:0;height:0;margin-top:-10px;margin-left:-9px;border:10px solid transparent;border-left:18px solid rgba(255, 255, 255, 0.7);}
@-webkit-keyframes blog_1b8c501f-ccc2-47e7-952a-47e264752614_1_inner-rotate {% to{opacity:1;-webkit-transform:rotate(115deg);transform:rotate(115deg);}}
@keyframes blog_1b8c501f-ccc2-47e7-952a-47e264752614_1_inner-rotate {% to{opacity:1;-webkit-transform:rotate(115deg);transform:rotate(115deg);}}
@-webkit-keyframes blog_1b8c501f-ccc2-47e7-952a-47e264752614_1_semi-rotate {% from{-webkit-animation-timing-function:ease-out;animation-timing-function:ease-out;-webkit-transform:rotate(180deg);transform:rotate(180deg);}45%{-webkit-transform:rotate(198deg);transform:rotate(198deg);}55%{-webkit-transform:rotate(234deg);transform:rotate(234deg);}% to{-webkit-transform:rotate(540deg);transform:rotate(540deg);}}
@keyframes blog_1b8c501f-ccc2-47e7-952a-47e264752614_1_semi-rotate {% from{-webkit-animation-timing-function:ease-out;animation-timing-function:ease-out;-webkit-transform:rotate(180deg);transform:rotate(180deg);}45%{-webkit-transform:rotate(198deg);transform:rotate(198deg);}55%{-webkit-transform:rotate(234deg);transform:rotate(234deg);}% to{-webkit-transform:rotate(540deg);transform:rotate(540deg);}}</style><style type="text/css" data-styleid="s_pQyQInlineSkin"></style><style type="text/css" data-styleid="Body M">.Body M[data-state~="content"] .Body Merror {display:none;}
.Body M[data-state~="content"] .Body Mloading {display:none;}
.Body M[data-state~="error"] .Body MinlineContent {display:none;}
.Body M[data-state~="error"] .Body Mloading {display:none;}
.Body M[data-state~="loading"] .Body MinlineContent {opacity:0.1;}
.Body M[data-state~="loading"] .Body Mloading {position:absolute;top:0;right:0;bottom:0;left:0;-webkit-animation:Body M_semi-rotate 1s 1ms linear infinite;animation:Body M_semi-rotate 1s 1ms linear infinite;height:30px;left:50%;margin-left:-15px;margin-top:-15px;overflow:hidden;position:absolute;top:50%;-webkit-transform-origin:100% 50%;transform-origin:100% 50%;width:15px;}
.Body M[data-state~="loading"] .Body Mloading::before {content:'';top:0;left:0;right:-100%;bottom:0;border:3px solid currentColor;border-color:currentColor transparent transparent currentColor;border-radius:50%;position:absolute;-webkit-transform:rotate(-45deg);transform:rotate(-45deg);-webkit-animation:Body M_inner-rotate 0.5s 1ms linear infinite alternate;animation:Body M_inner-rotate 0.5s 1ms linear infinite alternate;color:#f0f0f0;}
.Body M[data-state~="loading"] .Body Mloading::after {content:'';top:0;left:0;right:-100%;bottom:0;border:3px solid currentColor;border-color:currentColor transparent transparent currentColor;border-radius:50%;position:absolute;-webkit-transform:rotate(-45deg);transform:rotate(-45deg);-webkit-animation:Body M_inner-rotate 0.5s 1ms linear infinite alternate;animation:Body M_inner-rotate 0.5s 1ms linear infinite alternate;color:#dcdcdc;opacity:0;}
.Body M[data-state~="loading"] .Body Merror {display:none;}
.Body MinlineContent > div {width:100%;}
.Body MinlineContent {-webkit-transform-style:preserve-3d;transform-style:preserve-3d;}
.Body M_singleLine {white-space:nowrap;display:block;overflow:hidden;text-overflow:ellipsis;word-wrap:normal;}
.Body M_videoIndicator:after {content:"";position:absolute;top:50%;left:50%;width:0;height:0;margin-top:-10px;margin-left:-9px;border:10px solid transparent;border-left:18px solid rgba(255, 255, 255, 0.7);}
@-webkit-keyframes Body M_inner-rotate {% to{opacity:1;-webkit-transform:rotate(115deg);transform:rotate(115deg);}}
@keyframes Body M_inner-rotate {% to{opacity:1;-webkit-transform:rotate(115deg);transform:rotate(115deg);}}
@-webkit-keyframes Body M_semi-rotate {% from{-webkit-animation-timing-function:ease-out;animation-timing-function:ease-out;-webkit-transform:rotate(180deg);transform:rotate(180deg);}45%{-webkit-transform:rotate(198deg);transform:rotate(198deg);}55%{-webkit-transform:rotate(234deg);transform:rotate(234deg);}% to{-webkit-transform:rotate(540deg);transform:rotate(540deg);}}
@keyframes Body M_semi-rotate {% from{-webkit-animation-timing-function:ease-out;animation-timing-function:ease-out;-webkit-transform:rotate(180deg);transform:rotate(180deg);}45%{-webkit-transform:rotate(198deg);transform:rotate(198deg);}55%{-webkit-transform:rotate(234deg);transform:rotate(234deg);}% to{-webkit-transform:rotate(540deg);transform:rotate(540deg);}}</style><style type="text/css" data-styleid="s_usaAWRichTextClickableSkin">.s_usaAWRichTextClickableSkinrichTextContainer {position:relative;width:100%;height:100%;word-wrap:break-word;}
.s_usaAWRichTextClickableSkinrichTextContainer.s_usaAWRichTextClickableSkin_override-left * {text-align:left !important;}
.s_usaAWRichTextClickableSkinrichTextContainer.s_usaAWRichTextClickableSkin_override-right * {text-align:right !important;}
.s_usaAWRichTextClickableSkinrichTextContainer.s_usaAWRichTextClickableSkin_override-center * {text-align:center !important;}
.s_usaAWRichTextClickableSkinrichTextContainer.s_usaAWRichTextClickableSkin_override-justify * {text-align:justify !important;}
.s_usaAWRichTextClickableSkinrichTextContainer ol,.s_usaAWRichTextClickableSkinrichTextContainer ul {padding-left:1.3em;margin-left:.5em;line-height:normal;letter-spacing:normal;}
.s_usaAWRichTextClickableSkinrichTextContainer ol[dir="rtl"],.s_usaAWRichTextClickableSkinrichTextContainer ul[dir="rtl"] {padding-right:1.3em;margin-right:.5em;}
.s_usaAWRichTextClickableSkinrichTextContainer ul {list-style-type:disc;}
.s_usaAWRichTextClickableSkinrichTextContainer ol {list-style-type:decimal;}
.s_usaAWRichTextClickableSkinrichTextContainer ul[dir="rtl"] {padding-right:1.3em;margin-right:.5em;}
.s_usaAWRichTextClickableSkinrichTextContainer ol[dir="rtl"] {padding-right:1.3em;margin-right:.5em;}
.s_usaAWRichTextClickableSkinrichTextContainer ul ul {list-style-type:circle;line-height:normal;}
.s_usaAWRichTextClickableSkinrichTextContainer ol ul {list-style-type:circle;line-height:normal;}
.s_usaAWRichTextClickableSkinrichTextContainer ol ol ul {list-style-type:square;line-height:normal;}
.s_usaAWRichTextClickableSkinrichTextContainer ol ul ul {list-style-type:square;line-height:normal;}
.s_usaAWRichTextClickableSkinrichTextContainer ul ol ul {list-style-type:square;line-height:normal;}
.s_usaAWRichTextClickableSkinrichTextContainer ul ul ul {list-style-type:square;line-height:normal;}
.s_usaAWRichTextClickableSkinrichTextContainer li {font-style:inherit;font-weight:inherit;line-height:inherit;letter-spacing:normal;}
.s_usaAWRichTextClickableSkinrichTextContainer p {margin:0;line-height:normal;letter-spacing:normal;}
.s_usaAWRichTextClickableSkinrichTextContainer h1 {margin:0;line-height:normal;letter-spacing:normal;}
.s_usaAWRichTextClickableSkinrichTextContainer h2 {margin:0;line-height:normal;letter-spacing:normal;}
.s_usaAWRichTextClickableSkinrichTextContainer h3 {margin:0;line-height:normal;letter-spacing:normal;}
.s_usaAWRichTextClickableSkinrichTextContainer h4 {margin:0;line-height:normal;letter-spacing:normal;}
.s_usaAWRichTextClickableSkinrichTextContainer h5 {margin:0;line-height:normal;letter-spacing:normal;}
.s_usaAWRichTextClickableSkinrichTextContainer h6 {margin:0;line-height:normal;letter-spacing:normal;}
.s_usaAWRichTextClickableSkinrichTextContainer a {color:inherit;}</style><style type="text/css" data-styleid="s_zGHYwAppleArea">.s_zGHYwAppleAreabg {position:absolute;top:0;right:0;bottom:0;left:0;background-color:rgba(255, 255, 255, 1);border-radius:5px;  box-shadow:0 1px 4px rgba(0, 0, 0, 0.6);  border:1px solid rgba(3, 3, 3, 1);background-image:url(https://static.parastorage.com/services/skins/2.1229.80/images/wysiwyg/core/themes/base/apple_box.png);background-repeat:repeat-x;background-position:0 0;}
.s_zGHYwAppleArea[data-is-absolute-layout="true"] > .s_zGHYwAppleAreainlineContent {position:absolute;width:100%;height:100%;}</style><style type="text/css" data-styleid="Heading M">.Heading M[data-state~="content"] .Heading Merror {display:none;}
.Heading M[data-state~="content"] .Heading Mloading {display:none;}
.Heading M[data-state~="error"] .Heading MinlineContent {display:none;}
.Heading M[data-state~="error"] .Heading Mloading {display:none;}
.Heading M[data-state~="loading"] .Heading MinlineContent {opacity:0.1;}
.Heading M[data-state~="loading"] .Heading Mloading {position:absolute;top:0;right:0;bottom:0;left:0;-webkit-animation:Heading M_semi-rotate 1s 1ms linear infinite;animation:Heading M_semi-rotate 1s 1ms linear infinite;height:30px;left:50%;margin-left:-15px;margin-top:-15px;overflow:hidden;position:absolute;top:50%;-webkit-transform-origin:100% 50%;transform-origin:100% 50%;width:15px;}
.Heading M[data-state~="loading"] .Heading Mloading::before {content:'';top:0;left:0;right:-100%;bottom:0;border:3px solid currentColor;border-color:currentColor transparent transparent currentColor;border-radius:50%;position:absolute;-webkit-transform:rotate(-45deg);transform:rotate(-45deg);-webkit-animation:Heading M_inner-rotate 0.5s 1ms linear infinite alternate;animation:Heading M_inner-rotate 0.5s 1ms linear infinite alternate;color:#f0f0f0;}
.Heading M[data-state~="loading"] .Heading Mloading::after {content:'';top:0;left:0;right:-100%;bottom:0;border:3px solid currentColor;border-color:currentColor transparent transparent currentColor;border-radius:50%;position:absolute;-webkit-transform:rotate(-45deg);transform:rotate(-45deg);-webkit-animation:Heading M_inner-rotate 0.5s 1ms linear infinite alternate;animation:Heading M_inner-rotate 0.5s 1ms linear infinite alternate;color:#dcdcdc;opacity:0;}
.Heading M[data-state~="loading"] .Heading Merror {display:none;}
.Heading MinlineContent > div {width:100%;}
.Heading MinlineContent {-webkit-transform-style:preserve-3d;transform-style:preserve-3d;}
.Heading M_singleLine {white-space:nowrap;display:block;overflow:hidden;text-overflow:ellipsis;word-wrap:normal;}
.Heading M_videoIndicator:after {content:"";position:absolute;top:50%;left:50%;width:0;height:0;margin-top:-10px;margin-left:-9px;border:10px solid transparent;border-left:18px solid rgba(255, 255, 255, 0.7);}
@-webkit-keyframes Heading M_inner-rotate {% to{opacity:1;-webkit-transform:rotate(115deg);transform:rotate(115deg);}}
@keyframes Heading M_inner-rotate {% to{opacity:1;-webkit-transform:rotate(115deg);transform:rotate(115deg);}}
@-webkit-keyframes Heading M_semi-rotate {% from{-webkit-animation-timing-function:ease-out;animation-timing-function:ease-out;-webkit-transform:rotate(180deg);transform:rotate(180deg);}45%{-webkit-transform:rotate(198deg);transform:rotate(198deg);}55%{-webkit-transform:rotate(234deg);transform:rotate(234deg);}% to{-webkit-transform:rotate(540deg);transform:rotate(540deg);}}
@keyframes Heading M_semi-rotate {% from{-webkit-animation-timing-function:ease-out;animation-timing-function:ease-out;-webkit-transform:rotate(180deg);transform:rotate(180deg);}45%{-webkit-transform:rotate(198deg);transform:rotate(198deg);}55%{-webkit-transform:rotate(234deg);transform:rotate(234deg);}% to{-webkit-transform:rotate(540deg);transform:rotate(540deg);}}</style><style type="text/css" data-styleid="Body S">.Body S[data-state~="content"] .Body Serror {display:none;}
.Body S[data-state~="content"] .Body Sloading {display:none;}
.Body S[data-state~="error"] .Body SinlineContent {display:none;}
.Body S[data-state~="error"] .Body Sloading {display:none;}
.Body S[data-state~="loading"] .Body SinlineContent {opacity:0.1;}
.Body S[data-state~="loading"] .Body Sloading {position:absolute;top:0;right:0;bottom:0;left:0;-webkit-animation:Body S_semi-rotate 1s 1ms linear infinite;animation:Body S_semi-rotate 1s 1ms linear infinite;height:30px;left:50%;margin-left:-15px;margin-top:-15px;overflow:hidden;position:absolute;top:50%;-webkit-transform-origin:100% 50%;transform-origin:100% 50%;width:15px;}
.Body S[data-state~="loading"] .Body Sloading::before {content:'';top:0;left:0;right:-100%;bottom:0;border:3px solid currentColor;border-color:currentColor transparent transparent currentColor;border-radius:50%;position:absolute;-webkit-transform:rotate(-45deg);transform:rotate(-45deg);-webkit-animation:Body S_inner-rotate 0.5s 1ms linear infinite alternate;animation:Body S_inner-rotate 0.5s 1ms linear infinite alternate;color:#f0f0f0;}
.Body S[data-state~="loading"] .Body Sloading::after {content:'';top:0;left:0;right:-100%;bottom:0;border:3px solid currentColor;border-color:currentColor transparent transparent currentColor;border-radius:50%;position:absolute;-webkit-transform:rotate(-45deg);transform:rotate(-45deg);-webkit-animation:Body S_inner-rotate 0.5s 1ms linear infinite alternate;animation:Body S_inner-rotate 0.5s 1ms linear infinite alternate;color:#dcdcdc;opacity:0;}
.Body S[data-state~="loading"] .Body Serror {display:none;}
.Body SinlineContent > div {width:100%;}
.Body SinlineContent {-webkit-transform-style:preserve-3d;transform-style:preserve-3d;}
.Body S_singleLine {white-space:nowrap;display:block;overflow:hidden;text-overflow:ellipsis;word-wrap:normal;}
.Body S_videoIndicator:after {content:"";position:absolute;top:50%;left:50%;width:0;height:0;margin-top:-10px;margin-left:-9px;border:10px solid transparent;border-left:18px solid rgba(255, 255, 255, 0.7);}
@-webkit-keyframes Body S_inner-rotate {% to{opacity:1;-webkit-transform:rotate(115deg);transform:rotate(115deg);}}
@keyframes Body S_inner-rotate {% to{opacity:1;-webkit-transform:rotate(115deg);transform:rotate(115deg);}}
@-webkit-keyframes Body S_semi-rotate {% from{-webkit-animation-timing-function:ease-out;animation-timing-function:ease-out;-webkit-transform:rotate(180deg);transform:rotate(180deg);}45%{-webkit-transform:rotate(198deg);transform:rotate(198deg);}55%{-webkit-transform:rotate(234deg);transform:rotate(234deg);}% to{-webkit-transform:rotate(540deg);transform:rotate(540deg);}}
@keyframes Body S_semi-rotate {% from{-webkit-animation-timing-function:ease-out;animation-timing-function:ease-out;-webkit-transform:rotate(180deg);transform:rotate(180deg);}45%{-webkit-transform:rotate(198deg);transform:rotate(198deg);}55%{-webkit-transform:rotate(234deg);transform:rotate(234deg);}% to{-webkit-transform:rotate(540deg);transform:rotate(540deg);}}</style><style type="text/css" data-styleid="b1">.b1 button.b1link {width:100%;}
.b1[data-state~="shouldUseFlex"] .b1link,.b1[data-state~="shouldUseFlex"] .b1labelwrapper {text-align:initial;display:flex;align-items:center;}
.b1[data-state~="shouldUseFlex"][data-state~="center"] .b1link,.b1[data-state~="shouldUseFlex"][data-state~="center"] .b1labelwrapper {justify-content:center;}
.b1[data-state~="shouldUseFlex"][data-state~="left"] .b1link,.b1[data-state~="shouldUseFlex"][data-state~="left"] .b1labelwrapper {justify-content:flex-start;}
.b1[data-state~="shouldUseFlex"][data-state~="right"] .b1link,.b1[data-state~="shouldUseFlex"][data-state~="right"] .b1labelwrapper {justify-content:flex-end;}
.b1link {border-radius:0;  position:absolute;top:0;right:0;bottom:0;left:0;transition:border-color 0.4s ease 0s, background-color 0.4s ease 0s;  }
.b1label {font:normal normal normal 15px/1.4em helvetica-w01-light,helvetica-w02-light,sans-serif ;  transition:color 0.4s ease 0s;  color:#030303;display:inline-block;margin:calc(-1 * 3px) 3px 0;position:relative;white-space:nowrap;}
.b1[data-state~="shouldUseFlex"] .b1label {margin:0;}
.b1[data-disabled="false"] .b1link {background-color:rgba(255, 255, 255, 1);border:solid rgba(255, 255, 255, 1) 3px;cursor:pointer !important;}
.b1[data-disabled="false"]:active[data-state~="mobile"] .b1link,.b1[data-disabled="false"]:hover[data-state~="desktop"] .b1link,.b1[data-disabled="false"][data-preview~="hover"] .b1link {background-color:rgba(148, 141, 127, 1);border-color:rgba(148, 141, 127, 1);}
.b1[data-disabled="false"]:active[data-state~="mobile"] .b1label,.b1[data-disabled="false"]:hover[data-state~="desktop"] .b1label,.b1[data-disabled="false"][data-preview~="hover"] .b1label {color:#FFFFFF;}
.b1[data-disabled="true"] .b1link,.b1[data-preview~="disabled"] .b1link {background-color:rgba(204, 204, 204, 1);border:solid rgba(3, 3, 3, 1) 3px;}
.b1[data-disabled="true"] .b1label,.b1[data-preview~="disabled"] .b1label {color:#FFFFFF;}</style><style type="text/css" data-styleid="Heading S">.Heading SrichTextContainer {position:relative;width:100%;height:100%;word-wrap:break-word;}
.Heading SrichTextContainer.Heading S_override-left * {text-align:left !important;}
.Heading SrichTextContainer.Heading S_override-right * {text-align:right !important;}
.Heading SrichTextContainer.Heading S_override-center * {text-align:center !important;}
.Heading SrichTextContainer.Heading S_override-justify * {text-align:justify !important;}
.Heading SrichTextContainer ol,.Heading SrichTextContainer ul {padding-left:1.3em;margin-left:.5em;line-height:normal;letter-spacing:normal;}
.Heading SrichTextContainer ol[dir="rtl"],.Heading SrichTextContainer ul[dir="rtl"] {padding-right:1.3em;margin-right:.5em;}
.Heading SrichTextContainer ul {list-style-type:disc;}
.Heading SrichTextContainer ol {list-style-type:decimal;}
.Heading SrichTextContainer ul[dir="rtl"] {padding-right:1.3em;margin-right:.5em;}
.Heading SrichTextContainer ol[dir="rtl"] {padding-right:1.3em;margin-right:.5em;}
.Heading SrichTextContainer ul ul {list-style-type:circle;line-height:normal;}
.Heading SrichTextContainer ol ul {list-style-type:circle;line-height:normal;}
.Heading SrichTextContainer ol ol ul {list-style-type:square;line-height:normal;}
.Heading SrichTextContainer ol ul ul {list-style-type:square;line-height:normal;}
.Heading SrichTextContainer ul ol ul {list-style-type:square;line-height:normal;}
.Heading SrichTextContainer ul ul ul {list-style-type:square;line-height:normal;}
.Heading SrichTextContainer li {font-style:inherit;font-weight:inherit;line-height:inherit;letter-spacing:normal;}
.Heading SrichTextContainer p {margin:0;line-height:normal;letter-spacing:normal;}
.Heading SrichTextContainer h1 {margin:0;line-height:normal;letter-spacing:normal;}
.Heading SrichTextContainer h2 {margin:0;line-height:normal;letter-spacing:normal;}
.Heading SrichTextContainer h3 {margin:0;line-height:normal;letter-spacing:normal;}
.Heading SrichTextContainer h4 {margin:0;line-height:normal;letter-spacing:normal;}
.Heading SrichTextContainer h5 {margin:0;line-height:normal;letter-spacing:normal;}
.Heading SrichTextContainer h6 {margin:0;line-height:normal;letter-spacing:normal;}
.Heading SrichTextContainer a {color:inherit;}</style><style type="text/css" data-styleid="s_heNoSkinPhoto">.s_heNoSkinPhoto_zoomedin {cursor:url(https://static.parastorage.com/services/skins/2.1229.80/images/wysiwyg/core/themes/base/cursor_zoom_out.png), url(https://static.parastorage.com/services/skins/2.1229.80/images/wysiwyg/core/themes/base/cursor_zoom_out.cur), auto;overflow:hidden;display:block;}
.s_heNoSkinPhoto_zoomedout {cursor:url(https://static.parastorage.com/services/skins/2.1229.80/images/wysiwyg/core/themes/base/cursor_zoom_in.png), url(https://static.parastorage.com/services/skins/2.1229.80/images/wysiwyg/core/themes/base/cursor_zoom_in.cur), auto;}
.s_heNoSkinPhotolink {display:block;overflow:hidden;}
.s_heNoSkinPhotoimg {overflow:hidden;}
.s_heNoSkinPhoto[data-is-responsive=true] .s_heNoSkinPhotolink,.s_heNoSkinPhoto[data-is-responsive=true] .s_heNoSkinPhotoimg,.s_heNoSkinPhoto[data-is-responsive=true] wix-image {position:absolute;top:0;right:0;bottom:0;left:0;}
.s_heNoSkinPhotoimgimage {position:static;box-shadow:#000 0 0 0;user-select:none;}</style><style type="text/css" data-styleid="v2">.v2_hidden {display:none !important;}
.v2 {background-color:rgba(3, 3, 3, 1);border-radius:0;  box-shadow:0 1px 4px rgba(0, 0, 0, 0.6);;}
.v2 iframe {width:100% !important;height:100% !important;}
.v2videoFrame {overflow:hidden;position:absolute;border-radius:0;  position:absolute;top:0px;right:0px;bottom:0px;left:0px;display:block;}</style><style type="text/css" data-styleid="s_ycOMPaginatedGridDefaultSkin">.s_ycOMPaginatedGridDefaultSkin[data-state~="touchRollOver"] .s_ycOMPaginatedGridDefaultSkin_opc {opacity:1;}
.s_ycOMPaginatedGridDefaultSkinemptyDivToFillMatrix {width:1px;height:1px;opacity:0;}
.s_ycOMPaginatedGridDefaultSkin_opc {transition:opacity 0.3s ease 0s;  opacity:0;color:#030303;}
.s_ycOMPaginatedGridDefaultSkin:hover[data-state~="notMobile"] .s_ycOMPaginatedGridDefaultSkin_opc {opacity:1;}
.s_ycOMPaginatedGridDefaultSkinitemsContainer {overflow:hidden;height:100% !important;}
.s_ycOMPaginatedGridDefaultSkinrolloverHolder {box-sizing:border-box !important;font:normal normal normal 13px/1.4em helvetica-w01-light,helvetica-w02-light,sans-serif ;  background-color:rgba(255, 203, 5, 1);transition:opacity 0s;  color:#030303;opacity:0;padding:10px !important;overflow:hidden;cursor:pointer;}
.s_ycOMPaginatedGridDefaultSkinrolloverHolder > div {width:100% !important;}
.s_ycOMPaginatedGridDefaultSkin[data-state~="rollover"] .s_ycOMPaginatedGridDefaultSkinrolloverHolder {transition:opacity 0.3s ease 0s;  opacity:1;}
.s_ycOMPaginatedGridDefaultSkintitle {overflow:hidden;text-overflow:ellipsis;white-space:nowrap;font:normal normal normal 25px/1.4em nimbus-sans-tw01con,sans-serif ;}
.s_ycOMPaginatedGridDefaultSkindescription {white-space:pre-line;overflow:hidden;max-height:60%;}
.s_ycOMPaginatedGridDefaultSkinlink {overflow:hidden;white-space:nowrap;text-decoration:underline;color:#030303;position:absolute;bottom:10px;left:10px;right:10px;}
.s_ycOMPaginatedGridDefaultSkin_buttons {transition:opacity 0.3s ease 0s;  opacity:0;position:absolute;left:0;right:0;top:50%;margin-top:-15px;}
.s_ycOMPaginatedGridDefaultSkin[data-state~="mobile"] .s_ycOMPaginatedGridDefaultSkin_buttons {opacity:1;}
.s_ycOMPaginatedGridDefaultSkin_buttons a {transition:opacity 0.3s ease 0s;  opacity:0.6;width:45px;height:65px;background-image:url(https://static.parastorage.com/services/skins/2.1229.80/images/wysiwyg/core/themes/base/arrows_white_new3.png);background-repeat:no-repeat;cursor:pointer;position:absolute;}
.s_ycOMPaginatedGridDefaultSkin[data-state~="mobile"] .s_ycOMPaginatedGridDefaultSkin_buttons a {opacity:1;}
.s_ycOMPaginatedGridDefaultSkinbuttonPrev {left:20px;background-position:0 0;left:20px;background-position:0 0;}
.s_ycOMPaginatedGridDefaultSkinbuttonNext {right:20px;background-position:100% 0;right:20px;background-position:100% 0;}
.s_ycOMPaginatedGridDefaultSkin:hover > .s_ycOMPaginatedGridDefaultSkin_buttons {opacity:1;}
.s_ycOMPaginatedGridDefaultSkin_buttons a:hover {opacity:1;}
.s_ycOMPaginatedGridDefaultSkin_hlp {position:absolute;color:#030303;}
.s_ycOMPaginatedGridDefaultSkin_hlp span {display:block;}
.s_ycOMPaginatedGridDefaultSkinautoplay {right:35px;bottom:10px;}
.s_ycOMPaginatedGridDefaultSkincounter {right:10px;bottom:8px;font-size:13px;}
.s_ycOMPaginatedGridDefaultSkin[data-state~="noLink"] .s_ycOMPaginatedGridDefaultSkinlink {display:none;}
.s_ycOMPaginatedGridDefaultSkin[data-state~="autoplayOff"] .s_ycOMPaginatedGridDefaultSkinautoplay > span {border:6px solid transparent;border-left:6px solid #030303;}
.s_ycOMPaginatedGridDefaultSkin[data-state~="autoplayOn"] .s_ycOMPaginatedGridDefaultSkinautoplay > span {border-left:3px solid #030303;border-right:3px solid #030303;margin-right:5px;height:12px;width:1px;}
.s_ycOMPaginatedGridDefaultSkinimgimage {position:static;box-shadow:#000 0 0 0;user-select:none;}</style><style type="text/css" data-styleid="Body L">.Body LrichTextContainer {position:relative;width:100%;height:100%;word-wrap:break-word;}
.Body LrichTextContainer.Body L_override-left * {text-align:left !important;}
.Body LrichTextContainer.Body L_override-right * {text-align:right !important;}
.Body LrichTextContainer.Body L_override-center * {text-align:center !important;}
.Body LrichTextContainer.Body L_override-justify * {text-align:justify !important;}
.Body LrichTextContainer ol,.Body LrichTextContainer ul {padding-left:1.3em;margin-left:.5em;line-height:normal;letter-spacing:normal;}
.Body LrichTextContainer ol[dir="rtl"],.Body LrichTextContainer ul[dir="rtl"] {padding-right:1.3em;margin-right:.5em;}
.Body LrichTextContainer ul {list-style-type:disc;}
.Body LrichTextContainer ol {list-style-type:decimal;}
.Body LrichTextContainer ul[dir="rtl"] {padding-right:1.3em;margin-right:.5em;}
.Body LrichTextContainer ol[dir="rtl"] {padding-right:1.3em;margin-right:.5em;}
.Body LrichTextContainer ul ul {list-style-type:circle;line-height:normal;}
.Body LrichTextContainer ol ul {list-style-type:circle;line-height:normal;}
.Body LrichTextContainer ol ol ul {list-style-type:square;line-height:normal;}
.Body LrichTextContainer ol ul ul {list-style-type:square;line-height:normal;}
.Body LrichTextContainer ul ol ul {list-style-type:square;line-height:normal;}
.Body LrichTextContainer ul ul ul {list-style-type:square;line-height:normal;}
.Body LrichTextContainer li {font-style:inherit;font-weight:inherit;line-height:inherit;letter-spacing:normal;}
.Body LrichTextContainer p {margin:0;line-height:normal;letter-spacing:normal;}
.Body LrichTextContainer h1 {margin:0;line-height:normal;letter-spacing:normal;}
.Body LrichTextContainer h2 {margin:0;line-height:normal;letter-spacing:normal;}
.Body LrichTextContainer h3 {margin:0;line-height:normal;letter-spacing:normal;}
.Body LrichTextContainer h4 {margin:0;line-height:normal;letter-spacing:normal;}
.Body LrichTextContainer h5 {margin:0;line-height:normal;letter-spacing:normal;}
.Body LrichTextContainer h6 {margin:0;line-height:normal;letter-spacing:normal;}
.Body LrichTextContainer a {color:inherit;}</style><style type="text/css" data-styleid="Body XS">.Body XSrichTextContainer {position:relative;width:100%;height:100%;word-wrap:break-word;}
.Body XSrichTextContainer.Body XS_override-left * {text-align:left !important;}
.Body XSrichTextContainer.Body XS_override-right * {text-align:right !important;}
.Body XSrichTextContainer.Body XS_override-center * {text-align:center !important;}
.Body XSrichTextContainer.Body XS_override-justify * {text-align:justify !important;}
.Body XSrichTextContainer ol,.Body XSrichTextContainer ul {padding-left:1.3em;margin-left:.5em;line-height:normal;letter-spacing:normal;}
.Body XSrichTextContainer ol[dir="rtl"],.Body XSrichTextContainer ul[dir="rtl"] {padding-right:1.3em;margin-right:.5em;}
.Body XSrichTextContainer ul {list-style-type:disc;}
.Body XSrichTextContainer ol {list-style-type:decimal;}
.Body XSrichTextContainer ul[dir="rtl"] {padding-right:1.3em;margin-right:.5em;}
.Body XSrichTextContainer ol[dir="rtl"] {padding-right:1.3em;margin-right:.5em;}
.Body XSrichTextContainer ul ul {list-style-type:circle;line-height:normal;}
.Body XSrichTextContainer ol ul {list-style-type:circle;line-height:normal;}
.Body XSrichTextContainer ol ol ul {list-style-type:square;line-height:normal;}
.Body XSrichTextContainer ol ul ul {list-style-type:square;line-height:normal;}
.Body XSrichTextContainer ul ol ul {list-style-type:square;line-height:normal;}
.Body XSrichTextContainer ul ul ul {list-style-type:square;line-height:normal;}
.Body XSrichTextContainer li {font-style:inherit;font-weight:inherit;line-height:inherit;letter-spacing:normal;}
.Body XSrichTextContainer p {margin:0;line-height:normal;letter-spacing:normal;}
.Body XSrichTextContainer h1 {margin:0;line-height:normal;letter-spacing:normal;}
.Body XSrichTextContainer h2 {margin:0;line-height:normal;letter-spacing:normal;}
.Body XSrichTextContainer h3 {margin:0;line-height:normal;letter-spacing:normal;}
.Body XSrichTextContainer h4 {margin:0;line-height:normal;letter-spacing:normal;}
.Body XSrichTextContainer h5 {margin:0;line-height:normal;letter-spacing:normal;}
.Body XSrichTextContainer h6 {margin:0;line-height:normal;letter-spacing:normal;}
.Body XSrichTextContainer a {color:inherit;}</style><style type="text/css" data-styleid="hl2">.hl2 {box-sizing:border-box;border-top:15px solid rgba(3, 3, 3, 1);height:0;}</style><style type="text/css" data-styleid="s_gMFiveGridLineSkin">.s_gMFiveGridLineSkin {border-bottom:2px solid rgba(237, 28, 36, 1);min-height:5px;}</style><style type="text/css" data-styleid="wp2">.wp2_zoomedin {cursor:url(https://static.parastorage.com/services/skins/2.1229.80/images/wysiwyg/core/themes/base/cursor_zoom_out.png), url(https://static.parastorage.com/services/skins/2.1229.80/images/wysiwyg/core/themes/base/cursor_zoom_out.cur), auto;overflow:hidden;display:block;}
.wp2_zoomedout {cursor:url(https://static.parastorage.com/services/skins/2.1229.80/images/wysiwyg/core/themes/base/cursor_zoom_in.png), url(https://static.parastorage.com/services/skins/2.1229.80/images/wysiwyg/core/themes/base/cursor_zoom_in.cur), auto;}
.wp2link {display:block;border-radius:0;  box-shadow:0.00px 1.00px 4px 0px rgba(0,0,0,0.3);  background-color:rgba(255, 255, 255, 1);border:6px solid rgba(255, 255, 255, 1);overflow:hidden;padding:0 0 30px 0;}
.wp2img {overflow:hidden;border-radius:calc(0px - 6px);}
.wp2imgimage {position:static;box-shadow:#000 0 0 0;user-select:none;}</style><style type="text/css" data-styleid="s_HQgIconLeftImageButtonWithText">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</style><style type="text/css" data-styleid="s_dcPIIComboBoxInputSimpleSkin">.s_dcPIIComboBoxInputSimpleSkin {padding-top:5px;}
.s_dcPIIComboBoxInputSimpleSkinlabel {margin-bottom:5px;display:block;}
.s_dcPIIComboBoxInputSimpleSkin[data-state~="noLabel"] .s_dcPIIComboBoxInputSimpleSkinlabel {display:none;}
.s_dcPIIComboBoxInputSimpleSkin[disabled] .s_dcPIIComboBoxInputSimpleSkinlabel {opacity:0.5;}
.s_dcPIIComboBoxInputSimpleSkin select.s_dcPIIComboBoxInputSimpleSkincollection {width:100%;margin:0 0 5px 0;padding:1px 3px;line-height:1.1em;height:1.8em;font-size:1em;border-radius:3px;  border:1px solid #b4b4b4;box-shadow:0 1px 1px 0 rgba(0, 0, 0, 0.1) inset;}
.s_dcPIIComboBoxInputSimpleSkincollection:hover {border-color:#a3d9f6;}
.s_dcPIIComboBoxInputSimpleSkincollection:focus {border-color:#19a0e9;}</style><style type="text/css" data-styleid="b3">.b3 button.b3link {width:100%;}
.b3[data-state~="shouldUseFlex"] .b3link,.b3[data-state~="shouldUseFlex"] .b3labelwrapper {text-align:initial;display:flex;align-items:center;}
.b3[data-state~="shouldUseFlex"][data-state~="center"] .b3link,.b3[data-state~="shouldUseFlex"][data-state~="center"] .b3labelwrapper {justify-content:center;}
.b3[data-state~="shouldUseFlex"][data-state~="left"] .b3link,.b3[data-state~="shouldUseFlex"][data-state~="left"] .b3labelwrapper {justify-content:flex-start;}
.b3[data-state~="shouldUseFlex"][data-state~="right"] .b3link,.b3[data-state~="shouldUseFlex"][data-state~="right"] .b3labelwrapper {justify-content:flex-end;}
.b3link {border-radius:0;  position:absolute;top:0;right:0;bottom:0;left:0;transition:border-color 0.4s ease 0s, background-color 0.4s ease 0s;  }
.b3label {font:normal normal normal 15px/1.4em helvetica-w01-light,helvetica-w02-light,sans-serif ;  transition:color 0.4s ease 0s;  color:#030303;display:inline-block;margin:calc(-1 * 1px) 1px 0;position:relative;white-space:nowrap;}
.b3[data-state~="shouldUseFlex"] .b3label {margin:0;}
.b3[data-disabled="false"] .b3link {background-color:rgba(226, 223, 223, 0.35);border:solid rgba(151, 147, 147, 1) 1px;cursor:pointer !important;}
.b3[data-disabled="false"]:active[data-state~="mobile"] .b3link,.b3[data-disabled="false"]:hover[data-state~="desktop"] .b3link,.b3[data-disabled="false"][data-preview~="hover"] .b3link {background-color:rgba(151, 147, 147, 1);border-color:rgba(255, 255, 255, 1);}
.b3[data-disabled="false"]:active[data-state~="mobile"] .b3label,.b3[data-disabled="false"]:hover[data-state~="desktop"] .b3label,.b3[data-disabled="false"][data-preview~="hover"] .b3label {color:#FFFFFF;}
.b3[data-disabled="true"] .b3link,.b3[data-preview~="disabled"] .b3link {background-color:rgba(204, 204, 204, 1);border:solid rgba(3, 3, 3, 1) 1px;}
.b3[data-disabled="true"] .b3label,.b3[data-preview~="disabled"] .b3label {color:#FFFFFF;}</style><style type="text/css" data-styleid="s_rEZZcVideoDefault">.s_rEZZcVideoDefault_hidden {display:none !important;}
.s_rEZZcVideoDefault {background-color:rgba(3, 3, 3, 1);border-radius:0;  box-shadow:0 1px 4px rgba(0, 0, 0, 0.6);}
.s_rEZZcVideoDefault iframe {width:100% !important;height:100% !important;}
.s_rEZZcVideoDefaultvideoFrame {overflow:hidden;position:absolute;border-radius:0;  position:absolute;top:0px;right:0px;bottom:0px;left:0px;display:block;}</style><style type="text/css" data-styleid="hl1">.hl1 {box-sizing:border-box;border-top:4px solid rgba(248, 71, 56, 1);height:0;}</style><style type="text/css" data-styleid="v1">.v1videoFrame {position:relative;width:100% !important;height:100% !important;display:block;}
.v1_hidden {display:none !important;}</style><style type="text/css" data-styleid="wp1">.wp1_zoomedin {cursor:url(https://static.parastorage.com/services/skins/2.1229.80/images/wysiwyg/core/themes/base/cursor_zoom_out.png), url(https://static.parastorage.com/services/skins/2.1229.80/images/wysiwyg/core/themes/base/cursor_zoom_out.cur), auto;overflow:hidden;display:block;}
.wp1_zoomedout {cursor:url(https://static.parastorage.com/services/skins/2.1229.80/images/wysiwyg/core/themes/base/cursor_zoom_in.png), url(https://static.parastorage.com/services/skins/2.1229.80/images/wysiwyg/core/themes/base/cursor_zoom_in.cur), auto;}
.wp1link {display:block;border-radius:5px;  box-shadow:0px 1px 4px 0px rgba(0,0,0,0.6);  background-color:rgba(255, 255, 255, 1);border:2px solid rgba(255, 255, 255, 1);overflow:hidden;height:100%;}
.wp1img {overflow:hidden;border-radius:calc(5px - 2px);}
.wp1imgimage {position:static;box-shadow:#000 0 0 0;user-select:none;}</style><style type="text/css" data-styleid="c1">.c1bg {border:2px solid rgba(255, 255, 255, 1);background-color:rgba(255, 255, 255, 1);border-radius:0;  position:absolute;top:0;right:0;bottom:0;left:0;}
.c1[data-is-absolute-layout="true"] > .c1inlineContent {position:absolute;top:0;right:0;bottom:0;left:0;}</style><style type="text/css" data-styleid="s_OzsTextOptionSkin">.s_OzsTextOptionSkin {background:#fff;margin-top:3px !important;}
.s_OzsTextOptionSkinsize {position:relative;}
.s_OzsTextOptionSkin[data-state~="selected"] .s_OzsTextOptionSkinsize {box-shadow:inset 0 0 0 1px #444;}
.s_OzsTextOptionSkin[data-state~="selected"] .s_OzsTextOptionSkinsize:after {content:"▼";position:absolute;left:50%;bottom:-7px;margin-left:-4px;color:#444;font-weight:bold;font-size:8px;font-family:Arial;line-height:1;}
.s_OzsTextOptionSkin[data-state~="disabled"] {display:none;}
.s_OzsTextOptionSkintooltip {min-width:100px !important;margin:-4px 0 0 14px;font-size:12px;text-transform:uppercase;text-align:center;}
.s_OzsTextOptionSkintooltip:after {content:"▼";position:absolute;left:50%;bottom:-10px;margin-left:-6px;color:#fffedf;font-size:12px;font-family:Arial;line-height:1;text-shadow:0 1px 2px rgba(0, 0, 0, 0.5);}
.s_OzsTextOptionSkintooltip {text-align:center;font-family:"Helvetica Neue", "HelveticaNeueW01-55Roma", "HelveticaNeueW02-55Roma", "HelveticaNeueW10-55Roma", Helvetica, Arial, sans-serif;font-size:12px;line-height:16px;border-radius:5px;  box-shadow:0 1px 4px rgba(0, 0, 0, .6);;  color:#656565;background:rgba(255, 254, 223, 1);position:absolute;padding:5px;top:0;left:0;min-height:10px;min-width:10px;max-width:300px;}
.s_OzsTextOptionSkintooltip p {display:block;margin:0 0 5px 0;}
.s_OzsTextOptionSkintooltip strong,.s_OzsTextOptionSkintooltip b,.s_OzsTextOptionSkintooltip i,.s_OzsTextOptionSkintooltip big {font-size:12px;}
.s_OzsTextOptionSkintooltip[data-state~="hidden"] {visibility:hidden !important;}</style><style type="text/css" data-styleid="s_TrfhColorOptionSkin">.s_TrfhColorOptionSkin_olo {height:20px;position:relative;}
.s_TrfhColorOptionSkin[data-state~="selected"] .s_TrfhColorOptionSkin_olo {box-shadow:inset 0 0 0 1px #444;}
.s_TrfhColorOptionSkin[data-state~="selected"] .s_TrfhColorOptionSkin_olo:after {content:"\25BC";position:absolute;left:50%;bottom:-7px;margin-left:-4px;color:#444;font-weight:bold;font-size:8px;font-family:Arial;line-height:1;}
.s_TrfhColorOptionSkin[data-state~="disabled"] {display:none;}
.s_TrfhColorOptionSkintooltip {min-width:100px !important;margin:-4px 0 0 14px;font-size:12px;text-transform:uppercase;text-align:center;}
.s_TrfhColorOptionSkintooltip:after {content:"\25BC";position:absolute;left:50%;bottom:-10px;margin-left:-6px;color:#fffedf;font-size:12px;font-family:Arial;line-height:1;text-shadow:0 1px 2px rgba(0, 0, 0, 0.5);}
.s_TrfhColorOptionSkintooltip {text-align:center;font-family:"Helvetica Neue", "HelveticaNeueW01-55Roma", "HelveticaNeueW02-55Roma", "HelveticaNeueW10-55Roma", Helvetica, Arial, sans-serif;font-size:12px;line-height:16px;border-radius:5px;  box-shadow:0 1px 4px rgba(0, 0, 0, .6);;  color:#656565;background:rgba(255, 254, 223, 1);position:absolute;padding:5px;top:0;left:0;min-height:10px;min-width:10px;max-width:300px;}
.s_TrfhColorOptionSkintooltip p {display:block;margin:0 0 5px 0;}
.s_TrfhColorOptionSkintooltip strong,.s_TrfhColorOptionSkintooltip b,.s_TrfhColorOptionSkintooltip i,.s_TrfhColorOptionSkintooltip big {font-size:12px;}
.s_TrfhColorOptionSkintooltip[data-state~="hidden"] {visibility:hidden !important;}</style><style type="text/css" data-styleid="s_IVdfQOptionsListInputSkin">.s_IVdfQOptionsListInputSkin {position:relative;white-space:normal;}
.s_IVdfQOptionsListInputSkin > div {border:1px solid #444;display:inline-block;min-width:26px;line-height:20px;height:20px;margin:0 3px;text-align:center;text-transform:uppercase;cursor:pointer;}
.s_IVdfQOptionsListInputSkin > div:last-child {margin-right:0;}
.s_IVdfQOptionsListInputSkin[data-state~="invalid"]:before {content:"!";position:absolute;text-align:center;bottom:50%;left:-20px;width:20px;height:20px;line-height:20px !important;margin-bottom:-11px;color:#fff;background:#f00;border:2px solid #fff;border-radius:50%;box-shadow:0 1px 3px rgba(0, 0, 0, 0.5);font-size:12px;font-weight:bold;}
.s_IVdfQOptionsListInputSkin[data-state~="invalid"]:after {content:"►";position:absolute;bottom:50%;left:3px;margin:0 0 -7px -2px;color:#fff;text-shadow:1px 1px 3px rgba(0, 0, 0, 0.5);font-size:10px;}</style><style type="text/css" data-styleid="s_VYQInfoTipSkin">.s_VYQInfoTipSkin {text-align:center;font-family:"Helvetica Neue", "HelveticaNeueW01-55Roma", "HelveticaNeueW02-55Roma", "HelveticaNeueW10-55Roma", Helvetica, Arial, sans-serif;font-size:12px;line-height:16px;border-radius:5px;  box-shadow:0 1px 4px rgba(0, 0, 0, .6);;  color:#656565;background:rgba(255, 254, 223, 1);position:absolute;padding:5px;top:0;left:0;min-height:10px;min-width:10px;max-width:300px;}
.s_VYQInfoTipSkin p {display:block;margin:0 0 5px 0;}
.s_VYQInfoTipSkin strong,.s_VYQInfoTipSkin b,.s_VYQInfoTipSkin i,.s_VYQInfoTipSkin big {font-size:12px;}
.s_VYQInfoTipSkin[data-state~="hidden"] {visibility:hidden !important;}</style><style type="text/css" data-styleid="s_rZkgsMobileSelectOptionsListSkin">.s_rZkgsMobileSelectOptionsListSkin {position:relative;}
.s_rZkgsMobileSelectOptionsListSkin_tipContainer {text-align:center;position:absolute;top:-57px;left:0;right:0;}
.s_rZkgsMobileSelectOptionsListSkintooltip {display:inline-block;padding:12px 15px;min-width:33px;background-color:rgba(0, 0, 0, 0.66);border-radius:2px;  color:#ffffff;font-size:15px;margin:0 auto;}
.s_rZkgsMobileSelectOptionsListSkin[data-state~="displayed"] .s_rZkgsMobileSelectOptionsListSkintooltip {opacity:1;transition:opacity 0.3s ease-out 0s;}
.s_rZkgsMobileSelectOptionsListSkin[data-state~="hidden"] .s_rZkgsMobileSelectOptionsListSkintooltip {opacity:0;transition:opacity 1.2s ease-out 0s;}</style><style type="text/css" data-styleid="s_HuzMobileTextOptionSkin">.s_HuzMobileTextOptionSkin {background:#ffffff;color:#000000;margin:0 7px 7px 0;padding:0 7px;min-width:33px;height:50px;font-size:13px;line-height:50px;display:inline-block;border:solid 1px #8e8e8e;text-align:center;position:relative;}
.s_HuzMobileTextOptionSkin[data-state~="selected"] .s_HuzMobileTextOptionSkin_selectedCheckmark {position:absolute;top:0;right:0;bottom:0;left:0;background:rgba(30, 30, 30, 0.5) url(https://static.parastorage.com/services/skins/2.1229.80/images/wysiwyg/core/themes/base/wix_apps/smallcheck.png) no-repeat 50% 50%;background-size:22px 21px;}
.s_HuzMobileTextOptionSkin[data-state~="selected"] .s_HuzMobileTextOptionSkinsize {display:inline;}
.s_HuzMobileTextOptionSkin[data-state~="disabled"] {display:none;}
.s_HuzMobileTextOptionSkindescription {display:none;}
.s_HuzMobileTextOptionSkinsize {cursor:default;}</style><style type="text/css" data-styleid="s_SdEwMobileColorOptionSkin">.s_SdEwMobileColorOptionSkin {position:relative;margin:0 7px 7px 0;display:inline-block;width:47px;height:50px;border:solid 1px #8e8e8e;}
.s_SdEwMobileColorOptionSkin_selectedFrame {position:absolute;top:0;right:0;bottom:0;left:0;}
.s_SdEwMobileColorOptionSkin[data-state~="selected"] .s_SdEwMobileColorOptionSkin_selectedFrame {position:absolute;top:0;right:0;bottom:0;left:0;background:transparent url(https://static.parastorage.com/services/skins/2.1229.80/images/wysiwyg/core/themes/base/wix_apps/smallcheck.png) no-repeat 50% 50%;background-size:22px 21px;}
.s_SdEwMobileColorOptionSkin[data-state~="disabled"],.s_SdEwMobileColorOptionSkindescription {display:none;}
.s_SdEwMobileColorOptionSkindescription {display:none;}</style><style type="text/css" data-styleid="s_NLHgBlogMatrixGallery">.s_NLHgBlogMatrixGallery_pos {height:2.3em;position:absolute;right:0;bottom:0;left:0;text-align:center;}
.s_NLHgBlogMatrixGalleryshowMore {cursor:pointer;display:inline-block;line-height:2.3em !important;padding:0 10px;text-decoration:underline !important;color:#030303;font:normal normal normal 13px/1.4em helvetica-w01-light,helvetica-w02-light,sans-serif ;}
.s_NLHgBlogMatrixGallery[data-state~="fullView"] .s_NLHgBlogMatrixGalleryshowMore {display:none;}
.s_NLHgBlogMatrixGalleryitemsContainer {position:absolute;top:0;right:0;bottom:2.3em;left:0;}
.s_NLHgBlogMatrixGalleryimageItemtitle,.s_NLHgBlogMatrixGalleryimageItemdescription {overflow:hidden;text-overflow:ellipsis;white-space:pre-line;overflow:hidden;text-overflow:ellipsis;display:none;}
.s_NLHgBlogMatrixGalleryimageItemimage,.s_NLHgBlogMatrixGalleryimageItem_imgBorder,.s_NLHgBlogMatrixGalleryimageItemimageWrapper,.s_NLHgBlogMatrixGalleryimageItemzoom {border-radius:0;}
.s_NLHgBlogMatrixGalleryimageItemimageWrapper,.s_NLHgBlogMatrixGalleryimageItem_imgBorder,.s_NLHgBlogMatrixGalleryimageItemzoom {position:absolute;top:0;right:0;bottom:0;left:0;}
.s_NLHgBlogMatrixGalleryimageItem_imgBorder {border:solid 0px rgba(3, 3, 3, 1);background:transparent;}
.s_NLHgBlogMatrixGalleryimageItemzoom {background:rgba(255, 255, 255, 1);padding:10px;opacity:0;transition:opacity 0.4s ease 0s;  overflow:hidden;}
.s_NLHgBlogMatrixGalleryimageItemlink {color:#030303;font:normal normal normal 13px/1.4em helvetica-w01-light,helvetica-w02-light,sans-serif ;  position:absolute;left:10px;right:10px;bottom:10px;text-decoration:underline !important;white-space:nowrap;}
.s_NLHgBlogMatrixGalleryimageItem:hover .s_NLHgBlogMatrixGalleryimageItemzoom {opacity:0.15;transition:opacity 0.4s ease 0s;}
.s_NLHgBlogMatrixGalleryimageItemimageimage {position:static;box-shadow:#000 0 0 0;user-select:none;}</style><style type="text/css" data-styleid="s_MskiEBlogSlideShow">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</style><style type="text/css" data-styleid="ecom_cbx1">.ecom_cbx1bg {position:absolute;top:0;right:0;bottom:0;left:0;box-sizing:border-box !important;background-color:rgba(255, 255, 255, 1);border-radius:0;  box-shadow:0 1px 1px rgba(0, 0, 0, 0);  border:1px solid rgba(51, 51, 51, 1);width:100%;height:100%;}</style><style type="text/css" data-styleid="ecom_ch1">.ecom_ch1bg {position:absolute;top:0;right:0;bottom:0;left:0;box-sizing:border-box !important;background-color:rgba(255, 255, 255, 1);border-radius:0;  box-shadow:0 1px 1px rgba(0, 0, 0, 0);  border:1px solid rgba(51, 51, 51, 1);width:100%;height:100%;}</style><style type="text/css" data-styleid="ecom_ecbg1">.ecom_ecbg1bg {position:absolute;top:0;right:0;bottom:0;left:0;box-sizing:border-box !important;background-color:rgba(255, 255, 255, 1);border-radius:0;  box-shadow:0 1px 1px rgba(0, 0, 0, 0);  border:1px solid rgba(51, 51, 51, 1);width:100%;height:100%;}</style><style type="text/css" data-styleid="ecom_vc1">.ecom_vc1 button.ecom_vc1link {width:100%;}
.ecom_vc1[data-state~="shouldUseFlex"] .ecom_vc1link,.ecom_vc1[data-state~="shouldUseFlex"] .ecom_vc1labelwrapper {text-align:initial;display:flex;align-items:center;}
.ecom_vc1[data-state~="shouldUseFlex"][data-state~="center"] .ecom_vc1link,.ecom_vc1[data-state~="shouldUseFlex"][data-state~="center"] .ecom_vc1labelwrapper {justify-content:center;}
.ecom_vc1[data-state~="shouldUseFlex"][data-state~="left"] .ecom_vc1link,.ecom_vc1[data-state~="shouldUseFlex"][data-state~="left"] .ecom_vc1labelwrapper {justify-content:flex-start;}
.ecom_vc1[data-state~="shouldUseFlex"][data-state~="right"] .ecom_vc1link,.ecom_vc1[data-state~="shouldUseFlex"][data-state~="right"] .ecom_vc1labelwrapper {justify-content:flex-end;}
.ecom_vc1link {border-radius:0;  position:absolute;top:0;right:0;bottom:0;left:0;transition:border-color 0.4s ease 0s, background-color 0.4s ease 0s;  box-shadow:0 1px 4px rgba(0, 0, 0, 0.6);}
.ecom_vc1label {font:normal normal normal 31px/1.4em anton,sans-serif ;  transition:color 0.4s ease 0s;  color:#030303;display:inline-block;margin:calc(-1 * 0px) 0px 0;position:relative;white-space:nowrap;}
.ecom_vc1[data-state~="shouldUseFlex"] .ecom_vc1label {margin:0;}
.ecom_vc1[data-disabled="false"] .ecom_vc1link {background-color:rgba(255, 114, 102, 1);border:solid rgba(3, 3, 3, 1) 0px;cursor:pointer !important;}
.ecom_vc1[data-disabled="false"]:active[data-state~="mobile"] .ecom_vc1link,.ecom_vc1[data-disabled="false"]:hover[data-state~="desktop"] .ecom_vc1link,.ecom_vc1[data-disabled="false"][data-preview~="hover"] .ecom_vc1link {background-color:rgba(248, 71, 56, 1);border-color:rgba(3, 3, 3, 1);}
.ecom_vc1[data-disabled="false"]:active[data-state~="mobile"] .ecom_vc1label,.ecom_vc1[data-disabled="false"]:hover[data-state~="desktop"] .ecom_vc1label,.ecom_vc1[data-disabled="false"][data-preview~="hover"] .ecom_vc1label {color:#030303;}
.ecom_vc1[data-disabled="true"] .ecom_vc1link,.ecom_vc1[data-preview~="disabled"] .ecom_vc1link {background-color:rgba(204, 204, 204, 1);border:solid rgba(3, 3, 3, 1) 0px;}
.ecom_vc1[data-disabled="true"] .ecom_vc1label,.ecom_vc1[data-preview~="disabled"] .ecom_vc1label {color:#FFFFFF;}</style><style type="text/css" data-styleid="ecom_co1">.ecom_co1 button.ecom_co1link {width:100%;}
.ecom_co1[data-state~="shouldUseFlex"] .ecom_co1link,.ecom_co1[data-state~="shouldUseFlex"] .ecom_co1labelwrapper {text-align:initial;display:flex;align-items:center;}
.ecom_co1[data-state~="shouldUseFlex"][data-state~="center"] .ecom_co1link,.ecom_co1[data-state~="shouldUseFlex"][data-state~="center"] .ecom_co1labelwrapper {justify-content:center;}
.ecom_co1[data-state~="shouldUseFlex"][data-state~="left"] .ecom_co1link,.ecom_co1[data-state~="shouldUseFlex"][data-state~="left"] .ecom_co1labelwrapper {justify-content:flex-start;}
.ecom_co1[data-state~="shouldUseFlex"][data-state~="right"] .ecom_co1link,.ecom_co1[data-state~="shouldUseFlex"][data-state~="right"] .ecom_co1labelwrapper {justify-content:flex-end;}
.ecom_co1link {border-radius:0;  position:absolute;top:0;right:0;bottom:0;left:0;background-color:rgba(255, 114, 102, 1);transition:border-color 0.4s ease 0s, background-color 0.4s ease 0s;  box-shadow:0 1px 4px rgba(0, 0, 0, 0.6);  border:solid rgba(3, 3, 3, 1) 0px;cursor:pointer !important;}
.ecom_co1label {font:normal normal normal 31px/1.4em anton,sans-serif ;  transition:color 0.4s ease 0s;  color:#030303;white-space:nowrap;margin:1px 0px 0 0px;display:inline-block;position:relative;}
.ecom_co1:active[data-state~="mobile"] .ecom_co1link,.ecom_co1:hover[data-state~="desktop"] .ecom_co1link,.ecom_co1[data-preview~="hover"] .ecom_co1link {transition:border-color 0.4s ease 0s, background-color 0.4s ease 0s;}
.ecom_co1:active[data-state~="mobile"] .ecom_co1label,.ecom_co1:hover[data-state~="desktop"] .ecom_co1label,.ecom_co1[data-preview~="hover"] .ecom_co1label {transition:color 0.4s ease 0s;}
.ecom_co1[data-disabled~="disabled"] .ecom_co1link {opacity:0.5;cursor:not-allowed !important;}</style><style type="text/css" data-styleid="ecom_atc1">.ecom_atc1 button.ecom_atc1link {width:100%;}
.ecom_atc1[data-state~="shouldUseFlex"] .ecom_atc1link,.ecom_atc1[data-state~="shouldUseFlex"] .ecom_atc1labelwrapper {text-align:initial;display:flex;align-items:center;}
.ecom_atc1[data-state~="shouldUseFlex"][data-state~="center"] .ecom_atc1link,.ecom_atc1[data-state~="shouldUseFlex"][data-state~="center"] .ecom_atc1labelwrapper {justify-content:center;}
.ecom_atc1[data-state~="shouldUseFlex"][data-state~="left"] .ecom_atc1link,.ecom_atc1[data-state~="shouldUseFlex"][data-state~="left"] .ecom_atc1labelwrapper {justify-content:flex-start;}
.ecom_atc1[data-state~="shouldUseFlex"][data-state~="right"] .ecom_atc1link,.ecom_atc1[data-state~="shouldUseFlex"][data-state~="right"] .ecom_atc1labelwrapper {justify-content:flex-end;}
.ecom_atc1link {border-radius:0;  position:absolute;top:0;right:0;bottom:0;left:0;transition:border-color 0.4s ease 0s, background-color 0.4s ease 0s;  box-shadow:0 1px 4px rgba(0, 0, 0, 0.6);}
.ecom_atc1label {font:normal normal normal 31px/1.4em anton,sans-serif ;  transition:color 0.4s ease 0s;  color:#030303;display:inline-block;margin:calc(-1 * 0px) 0px 0;position:relative;white-space:nowrap;}
.ecom_atc1[data-state~="shouldUseFlex"] .ecom_atc1label {margin:0;}
.ecom_atc1[data-disabled="false"] .ecom_atc1link {background-color:rgba(255, 114, 102, 1);border:solid rgba(3, 3, 3, 1) 0px;cursor:pointer !important;}
.ecom_atc1[data-disabled="false"]:active[data-state~="mobile"] .ecom_atc1link,.ecom_atc1[data-disabled="false"]:hover[data-state~="desktop"] .ecom_atc1link,.ecom_atc1[data-disabled="false"][data-preview~="hover"] .ecom_atc1link {background-color:rgba(248, 71, 56, 1);border-color:rgba(3, 3, 3, 1);}
.ecom_atc1[data-disabled="false"]:active[data-state~="mobile"] .ecom_atc1label,.ecom_atc1[data-disabled="false"]:hover[data-state~="desktop"] .ecom_atc1label,.ecom_atc1[data-disabled="false"][data-preview~="hover"] .ecom_atc1label {color:#030303;}
.ecom_atc1[data-disabled="true"] .ecom_atc1link,.ecom_atc1[data-preview~="disabled"] .ecom_atc1link {background-color:rgba(204, 204, 204, 1);border:solid rgba(3, 3, 3, 1) 0px;}
.ecom_atc1[data-disabled="true"] .ecom_atc1label,.ecom_atc1[data-preview~="disabled"] .ecom_atc1label {color:#FFFFFF;}</style><style type="text/css" data-styleid="ecom_rfc1">.ecom_rfc1 button.ecom_rfc1link {width:100%;}
.ecom_rfc1[data-state~="shouldUseFlex"] .ecom_rfc1link,.ecom_rfc1[data-state~="shouldUseFlex"] .ecom_rfc1labelwrapper {text-align:initial;display:flex;align-items:center;}
.ecom_rfc1[data-state~="shouldUseFlex"][data-state~="center"] .ecom_rfc1link,.ecom_rfc1[data-state~="shouldUseFlex"][data-state~="center"] .ecom_rfc1labelwrapper {justify-content:center;}
.ecom_rfc1[data-state~="shouldUseFlex"][data-state~="left"] .ecom_rfc1link,.ecom_rfc1[data-state~="shouldUseFlex"][data-state~="left"] .ecom_rfc1labelwrapper {justify-content:flex-start;}
.ecom_rfc1[data-state~="shouldUseFlex"][data-state~="right"] .ecom_rfc1link,.ecom_rfc1[data-state~="shouldUseFlex"][data-state~="right"] .ecom_rfc1labelwrapper {justify-content:flex-end;}
.ecom_rfc1link {position:absolute;top:0;right:0;bottom:0;left:0;background-color:rgba(255, 255, 255, 1);border-radius:0;  color:#000000;border:solid #000000 0px;cursor:pointer !important;}
.ecom_rfc1label {display:block;margin:-10px 0 0 -10px;text-align:center;width:20px;height:20px;line-height:20px;position:absolute;top:50%;left:50%;white-space:nowrap;font-size:12px !important;font-family:Arial;}
.ecom_rfc1:active[data-state~="mobile"] .ecom_rfc1link,.ecom_rfc1:hover[data-state~="desktop"] .ecom_rfc1link,.ecom_rfc1[data-preview~="hover"] .ecom_rfc1link {color:#000000;border-color:#000000;background-color:rgba(255, 255, 255, 1);transition:color 0.4s ease 0s, border-color 0.4s ease 0s, background-color 0.4s ease 0s;}
.ecom_rfc1:active[data-state~="mobile"] .ecom_rfc1label,.ecom_rfc1:hover[data-state~="desktop"] .ecom_rfc1label,.ecom_rfc1[data-preview~="hover"] .ecom_rfc1label {color:#000000;transition:color 0.4s ease 0s, border-color 0.4s ease 0s, background-color 0.4s ease 0s;}
.ecom_rfc1_justx {width:20px;height:20px;}
.ecom_rfc1_justx .ecom_rfc1link {font-size:16px !important;}
.ecom_rfc1_circle {width:20px;height:20px;}
.ecom_rfc1_circle .ecom_rfc1link {border-radius:50% !important;}</style><style type="text/css" data-styleid="ecom_apl1">.ecom_apl1link {border-radius:0;  position:absolute;top:0;right:0;bottom:0;left:0;background-color:rgba(255, 114, 102, 1);border:0px rgba(3, 3, 3, 1) solid;cursor:pointer !important;}
.ecom_apl1label {font:normal normal normal 13px/1.4em helvetica-w01-light,helvetica-w02-light,sans-serif ;  color:#030303;white-space:nowrap;margin:1px 0px 0 0px;display:inline-block;position:relative;}
.ecom_apl1:hover .ecom_apl1link {background-color:rgba(248, 71, 56, 1);border-color:rgba(3, 3, 3, 1);}
.ecom_apl1:hover .ecom_apl1label {color:#030303;}</style><style type="text/css" data-styleid="ecom_ap1">.ecom_ap1link {border-radius:0;  position:absolute;top:0;right:0;bottom:0;left:0;background-color:rgba(255, 114, 102, 1);transition:border-color 0.4s ease 0s, background-color 0.4s ease 0s;  border:solid #030303 0px;cursor:pointer !important;}
.ecom_ap1label {font:normal normal normal 15px/1.4em helvetica-w01-light,helvetica-w02-light,sans-serif ;  transition:color 0.4s ease 0s;  color:#030303;white-space:nowrap;margin:calc(-1 * 0px) 0px 0 0px;display:inline-block;position:relative;}
.ecom_ap1:hover .ecom_ap1link {background-color:rgba(248, 71, 56, 1);border-color:#FFB5AF;transition:border-color 0.4s ease 0s, background-color 0.4s ease 0s;}
.ecom_ap1:hover .ecom_ap1label {color:#030303;transition:color 0.4s ease 0s;}</style><style type="text/css" data-styleid="ecom_fmcs1">.ecom_fmcs1link {border-radius:0;  position:absolute;top:0;right:0;bottom:0;left:0;background-color:rgba(81, 79, 79, 1);transition:border-color 0.4s ease 0s, background-color 0.4s ease 0s;  border:solid #514F4F 0px;cursor:pointer !important;}
.ecom_fmcs1label {font:normal normal normal 13px/1.4em helvetica-w01-light,helvetica-w02-light,sans-serif ;  transition:color 0.4s ease 0s;  color:#FFFFFF;white-space:nowrap;margin:calc(-1 * 0px) 0px 0 0px;display:inline-block;position:relative;}
.ecom_fmcs1:hover .ecom_fmcs1link {background-color:rgba(151, 147, 147, 1);border-color:#979393;transition:border-color 0.4s ease 0s, background-color 0.4s ease 0s;}
.ecom_fmcs1:hover .ecom_fmcs1label {color:#FFFFFF;transition:color 0.4s ease 0s;}</style><style type="text/css" data-styleid="ecom_fmcs2">.ecom_fmcs2link {border-radius:0;  position:absolute;top:0;right:0;bottom:0;left:0;background-color:rgba(255, 255, 255, 1);transition:border-color 0.4s ease 0s, background-color 0.4s ease 0s;  border:solid #FFFFFF 0px;cursor:pointer !important;}
.ecom_fmcs2label {font:normal normal normal 13px/1.4em helvetica-w01-light,helvetica-w02-light,sans-serif ;  transition:color 0.4s ease 0s;  color:#030303;white-space:nowrap;margin:calc(-1 * 0px) 0px 0 0px;display:inline-block;position:relative;}
.ecom_fmcs2:hover .ecom_fmcs2link {background-color:rgba(255, 255, 255, 1);border-color:#FFFFFF;transition:border-color 0.4s ease 0s, background-color 0.4s ease 0s;}
.ecom_fmcs2:hover .ecom_fmcs2label {color:#514F4F;transition:color 0.4s ease 0s;}</style><style type="text/css" data-styleid="ecom_fmc1">.ecom_fmc1link {border-radius:0;  position:absolute;top:0;right:0;bottom:0;left:0;background-color:rgba(3, 3, 3, 1);transition:border-color 0.4s ease 0s, background-color 0.4s ease 0s;  border:solid #030303 0px;cursor:pointer !important;}
.ecom_fmc1label {font:normal normal normal 13px/1.4em helvetica-w01-light,helvetica-w02-light,sans-serif ;  transition:color 0.4s ease 0s;  color:#FFFFFF;white-space:nowrap;margin:calc(-1 * 0px) 0px 0 0px;display:inline-block;position:relative;}
.ecom_fmc1:hover .ecom_fmc1link {background-color:rgba(81, 79, 79, 1);border-color:#514F4F;transition:border-color 0.4s ease 0s, background-color 0.4s ease 0s;}
.ecom_fmc1:hover .ecom_fmc1label {color:#FFFFFF;transition:color 0.4s ease 0s;}</style><style type="text/css" data-styleid="wa_cb1">.wa_cb1 {position:relative;display:inline-block !important;}
.wa_cb1:after {content:"▼";position:absolute;width:25px;pointer-events:none;color:#515151;text-align:center;line-height:30px;border-bottom-left-radius:0;border-top-left-radius:0;top:calc(50% - 15px);}
.wa_cb1_left-direction {text-align-last:left;}
.wa_cb1_left-direction:after {right:5px;}
.wa_cb1_right-direction {text-align-last:right;direction:rtl;}
.wa_cb1_right-direction:after {left:5px;}
.wa_cb1_center-direction {text-align-last:center;}
.wa_cb1_center-direction:after {right:5px;}
.wa_cb1 select {border-radius:5px;  -webkit-appearance:none;-moz-appearance:none;box-shadow:0 0 0 rgba(0, 0, 0, 0);  font:normal normal normal 15px/1.4em helvetica-w01-light,helvetica-w02-light,sans-serif ;  background-color:rgba(255, 255, 255, 1);color:#888888;border:solid 2px rgba(249, 249, 249, 1);margin:0;padding:0 12px;cursor:pointer;position:relative;max-width:100%;min-width:100%;min-height:100%;text-overflow:ellipsis;}
.wa_cb1 select.wa_cb1_placeholder-style {color:#030303;}
.wa_cb1 select:hover,.wa_cb1 select[data-preview~="hover"] {border:solid 2px rgba(249, 249, 249, 1);background-color:rgba(255, 255, 255, 1);}
.wa_cb1 select:focus,.wa_cb1 select[data-preview~="focus"] {border:solid 2px rgba(249, 249, 249, 1);background-color:rgba(255, 255, 255, 1);}
.wa_cb1_err {position:absolute;top:50%;left:0;height:1px;width:1px;}
.wa_cb1[data-state~="invalid"] .wa_cb1_err:before {color:#fff;background:#d00;border:2px solid #fff;border-radius:50%;box-shadow:0 1px 3px rgba(0, 0, 0, 0.5);text-align:center;font-size:12px;content:"!";position:absolute;top:5px;left:-15px;width:20px;height:20px;line-height:20px !important;}
.wa_cb1[data-state~="invalid"] .wa_cb1_err:after {color:#fff;font-size:10px;text-shadow:1px 1px 3px rgba(0, 0, 0, 0.5);content:"►";position:absolute;top:10px;left:8px;}
.wa_cb1[data-disabled="true"] select,.wa_cb1[data-preview~="disabled"] select {background-color:rgba(204, 204, 204, 1);border-color:rgba(204, 204, 204, 1);color:#FFFFFF;}
.wa_cb1[data-error="true"] select,.wa_cb1[data-preview~="error"] select {background-color:rgba(255, 255, 255, 1);border:solid 2px rgba(249, 249, 249, 1);}</style><style type="text/css" data-styleid="s_QmNComboBoxInputSkin">.s_QmNComboBoxInputSkin {position:relative;}
.s_QmNComboBoxInputSkin[data-state~="invalid"]:before {content:"!";position:absolute;text-align:center;bottom:50%;left:-20px;width:20px;height:20px;line-height:20px !important;margin-bottom:-11px;color:#fff;background:#f00;border:2px solid #fff;border-radius:50%;box-shadow:0 1px 3px rgba(0, 0, 0, 0.5);font-size:12px;font-weight:bold;}
.s_QmNComboBoxInputSkin[data-state~="invalid"]:after {content:"►";position:absolute;bottom:50%;left:3px;margin:0 0 -7px -2px;color:#fff;text-shadow:1px 1px 3px rgba(0, 0, 0, 0.5);font-size:10px;}</style><style type="text/css" data-styleid="ecom_scb1">.ecom_scb1 {position:relative;width:100% !important;}
.ecom_scb1 select {position:absolute;width:100%;}
.ecom_scb1[data-state~="invalid"]:before,.ecom_scb1[data-state~="invalid"]:after {position:absolute;bottom:50%;color:#fff;}
.ecom_scb1[data-state~="invalid"]:before {content:"!";text-align:center;left:-20px;width:20px;height:20px;line-height:20px !important;margin-bottom:-11px;background:#f00;border:2px solid #fff;border-radius:50%;box-shadow:0 1px 3px rgba(0, 0, 0, 0.5);font-size:12px;font-weight:bold;}
.ecom_scb1[data-state~="invalid"]:after {content:"►";left:3px;margin:0 0 -7px -2px;text-shadow:1px 1px 3px rgba(0, 0, 0, 0.5);font-size:10px;}</style><style type="text/css" data-styleid="s_jmFIwComboBoxInputSkin">.s_jmFIwComboBoxInputSkin::after {content:"▾";position:absolute;right:3px;top:2px;color:#3095CB;font-size:25px;}
.s_jmFIwComboBoxInputSkincollection {width:200px;border:0;-webkit-appearance:none;-moz-appearance:none;background-color:transparent;padding:5px;cursor:pointer;}
.s_jmFIwComboBoxInputSkin {width:200px;border:1px solid #C4C4C4;border-radius:4px;  background:rgba(249, 250, 252, 1) url(https://static.parastorage.com/services/skins/2.1229.80/images/wysiwyg/core/themes/viewer/button/button-gradient.png) repeat-x 0 50%;position:relative;text-align:center;}
.s_jmFIwComboBoxInputSkin:hover {border:1px solid #89A4AF;background:rgba(242, 243, 245, 1) none;box-shadow:0 2px 3px 0 rgba(0, 0, 0, 0.2), 0 1px 2px 0 rgba(255, 255, 255, 0.7) inset;}
.s_jmFIwComboBoxInputSkin[data-state~="invalid"]:before {content:"!";position:absolute;text-align:center;bottom:50%;left:-20px;width:20px;height:20px;line-height:20px !important;margin-bottom:-11px;color:#fff;background:#f00;border:2px solid #fff;border-radius:50%;box-shadow:0 1px 3px rgba(0, 0, 0, 0.5);font-size:12px;font-weight:bold;}
.s_jmFIwComboBoxInputSkin[data-state~="invalid"]:after {content:"►";position:absolute;bottom:50%;left:3px;margin:0 0 -7px -2px;color:#fff;text-shadow:1px 1px 3px rgba(0, 0, 0, 0.5);font-size:10px;}</style><style type="text/css" data-styleid="wa_tai1">.wa_tai1 {position:relative;display:-webkit-box;display:-webkit-flex;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-webkit-flex-direction:column;flex-direction:column;}
.wa_tai1 textarea {-webkit-appearance:none;box-sizing:border-box;background-color:rgba(255, 255, 255, 1);border-radius:0;  position:relative;resize:none;width:100%;min-height:100px;-webkit-box-flex:1;-webkit-flex:1;flex:1;overflow:auto;font-size:14px;border:1px solid rgba(227, 227, 227, 1);color:#000000;}
.wa_tai1 textarea:hover {border-color:rgba(163, 217, 246, 1);}
.wa_tai1 textarea:focus {border-color:rgba(25, 160, 233, 1);}
.wa_tai1 p {display:none;top:0;bottom:50%;left:0;right:100%;position:absolute;margin:0;padding:0;}
.wa_tai1[data-state~="invalid"] p {display:block;}
.wa_tai1[data-state~="invalid"] p:before {content:"!";visibility:visible;position:absolute;text-align:center;bottom:50%;left:-20px;width:20px;height:20px;line-height:20px !important;margin-bottom:-11px;color:#fff;background:#f00;border:2px solid #fff;border-radius:50%;box-shadow:0 1px 3px rgba(0, 0, 0, 0.5);font-size:12px;font-weight:bold;}
.wa_tai1[data-state~="invalid"] p:after {content:"►";visibility:visible;position:absolute;bottom:50%;left:3px;margin:0 0 -7px -2px;color:#fff;text-shadow:1px 1px 3px rgba(0, 0, 0, 0.5);font-size:10px;}
.wa_tai1[data-state~="invalid"] textarea:focus + p:before {content:"";visibility:hidden;}
.wa_tai1[data-state~="invalid"] textarea:focus + p:after {content:"";visibility:hidden;}
.wa_tai1label {font:normal normal normal 13px/1.4em helvetica-w01-light,helvetica-w02-light,sans-serif ;  color:#030303;word-break:break-word;display:inline-block;line-height:1;}</style><style type="text/css" data-styleid="s_hZNoTextAreaInputSkin">.s_hZNoTextAreaInputSkin {position:relative;}
.s_hZNoTextAreaInputSkintextarea {color:#000000;box-sizing:border-box;background-color:rgba(255, 255, 255, 1);border-radius:0;  resize:none;width:100%  !important;min-height:100px;height:100%;overflow:auto;font-size:14px;border:1px solid rgba(227, 227, 227, 1);box-shadow:0 1px 1px 0 rgba(0, 0, 0, 0.3) inset;}
.s_hZNoTextAreaInputSkintextarea:hover {border-color:rgba(163, 217, 246, 1);}
.s_hZNoTextAreaInputSkintextarea:focus {border-color:rgba(25, 160, 233, 1);}
.s_hZNoTextAreaInputSkin[data-state~="invalid"]:before {content:"!";position:absolute;text-align:center;bottom:50%;left:-20px;width:20px;height:20px;line-height:20px !important;margin-bottom:-11px;color:#fff;background:#f00;border:2px solid #fff;border-radius:50%;box-shadow:0 1px 3px rgba(0, 0, 0, 0.5);font-size:12px;font-weight:bold;}
.s_hZNoTextAreaInputSkin[data-state~="invalid"]:after {content:"►";position:absolute;bottom:50%;left:3px;margin:0 0 -7px -2px;color:#fff;text-shadow:1px 1px 3px rgba(0, 0, 0, 0.5);font-size:10px;}</style><style type="text/css" data-styleid="ta_input">.ta_input {display:-webkit-box;display:-webkit-flex;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-webkit-flex-direction:column;flex-direction:column;}
.ta_inputtextarea {box-shadow:0 0 0 rgba(0, 0, 0, 0);  border-radius:0;  font:normal normal normal 13px/1.4em helvetica-w01-light,helvetica-w02-light,sans-serif ;  border-width:1px;  -webkit-appearance:none;resize:none;background-color:rgba(255, 255, 255, 1);box-sizing:border-box !important;color:#030303;border-style:solid;border-color:rgba(227, 227, 227, 1);padding:3px;margin:0;padding-top:0.75em;max-width:100%;min-width:100%;overflow-y:auto;-webkit-box-flex:1;-webkit-flex:1;flex:1;}
.ta_inputtextarea::-webkit-input-placeholder {color:#030303;}
.ta_inputtextarea::placeholder {color:#030303;}
.ta_inputtextarea:hover,.ta_inputtextarea[data-preview~="hover"] {border-width:1px;    background-color:rgba(255, 255, 255, 1);border-style:solid;border-color:rgba(163, 217, 246, 1);}
.ta_input_left-direction .ta_inputtextarea {text-align:left;}
.ta_input_right-direction .ta_inputtextarea {text-align:right;direction:rtl;}
.ta_input_center-direction .ta_inputtextarea {text-align:center;}
.ta_input[data-disabled="true"] .ta_inputtextarea,.ta_input[data-preview~="disabled"] .ta_inputtextarea {background-color:rgba(204, 204, 204, 1);color:#FFFFFF;border-width:1px;  border-style:solid;border-color:rgba(163, 217, 246, 1);}
:not(.ta_input_with-validation-indication) .ta_inputtextarea:focus,:not(.ta_input_with-validation-indication) .ta_inputtextarea[data-preview~="focus"] {border-width:1px;  background-color:rgba(255, 255, 255, 1);border-style:solid;border-color:rgba(163, 217, 246, 1);}
.ta_input_with-validation-indication .ta_inputtextarea:invalid {border-width:1px;  background-color:rgba(255, 255, 255, 1);border-style:solid;border-color:rgba(163, 217, 246, 1);}
.ta_input_with-validation-indication .ta_inputtextarea:not(:invalid):focus,.ta_input_with-validation-indication .ta_inputtextarea[data-preview~="focus"] {border-width:1px;  background-color:rgba(255, 255, 255, 1);border-style:solid;border-color:rgba(163, 217, 246, 1);}
.ta_input[data-error="true"] .ta_inputtextarea,.ta_input[data-preview~="error"] .ta_inputtextarea {border-width:1px;  background-color:rgba(255, 255, 255, 1);border-style:solid;border-color:rgba(163, 217, 246, 1);}
.ta_inputlabel {font:normal normal normal 13px/1.4em helvetica-w01-light,helvetica-w02-light,sans-serif ;  color:#030303;word-break:break-word;display:inline-block;line-height:1;}
.ta_input_required .ta_inputlabel::after {content:" *";color:transparent;}</style><style type="text/css" data-styleid="wa_ti1">.wa_ti1 {position:relative;min-height:25px;display:-webkit-box;display:-webkit-flex;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-webkit-flex-direction:column;flex-direction:column;}
.wa_ti1input {box-shadow:0 0 0 rgba(0, 0, 0, 0);  border-radius:0;  font:normal normal normal 13px/1.4em helvetica-w01-light,helvetica-w02-light,sans-serif ;  -webkit-appearance:none;-moz-appearance:none;border-width:1px;  background-color:rgba(255, 255, 255, 1);box-sizing:border-box !important;color:#030303;border-style:solid;border-color:rgba(227, 227, 227, 1);padding:3px;margin:0;max-width:100%;-webkit-box-flex:1;-webkit-flex:1;flex:1;text-overflow:ellipsis;}
.wa_ti1input[type="number"] {-moz-appearance:textfield;width:100%;}
.wa_ti1input::-webkit-input-placeholder {color:#030303;}
.wa_ti1input::placeholder {color:#030303;}
.wa_ti1input:hover,.wa_ti1input[data-preview~="hover"] {border-width:1px;    background-color:rgba(255, 255, 255, 1);border-style:solid;border-color:rgba(163, 217, 246, 1);}
:not(.wa_ti1_with-validation-indication) .wa_ti1input:focus,:not(.wa_ti1_with-validation-indication) .wa_ti1input[data-preview~="focus"] {border-width:1px;  background-color:rgba(255, 255, 255, 1);border-style:solid;border-color:rgba(163, 217, 246, 1);}
.wa_ti1_with-validation-indication .wa_ti1input:invalid {border-width:1px;  background-color:rgba(255, 255, 255, 1);border-style:solid;border-color:rgba(163, 217, 246, 1);}
.wa_ti1_with-validation-indication .wa_ti1input:not(:invalid):focus,.wa_ti1_with-validation-indication .wa_ti1input[data-preview~="focus"] {border-width:1px;  background-color:rgba(255, 255, 255, 1);border-style:solid;border-color:rgba(163, 217, 246, 1);}
.wa_ti1_left-direction .wa_ti1input {text-align:left;}
.wa_ti1_right-direction .wa_ti1input {text-align:right;direction:rtl;}
.wa_ti1_center-direction .wa_ti1input {text-align:center;}
.wa_ti1 p {transition:opacity 0.5s ease 0s, border 0.5s ease 0s, color 0.5s ease 0s;  opacity:0;border-radius:0;  display:inline-block;position:absolute;right:0;bottom:100%;width:140px;padding:10px;font-size:13px;line-height:16px;background:#fff;box-shadow:0 1px 3px rgba(0, 0, 0, 0.6);}
.wa_ti1 p:after {content:"▼";position:absolute;bottom:-12px;right:10px;color:#fff;text-shadow:0 1px 3px rgba(0, 0, 0, 0.6);border-radius:0;}
.wa_ti1[data-disabled="true"] .wa_ti1input,.wa_ti1[data-preview~="disabled"] .wa_ti1input {background-color:rgba(204, 204, 204, 1);color:#FFFFFF;border-width:1px;  border-style:solid;border-color:rgba(163, 217, 246, 1);}
.wa_ti1[data-error="true"] .wa_ti1input,.wa_ti1[data-state~="invalid"] .wa_ti1input,.wa_ti1[data-preview~="error"] .wa_ti1input {border-width:1px;  background-color:rgba(255, 255, 255, 1);border-style:solid;border-color:rgba(163, 217, 246, 1);}
.wa_ti1label {font:normal normal normal 13px/1.4em helvetica-w01-light,helvetica-w02-light,sans-serif ;  color:#030303;word-break:break-word;display:inline-block;line-height:1;}
.wa_ti1_required .wa_ti1label::after {content:" *";color:transparent;}</style><style type="text/css" data-styleid="ecom_ti1">.ecom_ti1 {position:relative;min-height:25px;}
.ecom_ti1input {background-color:rgba(227, 227, 227, 1);border-radius:0;  box-sizing:border-box !important;font:normal normal normal 13px/1.4em helvetica-w01-light,helvetica-w02-light,sans-serif ;  transition:opacity 0.5s ease 0s, border 0.5s ease 0s, color 0.5s ease 0s;  color:#000000;border:1px solid #E3E3E3;padding:6px;margin:0;width:100%;min-height:100%;}
.ecom_ti1input:hover,.ecom_ti1input:focus {border-color:#A3D9F6;background-color:rgba(227, 227, 227, 1);}
.ecom_ti1[data-state~="invalid"] .ecom_ti1input {border-color:#d00;background:url(https://static.parastorage.com/services/skins/2.1229.80/images/wysiwyg/core/themes/base/error.png) no-repeat 100% 50%;background-color:rgba(227, 227, 227, 1);padding-right:40px;}
.ecom_ti1[data-state~="invalid"] .ecom_ti1input:hover + p {opacity:1;}
.ecom_ti1[data-state~="invalid"] p {color:#d00;}
.ecom_ti1 p {transition:opacity 0.5s ease 0s, border 0.5s ease 0s, color 0.5s ease 0s;  opacity:0;border-radius:0;  display:inline-block;position:absolute;right:0;bottom:100%;width:140px;padding:10px;white-space:normal;font-size:13px;line-height:16px;background:#fff;box-shadow:0 1px 3px rgba(0, 0, 0, 0.6);}
.ecom_ti1 p:after {content:"▼";position:absolute;bottom:-12px;right:10px;color:#fff;text-shadow:0 1px 3px rgba(0, 0, 0, 0.6);border-radius:0;}</style><style type="text/css" data-styleid="ecom_eti1">.ecom_eti1 {position:relative;}
.ecom_eti1input {background-color:rgba(227, 227, 227, 1);border-radius:0;  box-sizing:border-box !important;font:normal normal normal 13px/1.4em helvetica-w01-light,helvetica-w02-light,sans-serif ;  transition:opacity 0.5s ease 0s, border 0.5s ease 0s, color 0.5s ease 0s;  color:#000000;border:1px solid #E3E3E3;padding:6px;margin:0;width:100%;min-height:100%;}
.ecom_eti1 input::-ms-clear {display:none;}
.ecom_eti1erase {position:absolute;font-size:12px;top:5px;right:5px;cursor:pointer;width:20px;height:20px;text-align:center;line-height:20px;color:#000000;}
.ecom_eti1message {margin-top:13px;color:#d00;}
.ecom_eti1[data-state~="showButton"] .ecom_eti1erase {display:block;}
.ecom_eti1[data-state~="showButton"] .ecom_eti1input {padding-right:30px;}
.ecom_eti1[data-state~="hideButton"] .ecom_eti1erase {display:none;}
.ecom_eti1[data-state~="invalid"] .ecom_eti1input {border-color:#d00;}</style><style type="text/css" data-styleid="pagg1">.pagg1[data-state~="touchRollOver"] .pagg1_opc {opacity:1;}
.pagg1emptyDivToFillMatrix {width:1px;height:1px;opacity:0;}
.pagg1_opc {transition:opacity 0.3s ease 0s;  opacity:0;color:#030303;}
.pagg1:hover[data-state~="notMobile"] .pagg1_opc {opacity:1;}
.pagg1itemsContainer {overflow:hidden;height:100% !important;}
.pagg1rolloverHolder {box-sizing:border-box !important;font:normal normal normal 13px/1.4em helvetica-w01-light,helvetica-w02-light,sans-serif ;  background-color:rgba(255, 203, 5, 0.5);transition:opacity 0s;  color:#030303;opacity:0;padding:10px !important;overflow:hidden;cursor:pointer;}
.pagg1rolloverHolder > div {width:100% !important;}
.pagg1[data-state~="rollover"] .pagg1rolloverHolder {transition:opacity 0.3s ease 0s;  opacity:1;}
.pagg1title {overflow:hidden;text-overflow:ellipsis;white-space:nowrap;font:normal normal normal 25px/1.4em nimbus-sans-tw01con,sans-serif ;}
.pagg1description {white-space:pre-line;overflow:hidden;max-height:60%;}
.pagg1link {overflow:hidden;white-space:nowrap;text-decoration:underline;color:#030303;position:absolute;bottom:10px;left:10px;right:10px;}
.pagg1_buttons {transition:opacity 0.3s ease 0s;  opacity:0;position:absolute;left:0;right:0;top:50%;margin-top:-15px;}
.pagg1[data-state~="mobile"] .pagg1_buttons {opacity:1;}
.pagg1_buttons a {transition:opacity 0.3s ease 0s;  opacity:0.6;width:45px;height:65px;background-image:url(https://static.parastorage.com/services/skins/2.1229.80/images/wysiwyg/core/themes/base/arrows_white_new3.png);background-repeat:no-repeat;cursor:pointer;position:absolute;}
.pagg1[data-state~="mobile"] .pagg1_buttons a {opacity:1;}
.pagg1buttonPrev {left:20px;background-position:0 0;left:20px;background-position:0 0;}
.pagg1buttonNext {right:20px;background-position:100% 0;right:20px;background-position:100% 0;}
.pagg1:hover > .pagg1_buttons {opacity:1;}
.pagg1_buttons a:hover {opacity:1;}
.pagg1_hlp {position:absolute;color:#030303;}
.pagg1_hlp span {display:block;}
.pagg1autoplay {right:35px;bottom:10px;}
.pagg1counter {right:10px;bottom:8px;font-size:13px;}
.pagg1[data-state~="noLink"] .pagg1link {display:none;}
.pagg1[data-state~="autoplayOff"] .pagg1autoplay > span {border:6px solid transparent;border-left:6px solid #030303;}
.pagg1[data-state~="autoplayOn"] .pagg1autoplay > span {border-left:3px solid #030303;border-right:3px solid #030303;margin-right:5px;height:12px;width:1px;}
.pagg1imgimage {position:static;box-shadow:#000 0 0 0;user-select:none;}</style><style type="text/css" data-styleid="pgg_cg0">.pgg_cg0itemsContainer {overflow:hidden;}
.pgg_cg0itemsContainer.pgg_cg0_show-counter {height:calc(100% - 40px) !important;}
.pgg_cg0_hid {display:none;}
.pgg_cg0_galleryDisplayer {box-sizing:border-box;border-radius:0;  background-color:rgba(255, 255, 255, 1);border:1px solid rgba(226, 223, 223, 1);cursor:pointer !important;}
.pgg_cg0_galleryDisplayer .pgg_cg0_rolloverStrip {background:transparent;}
.pgg_cg0_galleryDisplayer .pgg_cg0_ribbon {background-color:rgba(248, 71, 56, 1);}
.pgg_cg0_galleryDisplayer:hover .pgg_cg0_rolloverStrip {background:rgba(226, 223, 223, 1);}
.pgg_cg0_galleryDisplayer:hover .pgg_cg0_txtHoverColor * {color:#030303 !important;}
.pgg_cg0_galleryDisplayer:hover .pgg_cg0_txtHoverColorOutOfStock * {color:#E4523F;}
.pgg_cg0_galleryDisplayer .pgg_cg0_txtHoverColorOutOfStockMobile * {color:#E4523F;}
.pgg_cg0_galleryDisplayer:hover {background-color:rgba(226, 223, 223, 1);border-color:rgba(226, 223, 223, 1);}
.pgg_cg0_galleryDisplayer:hover .pgg_cg0_pic:after {content:"";position:absolute;top:0;right:0;bottom:-6px;left:0;background:transparent url(https://static.parastorage.com/services/skins/2.1229.80/images/wysiwyg/core/themes/base/wix_apps/magnify.png) right top no-repeat;border-bottom:solid 3px #030303;}
.pgg_cg0buttonPrev {cursor:pointer !important;}
.pgg_cg0buttonPrev > span:before {content:'◄';}
.pgg_cg0buttonNext > span:before {content:'►';}
.pgg_cg0buttonNext {cursor:pointer !important;}
.pgg_cg0 ul {position:absolute;bottom:10px;left:0;right:0;text-align:center;color:#030303 !important;}
.pgg_cg0 li {padding:0 5px;display:inline !important;font-size:14px;color:#030303 !important;}</style><style type="text/css" data-styleid="pgg_cg1">.pgg_cg1 {background-color:rgba(255, 255, 255, 1);}
.pgg_cg1_hid {display:none;}
.pgg_cg1itemsContainer {box-sizing:border-box !important;overflow:hidden;cursor:pointer !important;}
.pgg_cg1itemsContainer.pgg_cg1_show-counter {height:calc(100% - 40px) !important;}
.pgg_cg1itemsContainer .pgg_cg1_galleryDisplayer {box-sizing:border-box !important;background-color:rgba(255, 255, 255, 1);border-radius:0;  box-shadow:0 0 0 rgba(0, 0, 0, 0);  border:rgba(226, 223, 223, 1) solid 1px;}
.pgg_cg1itemsContainer .pgg_cg1_galleryDisplayer:hover {background-color:rgba(226, 223, 223, 1);}
.pgg_cg1itemsContainer .pgg_cg1_galleryDisplayer:hover .pgg_cg1_txtHoverColorOutOfStock * {color:#E4523F !important;}
.pgg_cg1itemsContainer .pgg_cg1_galleryDisplayer .pgg_cg1_txtHoverColorOutOfStockMobile * {color:#E4523F !important;}
.pgg_cg1rolloverHolder {background-color:rgba(226, 223, 223, 1);box-sizing:border-box !important;border-radius:0;  box-shadow:0 0 0 rgba(0, 0, 0, 0);  border:rgba(226, 223, 223, 1) solid 1px;}
.pgg_cg1_multiline span {white-space:normal;}
.pgg_cg1buttonPrev {cursor:pointer !important;}
.pgg_cg1buttonPrev > span:before {content:'◄';}
.pgg_cg1buttonNext > span:before {content:'►';}
.pgg_cg1buttonNext {cursor:pointer !important;}
.pgg_cg1 ul {position:absolute;bottom:10px;left:0;right:0;text-align:center;color:#030303 !important;}
.pgg_cg1 li {padding:0 5px;display:inline !important;font-size:14px;color:#030303 !important;}</style><style type="text/css" data-styleid="pgg_cg2">.pgg_cg2_hid {display:none;}
.pgg_cg2itemsContainer {box-sizing:border-box !important;background-color:rgba(3, 3, 3, 1);overflow:hidden;height:calc(100% - 40px) !important;cursor:pointer !important;}
.pgg_cg2itemsContainer .pgg_cg2_galleryDisplayer {box-sizing:border-box !important;background-color:rgba(255, 114, 102, 1);border-radius:0;  box-shadow:1px 1px 1px rgba(0, 0, 0, 0.15);  border:rgba(255, 114, 102, 1) solid 0px;}
.pgg_cg2itemsContainer .pgg_cg2_galleryDisplayer:hover {background-color:rgba(255, 114, 102, 1);}
.pgg_cg2rolloverHolder {background-color:rgba(255, 114, 102, 1);box-sizing:border-box !important;border-radius:0;  box-shadow:1px 1px 1px rgba(0, 0, 0, 0.15);  border:rgba(255, 114, 102, 1) solid 0px;}
.pgg_cg2_multiline span {white-space:normal;}
.pgg_cg2buttonPrev {cursor:pointer !important;}
.pgg_cg2buttonPrev > span:before {content:'◄';}
.pgg_cg2buttonNext > span:before {content:'►';}
.pgg_cg2buttonNext {cursor:pointer !important;}
.pgg_cg2 ul {position:absolute;bottom:10px;left:0;right:0;text-align:center;color:#030303 !important;height:26px;}
.pgg_cg2 li {padding:0 5px;display:inline !important;font-size:14px;color:#030303 !important;}</style><style type="text/css" data-styleid="pgg_cg3">.pgg_cg3_hid {display:none;}
.pgg_cg3itemsContainer {box-sizing:border-box !important;overflow:hidden;cursor:pointer !important;}
.pgg_cg3itemsContainer.pgg_cg3_show-counter {height:calc(100% - 40px) !important;}
.pgg_cg3itemsContainer .pgg_cg3_galleryDisplayer {box-sizing:border-box !important;background-color:rgba(255, 255, 255, 1);border-radius:0;  box-shadow:0 0 0 rgba(0, 0, 0, 0.15);  border:rgba(226, 223, 223, 1) solid 1px;}
.pgg_cg3itemsContainer .pgg_cg3_galleryDisplayer:hover {background-color:rgba(255, 114, 102, 1);}
.pgg_cg3itemsContainer .pgg_cg3_galleryDisplayer:hover .pgg_cg3_txtHoverColorOutOfStock * {color:#E4523F !important;}
.pgg_cg3_rolloverHolder {background-color:rgba(255, 114, 102, 1);box-sizing:border-box !important;border-radius:0;  box-shadow:0 0 0 rgba(0, 0, 0, 0.15);  border:rgba(226, 223, 223, 1) solid 1px;}
.pgg_cg3_multiline span {white-space:normal;}
.pgg_cg3 ul {position:absolute;bottom:10px;left:0;right:0;text-align:center;color:#030303 !important;}
.pgg_cg3buttonPrev {cursor:pointer !important;}
.pgg_cg3buttonPrev > span:before {content:'◄';}
.pgg_cg3buttonNext > span:before {content:'►';}
.pgg_cg3buttonNext {cursor:pointer !important;}
.pgg_cg3 li {padding:0 5px;display:inline !important;font-size:14px;color:#030303 !important;}</style><style type="text/css" data-styleid="pgg_cg4">.pgg_cg4 {background-color:rgba(255, 255, 255, 1);}
.pgg_cg4_hid {display:none;}
.pgg_cg4itemsContainer {box-sizing:border-box !important;overflow:hidden;cursor:pointer !important;}
.pgg_cg4itemsContainer.pgg_cg4_show-counter {height:calc(100% - 40px) !important;}
.pgg_cg4itemsContainer .pgg_cg4_galleryDisplayer {box-sizing:border-box !important;background-color:rgba(255, 255, 255, 1);border-radius:0;  box-shadow:0 0 0 rgba(0, 0, 0, 0);  border:rgba(226, 223, 223, 1) solid 1px;}
.pgg_cg4itemsContainer .pgg_cg4_galleryDisplayer:hover {background-color:rgba(226, 223, 223, 1);}
.pgg_cg4itemsContainer .pgg_cg4_galleryDisplayer:hover .pgg_cg4_txtHoverColorOutOfStock * {color:#E4523F !important;}
.pgg_cg4itemsContainer .pgg_cg4_galleryDisplayer .pgg_cg4_txtHoverColorOutOfStockMobile * {color:#E4523F !important;}
.pgg_cg4rolloverHolder {background-color:rgba(226, 223, 223, 1);box-sizing:border-box !important;border-radius:0;  box-shadow:0 0 0 rgba(0, 0, 0, 0);  border:rgba(226, 223, 223, 1) solid 1px;}
.pgg_cg4_multiline span {white-space:normal;}
.pgg_cg4buttonPrev {cursor:pointer !important;}
.pgg_cg4buttonPrev > span:before {content:'◄';}
.pgg_cg4buttonNext > span:before {content:'►';}
.pgg_cg4buttonNext {cursor:pointer !important;}
.pgg_cg4 ul {position:absolute;bottom:10px;left:0;right:0;text-align:center;color:#030303 !important;}
.pgg_cg4 li {padding:0 5px;display:inline !important;font-size:14px;color:#030303 !important;}</style><style type="text/css" data-styleid="s_rDcVideoSkin">.s_rDcVideoSkinvideoFrame {position:relative;width:100% !important;height:100% !important;display:block;}
.s_rDcVideoSkin_hidden {display:none !important;}</style><style type="text/css" data-styleid="vl1">.vl1[data-is-responsive=false] {width:0 !important;min-width:0 !important;}
.vl1[data-must-have-min-width=true] {min-width:10px !important;}
.vl1[data-is-responsive=false] .vl1line {margin-left:-1px;width:100%;}
.vl1line {border-left:2px solid rgba(3, 3, 3, 1);height:100%;}</style><style type="text/css" data-styleid="tblc1">.tblc1 {box-shadow:0 0 3px rgba(0, 0, 0, 0.5);  background-color:rgba(255, 255, 255, 1);box-sizing:border-box !important;padding:20px;border:solid #514F4F 0px;}
.tblc1 table {width:100%;border-collapse:collapse;font-family:"Arial";font-size:11px;}
.tblc1 table * {vertical-align:middle;}
.tblc1 tbody {vertical-align:middle;}
.tblc1 tbody td {background-color:rgba(255, 255, 255, 1);border-bottom:solid 1px #514F4F;padding:5px;transition:background-color 0.5s ease 0s;}
.tblc1 tbody input[type="number"] {max-width:50px;text-align:center;}
.tblc1 tbody tr:hover td {background-color:rgba(151, 147, 147, 1);}
.tblc1 tbody tr.tblc1_spacer:hover td {background-color:rgba(255, 255, 255, 1);}
.tblc1 tr.tblc1_spacer {height:100%;}
.tblc1 tr.tblc1_spacer td {padding:0 !important;border:0 none !important;}</style><style type="text/css" data-styleid="vr1"></style><style type="text/css" data-styleid="s_WHZkVerySimpleSkin"></style><style type="text/css" data-styleid="s_bibQIconSkin"></style><style type="text/css" data-styleid="s_RdZDImageButtonSkin"></style><style type="text/css" data-styleid="s_cBGgToggleSkin">.s_cBGgToggleSkin[data-state="on"] > .s_cBGgToggleSkinoff {display:none;}
.s_cBGgToggleSkin[data-state="off"] > .s_cBGgToggleSkinoff {display:block;padding-top:3px;cursor:pointer;}
.s_cBGgToggleSkin[data-state="on"] > .s_cBGgToggleSkinon {display:block;padding-top:3px;cursor:pointer;}
.s_cBGgToggleSkin[data-state="off"] > .s_cBGgToggleSkinon {display:none;}</style><style type="text/css" data-styleid="s_xUSelectableSliderGalleryDefaultSkin">.s_xUSelectableSliderGalleryDefaultSkin {position:relative;}
.s_xUSelectableSliderGalleryDefaultSkinitemsContainer {margin-left:35px;margin-right:35px;height:100%;position:relative;overflow:hidden;}
.s_xUSelectableSliderGalleryDefaultSkinimages {position:absolute;white-space:nowrap;}
.s_xUSelectableSliderGalleryDefaultSkin_arr {position:absolute;top:0;bottom:0;width:30px;cursor:pointer;opacity:0.5;transition:opacity 0.4s ease 0s;}
.s_xUSelectableSliderGalleryDefaultSkinswipeLeftHitArea {left:0;}
.s_xUSelectableSliderGalleryDefaultSkinswipeRightHitArea {right:0;}
.s_xUSelectableSliderGalleryDefaultSkinswipeLeftHitArea:after {content:"";border:10px solid transparent;border-right-color:rgba(3, 3, 3, 1);width:0;height:0;position:absolute;top:50%;left:0;margin-top:-10px;}
.s_xUSelectableSliderGalleryDefaultSkinswipeRightHitArea:after {content:"";border:10px solid transparent;border-left-color:rgba(3, 3, 3, 1);width:0;height:0;position:absolute;top:50%;right:0;margin-top:-10px;}
.s_xUSelectableSliderGalleryDefaultSkin_arr:hover {opacity:1;transition:opacity 0.4s ease 0s;}
.s_xUSelectableSliderGalleryDefaultSkinautoplay {display:none;}
.s_xUSelectableSliderGalleryDefaultSkinimageItemtitle {display:none;}
.s_xUSelectableSliderGalleryDefaultSkinimageItemdescription {display:none;}
.s_xUSelectableSliderGalleryDefaultSkinimageItemlink {display:none;}
.s_xUSelectableSliderGalleryDefaultSkinimageItemimageWrapper {border:1px solid transparent;border-radius:0;  transition:all 0.4s ease 0s;  cursor:pointer;box-sizing:border-box;height:100% !important;}
.s_xUSelectableSliderGalleryDefaultSkinimageItemimageWrapper:hover {border:1px solid rgba(151, 147, 147, 1);}
.s_xUSelectableSliderGalleryDefaultSkinimageItem[data-state~="selected"] .s_xUSelectableSliderGalleryDefaultSkinimageItemimageWrapper {border:1px solid rgba(3, 3, 3, 1);}
.s_xUSelectableSliderGalleryDefaultSkinimageItemimageimage {position:static;box-shadow:#000 0 0 0;user-select:none;}</style><style type="text/css" data-styleid="s_nKvkTouchMediaZoom">.s_nKvkTouchMediaZoom {position:fixed;width:100%;height:100%;-webkit-tap-highlight-color:rgba(0, 0, 0, 0);background-color:#000;z-index:100;will-change:transform;top:0;right:0;bottom:0;left:0;}
.s_nKvkTouchMediaZoomcenteredDiv {overflow:visible;width:100%;height:100%;-webkit-perspective:1px;perspective:1px;}
.s_nKvkTouchMediaZoomcenteredDiv > .s_nKvkTouchMediaZoomswipeStage {display:-webkit-box;display:-webkit-flex;display:flex;position:relative;-webkit-transform-style:preserve-3d;transform-style:preserve-3d;height:100%;}
.s_nKvkTouchMediaZoomcenteredDiv > .s_nKvkTouchMediaZoomswipeStage.s_nKvkTouchMediaZoom_animate {-webkit-transition:-webkit-transform 0.15s ease-out;transition:-webkit-transform 0.15s ease-out;transition:transform 0.15s ease-out;transition:transform 0.15s ease-out, -webkit-transform 0.15s ease-out;}
.s_nKvkTouchMediaZoomxButton {position:absolute;overflow:hidden;cursor:pointer;background-size:cover;background-image:url(https://static.parastorage.com/services/skins/2.1229.80/images/wysiwyg/core/themes/base/x_button.png);background-repeat:no-repeat;background:no-repeat center/100% url(https://static.parastorage.com/services/skins/2.1229.80/images/wysiwyg/core/themes/base/x_button.png);width:48px;height:48px;top:5px;right:5px;}
.s_nKvkTouchMediaZoomxButton.s_nKvkTouchMediaZoom_hidden {display:none;}
.s_nKvkTouchMediaZoomxButton.s_nKvkTouchMediaZoom_force-hide {display:none;}
.s_nKvkTouchMediaZoomimage {position:absolute;height:100%;display:-webkit-box;display:-webkit-flex;display:flex;-webkit-box-pack:center;-webkit-justify-content:center;justify-content:center;}
.s_nKvkTouchMediaZoomimageimageContainer {height:100%;will-change:transform;}
.s_nKvkTouchMediaZoomimageimageContainer img {position:absolute;margin:auto;top:0;right:0;bottom:0;left:0;will-change:transform;}
.s_nKvkTouchMediaZoomimage_parallax .s_nKvkTouchMediaZoomimageimageContainer {-webkit-transform:translateZ(-0.2px) scale(1.2);transform:translateZ(-0.2px) scale(1.2);}
.s_nKvkTouchMediaZoomimageleftFrame,.s_nKvkTouchMediaZoomimagerightFrame {will-change:transform;background:#000;height:110vh;top:-5vh;z-index:1;-webkit-box-flex:1;-webkit-flex-grow:1;flex-grow:1;}
.s_nKvkTouchMediaZoomimageinfo {white-space:pre-wrap;position:absolute;top:60%;left:0;right:0;bottom:0;margin:auto;display:-webkit-box;display:-webkit-flex;display:flex;-webkit-box-align:end;-webkit-align-items:flex-end;align-items:flex-end;-webkit-align-content:flex-end;align-content:flex-end;-webkit-flex-wrap:wrap;flex-wrap:wrap;background:-webkit-linear-gradient(top, rgba(0, 0, 0, 0) 0%, black 100%);background:linear-gradient(to bottom, rgba(0, 0, 0, 0) 0%, black 100%);will-change:transform;}
.s_nKvkTouchMediaZoomimageinfo > .s_nKvkTouchMediaZoomimage_info-field {-webkit-flex-basis:100%;flex-basis:100%;text-align:center;color:#fff;margin:0 10px 10px 10px;font:normal normal 100 14px/1.5 Helvetica;-webkit-text-size-adjust:100%;-moz-text-size-adjust:100%;-ms-text-size-adjust:100%;overflow:hidden;overflow-wrap:break-word;}
.s_nKvkTouchMediaZoomimageinfo > .s_nKvkTouchMediaZoomimage_info-field.s_nKvkTouchMediaZoomimage_info-link {text-decoration:underline;font-style:italic;font-family:'Times New Roman';}
.s_nKvkTouchMediaZoomimageinfo > .s_nKvkTouchMediaZoomimage_info-field.s_nKvkTouchMediaZoomimage_hidden {display:none;}
.s_nKvkTouchMediaZoomimageinfo.s_nKvkTouchMediaZoomimage_hidden {opacity:0;}
.s_nKvkTouchMediaZoomimageimageimage {position:static;box-shadow:#000 0 0 0;user-select:none;}</style><style type="text/css" data-styleid="s_uTwETouchMediaZoomItem">.s_uTwETouchMediaZoomItem {position:absolute;height:100%;display:-webkit-box;display:-webkit-flex;display:flex;-webkit-box-pack:center;-webkit-justify-content:center;justify-content:center;}
.s_uTwETouchMediaZoomItemimageContainer {height:100%;will-change:transform;}
.s_uTwETouchMediaZoomItemimageContainer img {position:absolute;margin:auto;top:0;right:0;bottom:0;left:0;will-change:transform;}
.s_uTwETouchMediaZoomItem_parallax .s_uTwETouchMediaZoomItemimageContainer {-webkit-transform:translateZ(-0.2px) scale(1.2);transform:translateZ(-0.2px) scale(1.2);}
.s_uTwETouchMediaZoomItemleftFrame,.s_uTwETouchMediaZoomItemrightFrame {will-change:transform;background:#000;height:110vh;top:-5vh;z-index:1;-webkit-box-flex:1;-webkit-flex-grow:1;flex-grow:1;}
.s_uTwETouchMediaZoomIteminfo {white-space:pre-wrap;position:absolute;top:60%;left:0;right:0;bottom:0;margin:auto;display:-webkit-box;display:-webkit-flex;display:flex;-webkit-box-align:end;-webkit-align-items:flex-end;align-items:flex-end;-webkit-align-content:flex-end;align-content:flex-end;-webkit-flex-wrap:wrap;flex-wrap:wrap;background:-webkit-linear-gradient(top, rgba(0, 0, 0, 0) 0%, black 100%);background:linear-gradient(to bottom, rgba(0, 0, 0, 0) 0%, black 100%);will-change:transform;}
.s_uTwETouchMediaZoomIteminfo > .s_uTwETouchMediaZoomItem_info-field {-webkit-flex-basis:100%;flex-basis:100%;text-align:center;color:#fff;margin:0 10px 10px 10px;font:normal normal 100 14px/1.5 Helvetica;-webkit-text-size-adjust:100%;-moz-text-size-adjust:100%;-ms-text-size-adjust:100%;overflow:hidden;overflow-wrap:break-word;}
.s_uTwETouchMediaZoomIteminfo > .s_uTwETouchMediaZoomItem_info-field.s_uTwETouchMediaZoomItem_info-link {text-decoration:underline;font-style:italic;font-family:'Times New Roman';}
.s_uTwETouchMediaZoomIteminfo > .s_uTwETouchMediaZoomItem_info-field.s_uTwETouchMediaZoomItem_hidden {display:none;}
.s_uTwETouchMediaZoomIteminfo.s_uTwETouchMediaZoomItem_hidden {opacity:0;}
.s_uTwETouchMediaZoomItemimageimage {position:static;box-shadow:#000 0 0 0;user-select:none;}</style><style type="text/css" data-styleid="nums1">.nums1inputNumberWrapper {width:100%;height:38px;}
.nums1 input {width:100%;position:relative;padding:5px;border:1px solid rgba(81, 79, 79, 1);color:#979393;background:rgba(255, 255, 255, 1);display:inline-block;margin-top:6px;}</style><style type="text/css" data-styleid="s_DtaksTPAWidgetSkin">.s_DtaksTPAWidgetSkin {overflow:hidden;}
.s_DtaksTPAWidgetSkin iframe {position:absolute;width:100%;height:100%;overflow:hidden;}
.s_DtaksTPAWidgetSkin iframe:-webkit-full-screen {min-height:auto !important;}
.s_DtaksTPAWidgetSkinpreloaderOverlay {position:absolute;top:0;left:0;color:#373737;width:100%;height:100%;}
.s_DtaksTPAWidgetSkinpreloaderOverlaycontent {width:100%;height:100%;}
.s_DtaksTPAWidgetSkinunavailableMessageOverlay {position:absolute;top:0;left:0;color:#373737;width:100%;height:100%;}
.s_DtaksTPAWidgetSkinunavailableMessageOverlaycontent {width:100%;height:100%;background:rgba(255, 255, 255, 0.9);font-size:0;margin-top:5px;}
.s_DtaksTPAWidgetSkinunavailableMessageOverlaytextContainer {color:#373737;font-family:"Helvetica Neue", "HelveticaNeueW01-55Roma", "HelveticaNeueW02-55Roma", "HelveticaNeueW10-55Roma", Helvetica, Arial, sans-serif;font-size:14px;display:inline-block;vertical-align:middle;width:100%;margin-top:10px;text-align:center;}
.s_DtaksTPAWidgetSkinunavailableMessageOverlayreloadButton {display:inline-block;}
.s_DtaksTPAWidgetSkinunavailableMessageOverlay a {color:#0099FF;text-decoration:underline;cursor:pointer;}
.s_DtaksTPAWidgetSkinunavailableMessageOverlayiconContainer {display:none;}
.s_DtaksTPAWidgetSkinunavailableMessageOverlaydismissButton {display:none;}
.s_DtaksTPAWidgetSkinunavailableMessageOverlaytextTitle {font-family:"Helvetica Neue", "HelveticaNeueW01-55Roma", "HelveticaNeueW02-55Roma", "HelveticaNeueW10-55Roma", Helvetica, Arial, sans-serif;display:none;}
.s_DtaksTPAWidgetSkinunavailableMessageOverlay[data-state~="hideIframe"] .s_DtaksTPAWidgetSkinunavailableMessageOverlay_buttons {opacity:1;}
.s_DtaksTPAWidgetSkinunavailableMessageOverlay[data-state~="hideOverlay"] {display:none;}</style></div><div class="noop visual-focus-on" style="position:relative"><div id="SCROLL_TO_TOP" tabindex="-1" aria-label="top of page" role="region" style="height:0"></div><div id="FONTS_CONTAINER"></div><div id="SITE_BACKGROUND" style="height:100%;top:0;min-height:calc(100vh - 0px);bottom:;left:;right:;position:" class="siteBackground"><div id="SITE_BACKGROUND_previous_noPrev" data-position="absolute" data-align="" data-fitting="" class="siteBackgroundprevious"><div id="SITE_BACKGROUNDpreviousImage" class="siteBackgroundpreviousImage"></div><div id="SITE_BACKGROUNDpreviousVideo" class="siteBackgroundpreviousVideo"></div><div id="SITE_BACKGROUND_previousOverlay_noPrev" class="siteBackgroundpreviousOverlay"></div></div><div id="SITE_BACKGROUND_current_customBgImgiy5" style="top:0;height:100%;width:100%;background-color:rgba(255, 255, 255, 1);display:;position:absolute" data-position="absolute" data-align="top" data-fitting="legacy_tile" class="siteBackgroundcurrent"><div id="SITE_BACKGROUND_currentImage_customBgImgiy5" style="position:absolute;top:0;height:100%;width:100%" data-type="bgimage" data-height="100%" class="siteBackgroundcurrentImage"></div><div id="SITE_BACKGROUNDcurrentVideo" class="siteBackgroundcurrentVideo"></div><div id="SITE_BACKGROUND_currentOverlay_customBgImgiy5" style="position:absolute;top:0;width:100%;height:100%" class="siteBackgroundcurrentOverlay"></div></div></div><div id="SITE_ROOT" class="SITE_ROOT" style="width:100%;min-width:980px;padding-bottom:0;top:0" aria-hidden="false"><div id="masterPage" class="mesh-layout" data-mesh-layout="grid"><header data-is-absolute-layout="false" data-is-mobile="false" data-state="transition-allowed" data-site-width="980" data-header-top="0" style="position:relative;margin-top:0;left:0;margin-left:0;width:100%;min-width:980px;top:;bottom:;right:" class="fc1" id="SITE_HEADER"><div style="left:0;width:100%" id="SITE_HEADERscreenWidthBackground" class="fc1screenWidthBackground"></div><div id="SITE_HEADERcenteredContent" class="fc1centeredContent"><div style="margin-left:calc((100% - 980px) / 2);width:980px" id="SITE_HEADERbg" class="fc1bg"></div><div id="SITE_HEADERinlineContent" class="fc1inlineContent"><style id="SITE_HEADER-mesh-styles">
    
#SITE_HEADERinlineContent {
    height: auto;
    width: 100%;
    position: relative;
}

#SITE_HEADERinlineContent-gridWrapper {
    pointer-events: none;
}

#SITE_HEADERinlineContent-gridContainer {
    position: static;
    display: grid;
    height: auto;
    width: 100%;
    min-height: auto;
    grid-template-rows: min-content 1fr;
    grid-template-columns: 100%;
}

#comp-kben9plk {
    position: relative;
    margin: 10px 0px 10px calc((100% - 980px) * 0.5);
    left: 12px;
    grid-area: 1 / 1 / 2 / 2;
    justify-self: start;
    align-self: start;
}

#comp-itiiih3z {
    position: relative;
    margin: 10px 0px 10px calc((100% - 980px) * 0.5);
    left: 208px;
    grid-area: 1 / 1 / 2 / 2;
    justify-self: start;
    align-self: start;
}

#comp-kbenoevr {
    position: relative;
    margin: 16px 0px 16px calc((100% - 980px) * 0.5);
    left: 798px;
    grid-area: 1 / 1 / 2 / 2;
    justify-self: start;
    align-self: start;
}

#comp-itj7m9f0 {
    position: relative;
    margin: 11px 0px 28px calc((100% - 980px) * 0.5);
    left: 870px;
    grid-area: 2 / 1 / 3 / 2;
    justify-self: start;
    align-self: start;
}

#DrpDwnMn0-1kx {
    position: relative;
    margin: 0px 0px 15px calc((100% - 980px) * 0.5);
    left: 0px;
    grid-area: 2 / 1 / 3 / 2;
    justify-self: start;
    align-self: start;
}

#SITE_HEADERcenteredContent {
    position: relative;
}

#SITE_HEADERinlineContent-gridContainer > * {
    pointer-events: auto;
}

#SITE_HEADERinlineContent-gridContainer > [id$="-rotated-wrapper"] {
    pointer-events: none;
}

#SITE_HEADERinlineContent-gridContainer > [id$="-rotated-wrapper"] > * {
    pointer-events: auto;
}</style><div id="SITE_HEADERinlineContent-gridWrapper" data-mesh-internal="true"><div id="SITE_HEADERinlineContent-gridContainer" data-mesh-internal="true"><div style="top:;bottom:;left:;right:;width:175px;height:200px;position:" title="" data-is-responsive="false" data-display-mode="fill" data-content-padding-horizontal="4" data-content-padding-vertical="4" data-exact-height="200" class="style-kbeni6ba" id="comp-kben9plk"><a style="cursor:pointer;width:171px;height:196px" href="https://www.cdcfoundation.org/" target="_blank" data-content="https://www.cdcfoundation.org/" data-type="external" rel="noopener" id="comp-kben9plklink" class="style-kbeni6balink"><wix-image style="width:171px;height:196px;top:0;left:0" data-has-bg-scroll-effect="" data-image-info="{&quot;imageData&quot;:{&quot;type&quot;:&quot;Image&quot;,&quot;id&quot;:&quot;dataItem-kben9qb8&quot;,&quot;metaData&quot;:{&quot;pageId&quot;:&quot;masterPage&quot;,&quot;isPreset&quot;:false,&quot;schemaVersion&quot;:&quot;2.0&quot;,&quot;isHidden&quot;:false},&quot;title&quot;:&quot;&quot;,&quot;uri&quot;:&quot;b40a18_d8659eb1f5a849d6a538b0ff2368be9f~mv2.jpg&quot;,&quot;description&quot;:&quot;&quot;,&quot;width&quot;:1725,&quot;height&quot;:1875,&quot;alt&quot;:&quot;cover SPET202.jpg&quot;,&quot;crop&quot;:{&quot;x&quot;:42,&quot;y&quot;:0,&quot;width&quot;:1642,&quot;height&quot;:1875,&quot;svgId&quot;:&quot;909695c1e003409ba70b5561666c7c4d.svg&quot;},&quot;name&quot;:&quot;cover SPET202.jpg&quot;,&quot;link&quot;:{&quot;type&quot;:&quot;ExternalLink&quot;,&quot;id&quot;:&quot;dataItem-kdcifyux&quot;,&quot;metaData&quot;:{&quot;pageId&quot;:&quot;masterPage&quot;,&quot;isPreset&quot;:false,&quot;schemaVersion&quot;:&quot;1.0&quot;,&quot;isHidden&quot;:false},&quot;url&quot;:&quot;https://www.cdcfoundation.org/&quot;,&quot;target&quot;:&quot;_blank&quot;},&quot;displayMode&quot;:&quot;fill&quot;},&quot;containerId&quot;:&quot;comp-kben9plk&quot;,&quot;displayMode&quot;:&quot;fill&quot;}" data-has-ssr-src="true" data-is-svg="true" data-is-svg-mask="true" id="comp-kben9plkimg" class="style-kbeni6baimg"><svg id="svgcomp-kben9plkimg" version="1.1" role="img" aria-label="cover SPET202.jpg" width="171" height="196" viewBox="0 0 171 196"><defs><style>#mask-comp-kben9plkimg-svg * {fill: #fff; stroke: #fff; stroke-width: 0;}</style>
<mask id="mask-comp-kben9plkimg">
    <use id="mask-comp-kben9plkimg-svg-use" xlink:href="#mask-comp-kben9plkimg-svg" width="100%" height="100%" x="0" y="0"></use>
</mask>
<svg preserveAspectRatio="none" id="mask-comp-kben9plkimg-svg" data-bbox="20 20 160 160" viewBox="20 20 160 160" height="200" width="200" xmlns="http://www.w3.org/2000/svg" data-type="shape" role="img">
    <g>
        <path d="M180 20v160H20V20h160z"/>
    </g>
</svg>

</defs><image width="171" height="196" x="0" y="0" transform="" preserveAspectRatio="xMidYMid slice" id="comp-kben9plkimgimage" data-type="image" xlink:href="https://static.wixstatic.com/media/b40a18_d8659eb1f5a849d6a538b0ff2368be9f~mv2.jpg/v1/crop/x_42,y_0,w_1642,h_1875/fill/w_175,h_200,al_c,q_80,usm_0.66_1.00_0.01,blur_3/cover%20SPET202.jpg" mask="url(#mask-comp-kben9plkimg)" data-svg-mask="mask-comp-kben9plkimg-svg"></image></svg></wix-image></a></div><div style="top:;bottom:;left:;right:;width:562px;height:200px;position:" title="" data-is-responsive="false" data-display-mode="fill" data-content-padding-horizontal="4" data-content-padding-vertical="4" data-exact-height="200" class="style-kbemizgj" id="comp-itiiih3z"><a style="cursor:pointer;width:558px;height:196px" href="https://www.pacificislandtimes.com" target="_self" id="comp-itiiih3zlink" class="style-kbemizgjlink"><wix-image style="width:558px;height:196px;top:0;left:0" data-has-bg-scroll-effect="" data-image-info="{&quot;imageData&quot;:{&quot;type&quot;:&quot;Image&quot;,&quot;id&quot;:&quot;dataItem-itiiih8u&quot;,&quot;metaData&quot;:{&quot;pageId&quot;:&quot;masterPage&quot;,&quot;isPreset&quot;:false,&quot;schemaVersion&quot;:&quot;2.0&quot;,&quot;isHidden&quot;:false},&quot;title&quot;:&quot;&quot;,&quot;uri&quot;:&quot;b40a18_d57970a780414e07ad362bb8c6e3d52d~mv2.jpg&quot;,&quot;description&quot;:&quot;&quot;,&quot;width&quot;:800,&quot;height&quot;:343,&quot;alt&quot;:&quot;PIT%20facebook-square_edited.jpg&quot;,&quot;crop&quot;:{&quot;x&quot;:0,&quot;y&quot;:29,&quot;width&quot;:800,&quot;height&quot;:285},&quot;name&quot;:&quot;PIT%20facebook-square_edited.jpg&quot;,&quot;link&quot;:{&quot;type&quot;:&quot;PageLink&quot;,&quot;id&quot;:&quot;dataItem-ivd6od7k&quot;,&quot;metaData&quot;:{&quot;pageId&quot;:&quot;masterPage&quot;,&quot;isPreset&quot;:false,&quot;schemaVersion&quot;:&quot;1.0&quot;,&quot;isHidden&quot;:false},&quot;pageId&quot;:{&quot;type&quot;:&quot;AppPage&quot;,&quot;id&quot;:&quot;cxqm&quot;,&quot;metaData&quot;:{&quot;pageId&quot;:&quot;masterPage&quot;,&quot;isPreset&quot;:false,&quot;schemaVersion&quot;:&quot;1.0&quot;,&quot;isHidden&quot;:false},&quot;title&quot;:&quot;Home&quot;,&quot;hideTitle&quot;:true,&quot;icon&quot;:&quot;&quot;,&quot;descriptionSEO&quot;:&quot;The Pacifi Island Times is a hybrid publication-- daily online spot news and a monthly print edition-- that covers current events in Guam, CNMI, Palau, FSM and the rest of the Pacific region. &quot;,&quot;metaKeywordsSEO&quot;:&quot;Guam, CNMI, Palau, Pacific, politics, governmeent affairs, military&quot;,&quot;pageTitleSEO&quot;:&quot;Guam Palau CNMI FSM news | Pacific Island Times&quot;,&quot;pageUriSEO&quot;:&quot;home&quot;,&quot;hidePage&quot;:false,&quot;isMobileLandingPage&quot;:false,&quot;underConstruction&quot;:false,&quot;tpaApplicationId&quot;:0,&quot;pageSecurity&quot;:{&quot;requireLogin&quot;:false},&quot;isPopup&quot;:false,&quot;indexable&quot;:true,&quot;isLandingPage&quot;:false,&quot;pageBackgrounds&quot;:{&quot;desktop&quot;:{&quot;custom&quot;:true,&quot;isPreset&quot;:true},&quot;mobile&quot;:{&quot;custom&quot;:true,&quot;isPreset&quot;:true,&quot;mediaSizing&quot;:&quot;viewport&quot;}},&quot;translationData&quot;:{&quot;uriSEOTranslated&quot;:false},&quot;ignoreBottomBottomAnchors&quot;:true,&quot;ogImage&quot;:&quot;&quot;,&quot;appPageId&quot;:&quot;79f391eb-7dfc-4adf-be6e-64434c4838d9&quot;,&quot;appPageType&quot;:&quot;AppPage&quot;,&quot;appInnerID&quot;:14,&quot;repeaterPage&quot;:false}},&quot;displayMode&quot;:&quot;fill&quot;},&quot;containerId&quot;:&quot;comp-itiiih3z&quot;,&quot;displayMode&quot;:&quot;fill&quot;}" data-has-ssr-src="true" data-is-svg="false" data-is-svg-mask="false" id="comp-itiiih3zimg" class="style-kbemizgjimg"><img id="comp-itiiih3zimgimage" style="object-position:50% 50%;width:558px;height:196px;object-fit:cover" alt="PIT%20facebook-square_edited.jpg" data-type="image" itemProp="image" src="https://static.wixstatic.com/media/b40a18_d57970a780414e07ad362bb8c6e3d52d~mv2.jpg/v1/crop/x_0,y_29,w_800,h_285/fill/w_168,h_60,al_c,q_80,usm_0.66_1.00_0.01,blur_2/PIT%2520facebook-square_edited.jpg"/></wix-image></a></div><div style="top:;bottom:;left:;right:;width:169px;height:188px;position:" title="" data-is-responsive="false" data-display-mode="fill" data-content-padding-horizontal="4" data-content-padding-vertical="4" data-exact-height="188" class="style-kbeni6ba" id="comp-kbenoevr"><div style="width:165px;height:184px" id="comp-kbenoevrlink" class="style-kbeni6balink"><wix-image style="width:165px;height:184px;top:0;left:0" data-has-bg-scroll-effect="" data-image-info="{&quot;imageData&quot;:{&quot;type&quot;:&quot;Image&quot;,&quot;id&quot;:&quot;dataItem-kbenoflr&quot;,&quot;metaData&quot;:{&quot;pageId&quot;:&quot;masterPage&quot;,&quot;isPreset&quot;:false,&quot;schemaVersion&quot;:&quot;2.0&quot;,&quot;isHidden&quot;:false},&quot;title&quot;:&quot;&quot;,&quot;uri&quot;:&quot;b40a18_e705c9c404d34ab998540ce46d4aa542~mv2.jpg&quot;,&quot;description&quot;:&quot;&quot;,&quot;width&quot;:854,&quot;height&quot;:949,&quot;alt&quot;:&quot;Cover October 2020.jpg&quot;,&quot;crop&quot;:{&quot;x&quot;:0,&quot;y&quot;:0,&quot;width&quot;:853,&quot;height&quot;:949,&quot;svgId&quot;:&quot;909695c1e003409ba70b5561666c7c4d.svg&quot;},&quot;name&quot;:&quot;Cover October 2020.jpg&quot;,&quot;displayMode&quot;:&quot;fill&quot;},&quot;containerId&quot;:&quot;comp-kbenoevr&quot;,&quot;displayMode&quot;:&quot;fill&quot;}" data-has-ssr-src="true" data-is-svg="true" data-is-svg-mask="true" id="comp-kbenoevrimg" class="style-kbeni6baimg"><svg id="svgcomp-kbenoevrimg" version="1.1" role="img" aria-label="Cover October 2020.jpg" width="165" height="184" viewBox="0 0 165 184"><defs><style>#mask-comp-kbenoevrimg-svg * {fill: #fff; stroke: #fff; stroke-width: 0;}</style>
<mask id="mask-comp-kbenoevrimg">
    <use id="mask-comp-kbenoevrimg-svg-use" xlink:href="#mask-comp-kbenoevrimg-svg" width="100%" height="100%" x="0" y="0"></use>
</mask>
<svg preserveAspectRatio="none" id="mask-comp-kbenoevrimg-svg" data-bbox="20 20 160 160" viewBox="20 20 160 160" height="200" width="200" xmlns="http://www.w3.org/2000/svg" data-type="shape" role="img">
    <g>
        <path d="M180 20v160H20V20h160z"/>
    </g>
</svg>

</defs><image width="165" height="184" x="0" y="0" transform="" preserveAspectRatio="xMidYMid slice" id="comp-kbenoevrimgimage" data-type="image" xlink:href="https://static.wixstatic.com/media/b40a18_e705c9c404d34ab998540ce46d4aa542~mv2.jpg/v1/crop/x_0,y_0,w_853,h_949/fill/w_169,h_188,al_c,q_80,usm_0.66_1.00_0.01,blur_3/Cover%20October%202020.jpg" mask="url(#mask-comp-kbenoevrimg)" data-svg-mask="mask-comp-kbenoevrimg-svg"></image></svg></wix-image></div></div><div data-is-responsive="false" style="width:95px;height:25px;top:;bottom:;left:;right:;position:" data-hide-prejs="true" class="lb1" id="comp-itj7m9f0"><ul aria-label="Social bar" id="comp-itj7m9f0itemsContainer" class="lb1itemsContainer"><li style="width:25px;height:25px;margin-bottom:0;margin-right:10px;display:inline-block" class="lb1imageItem" id="comp-itj7m9f00image"><a href="https://www.facebook.com/Pacific-Island-Times-141576709631498/" target="_blank" data-content="https://www.facebook.com/Pacific-Island-Times-141576709631498/" data-type="external" rel="noopener" id="comp-itj7m9f00imagelink" class="lb1imageItemlink"><div style="width:25px;height:25px;position:absolute" data-has-bg-scroll-effect="" data-image-info="{&quot;imageData&quot;:{&quot;type&quot;:&quot;Image&quot;,&quot;id&quot;:&quot;dataItem-itj7s8d3&quot;,&quot;metaData&quot;:{&quot;pageId&quot;:&quot;masterPage&quot;,&quot;isPreset&quot;:false,&quot;schemaVersion&quot;:&quot;2.0&quot;,&quot;isHidden&quot;:false},&quot;title&quot;:&quot;Grey Facebook Icon&quot;,&quot;uri&quot;:&quot;d3470ec8ca26475da4b228f0199b5d3d.png&quot;,&quot;width&quot;:200,&quot;height&quot;:200,&quot;alt&quot;:&quot;Grey Facebook Icon&quot;,&quot;link&quot;:{&quot;type&quot;:&quot;ExternalLink&quot;,&quot;id&quot;:&quot;dataItem-iu1335o5&quot;,&quot;metaData&quot;:{&quot;pageId&quot;:&quot;masterPage&quot;,&quot;isPreset&quot;:false,&quot;schemaVersion&quot;:&quot;1.0&quot;,&quot;isHidden&quot;:false},&quot;url&quot;:&quot;https://www.facebook.com/Pacific-Island-Times-141576709631498/&quot;,&quot;target&quot;:&quot;_blank&quot;},&quot;displayMode&quot;:&quot;fill&quot;},&quot;containerId&quot;:&quot;comp-itj7m9f0&quot;,&quot;displayMode&quot;:&quot;fill&quot;}" data-has-ssr-src="" data-is-svg="false" data-is-svg-mask="false" class="lb1imageItemimage" id="comp-itj7m9f00imageimage"><img id="comp-itj7m9f00imageimageimage" alt="Grey Facebook Icon" data-type="image" itemProp="image"/></div></a></li><li style="width:25px;height:25px;margin-bottom:0;margin-right:10px;display:inline-block" class="lb1imageItem" id="comp-itj7m9f01image"><a href="https://twitter.com/PIT_times" target="_blank" data-content="https://twitter.com/PIT_times" data-type="external" rel="noopener" id="comp-itj7m9f01imagelink" class="lb1imageItemlink"><div style="width:25px;height:25px;position:absolute" data-has-bg-scroll-effect="" data-image-info="{&quot;imageData&quot;:{&quot;type&quot;:&quot;Image&quot;,&quot;id&quot;:&quot;dataItem-itj7s8d6&quot;,&quot;metaData&quot;:{&quot;pageId&quot;:&quot;masterPage&quot;,&quot;isPreset&quot;:false,&quot;schemaVersion&quot;:&quot;2.0&quot;,&quot;isHidden&quot;:false},&quot;title&quot;:&quot;Grey Twitter Icon&quot;,&quot;uri&quot;:&quot;7177d158c36d432b93f51e54f80e2f3c.png&quot;,&quot;width&quot;:200,&quot;height&quot;:200,&quot;alt&quot;:&quot;Grey Twitter Icon&quot;,&quot;link&quot;:{&quot;type&quot;:&quot;ExternalLink&quot;,&quot;id&quot;:&quot;dataItem-iuqxwa6n&quot;,&quot;metaData&quot;:{&quot;pageId&quot;:&quot;masterPage&quot;,&quot;isPreset&quot;:false,&quot;schemaVersion&quot;:&quot;1.0&quot;,&quot;isHidden&quot;:false},&quot;url&quot;:&quot;https://twitter.com/PIT_times&quot;,&quot;target&quot;:&quot;_blank&quot;},&quot;displayMode&quot;:&quot;fill&quot;},&quot;containerId&quot;:&quot;comp-itj7m9f0&quot;,&quot;displayMode&quot;:&quot;fill&quot;}" data-has-ssr-src="" data-is-svg="false" data-is-svg-mask="false" class="lb1imageItemimage" id="comp-itj7m9f01imageimage"><img id="comp-itj7m9f01imageimageimage" alt="Grey Twitter Icon" data-type="image" itemProp="image"/></div></a></li><li style="width:25px;height:25px;margin-bottom:0;margin-right:10px;display:inline-block" class="lb1imageItem" id="comp-itj7m9f02image"><a style="cursor:default" id="comp-itj7m9f02imagelink" class="lb1imageItemlink"><div style="width:25px;height:25px;position:absolute" data-has-bg-scroll-effect="" data-image-info="{&quot;imageData&quot;:{&quot;type&quot;:&quot;Image&quot;,&quot;id&quot;:&quot;dataItem-itj7s8d71&quot;,&quot;metaData&quot;:{&quot;pageId&quot;:&quot;masterPage&quot;,&quot;isPreset&quot;:false,&quot;schemaVersion&quot;:&quot;2.0&quot;,&quot;isHidden&quot;:false},&quot;title&quot;:&quot;Grey LinkedIn Icon&quot;,&quot;uri&quot;:&quot;22fa9ffe67ef4289a150e75a66ee4933.png&quot;,&quot;width&quot;:200,&quot;height&quot;:200,&quot;alt&quot;:&quot;Grey LinkedIn Icon&quot;,&quot;displayMode&quot;:&quot;fill&quot;},&quot;containerId&quot;:&quot;comp-itj7m9f0&quot;,&quot;displayMode&quot;:&quot;fill&quot;}" data-has-ssr-src="" data-is-svg="false" data-is-svg-mask="false" class="lb1imageItemimage" id="comp-itj7m9f02imageimage"><img id="comp-itj7m9f02imageimageimage" alt="Grey LinkedIn Icon" data-type="image" itemProp="image"/></div></a></li></ul></div><div id="DrpDwnMn0-1kx" class="hidden-during-prewarmup style-jssp1lvf" style="overflow-x:hidden;top:;bottom:;left:;right:;width:976px;height:49px;position:" data-stretch-buttons-to-menu-width="false" data-same-width-buttons="true" data-num-items="8" data-menuborder-y="0" data-menubtn-border="0" data-ribbon-els="0" data-label-pad="0" data-ribbon-extra="0" data-drophposition="" data-dropalign="left" dir="ltr" data-state="left notMobile"><nav aria-label="Site" id="DrpDwnMn0-1kxnavContainer" class="style-jssp1lvfnavContainer"><div class="style-jssp1lvf_wrapper"><ul style="text-align:left" id="DrpDwnMn0-1kxitemsContainer" class="style-jssp1lvfitemsContainer"><li data-direction="ltr" data-listposition="left" data-data-id="dataItem-kgautnth" class="style-jssp1lvfrepeaterButton" data-state="menu  idle link notMobile" id="DrpDwnMn0-1kx0"><a data-listposition="left" aria-haspopup="false" href="https://www.pacificislandtimes.com" target="_self" id="DrpDwnMn0-1kx0linkElement" class="style-jssp1lvfrepeaterButtonlinkElement"><div class="style-jssp1lvfrepeaterButton_extra"><div class="style-jssp1lvfrepeaterButton_wrapper"></div></div><div style="text-align:center" id="DrpDwnMn0-1kx0bg" class="style-jssp1lvfrepeaterButtonbg"><p style="text-align:center" id="DrpDwnMn0-1kx0label" class="style-jssp1lvfrepeaterButtonlabel">Home</p></div></a></li><li data-direction="ltr" data-listposition="center" data-data-id="dataItem-kgautnti" class="style-jssp1lvfrepeaterButton" data-state="menu  idle link notMobile" id="DrpDwnMn0-1kx1"><a data-listposition="center" aria-haspopup="true" href="https://www.pacificislandtimes.com/about" target="_self" id="DrpDwnMn0-1kx1linkElement" class="style-jssp1lvfrepeaterButtonlinkElement"><div class="style-jssp1lvfrepeaterButton_extra"><div class="style-jssp1lvfrepeaterButton_wrapper"></div></div><div style="text-align:center" id="DrpDwnMn0-1kx1bg" class="style-jssp1lvfrepeaterButtonbg"><p style="text-align:center" id="DrpDwnMn0-1kx1label" class="style-jssp1lvfrepeaterButtonlabel">About</p></div></a></li><li data-direction="ltr" data-listposition="center" data-data-id="dataItem-kgautntj1" class="style-jssp1lvfrepeaterButton" data-state="menu  idle link notMobile" id="DrpDwnMn0-1kx2"><a data-listposition="center" aria-haspopup="true" href="https://www.pacificislandtimes.com/news" target="_self" id="DrpDwnMn0-1kx2linkElement" class="style-jssp1lvfrepeaterButtonlinkElement"><div class="style-jssp1lvfrepeaterButton_extra"><div class="style-jssp1lvfrepeaterButton_wrapper"></div></div><div style="text-align:center" id="DrpDwnMn0-1kx2bg" class="style-jssp1lvfrepeaterButtonbg"><p style="text-align:center" id="DrpDwnMn0-1kx2label" class="style-jssp1lvfrepeaterButtonlabel">News</p></div></a></li><li data-direction="ltr" data-listposition="center" data-data-id="dataItem-kgautntl3" class="style-jssp1lvfrepeaterButton" data-state="menu  idle link notMobile" id="DrpDwnMn0-1kx3"><a data-listposition="center" aria-haspopup="true" href="https://www.pacificislandtimes.com/opinion" target="_self" id="DrpDwnMn0-1kx3linkElement" class="style-jssp1lvfrepeaterButtonlinkElement"><div class="style-jssp1lvfrepeaterButton_extra"><div class="style-jssp1lvfrepeaterButton_wrapper"></div></div><div style="text-align:center" id="DrpDwnMn0-1kx3bg" class="style-jssp1lvfrepeaterButtonbg"><p style="text-align:center" id="DrpDwnMn0-1kx3label" class="style-jssp1lvfrepeaterButtonlabel">Insights</p></div></a></li><li data-direction="ltr" data-listposition="center" data-data-id="dataItem-kgautnts1" class="style-jssp1lvfrepeaterButton" data-state="menu  idle link notMobile" id="DrpDwnMn0-1kx4"><a data-listposition="center" aria-haspopup="true" href="https://www.pacificislandtimes.com/arts-culture" target="_self" id="DrpDwnMn0-1kx4linkElement" class="style-jssp1lvfrepeaterButtonlinkElement"><div class="style-jssp1lvfrepeaterButton_extra"><div class="style-jssp1lvfrepeaterButton_wrapper"></div></div><div style="text-align:center" id="DrpDwnMn0-1kx4bg" class="style-jssp1lvfrepeaterButtonbg"><p style="text-align:center" id="DrpDwnMn0-1kx4label" class="style-jssp1lvfrepeaterButtonlabel">Life</p></div></a></li><li data-direction="ltr" data-listposition="center" data-data-id="dataItem-kgautntv1" class="style-jssp1lvfrepeaterButton" data-state="menu  idle link notMobile" id="DrpDwnMn0-1kx5"><a data-listposition="center" aria-haspopup="true" href="https://www.pacificislandtimes.com/the-pacific" target="_self" id="DrpDwnMn0-1kx5linkElement" class="style-jssp1lvfrepeaterButtonlinkElement"><div class="style-jssp1lvfrepeaterButton_extra"><div class="style-jssp1lvfrepeaterButton_wrapper"></div></div><div style="text-align:center" id="DrpDwnMn0-1kx5bg" class="style-jssp1lvfrepeaterButtonbg"><p style="text-align:center" id="DrpDwnMn0-1kx5label" class="style-jssp1lvfrepeaterButtonlabel">The Pacific</p></div></a></li><li data-direction="ltr" data-listposition="center" data-data-id="dataItem-kgautntx" class="style-jssp1lvfrepeaterButton" data-state="menu  idle link notMobile" id="DrpDwnMn0-1kx6"><a data-listposition="center" aria-haspopup="false" href="https://www.pacificislandtimes.com/cartoon" target="_self" id="DrpDwnMn0-1kx6linkElement" class="style-jssp1lvfrepeaterButtonlinkElement"><div class="style-jssp1lvfrepeaterButton_extra"><div class="style-jssp1lvfrepeaterButton_wrapper"></div></div><div style="text-align:center" id="DrpDwnMn0-1kx6bg" class="style-jssp1lvfrepeaterButtonbg"><p style="text-align:center" id="DrpDwnMn0-1kx6label" class="style-jssp1lvfrepeaterButtonlabel">Cartoon</p></div></a></li><li data-direction="ltr" data-listposition="center" data-data-id="dataItem-kgautnty1" class="style-jssp1lvfrepeaterButton" data-state="menu  idle link notMobile" id="DrpDwnMn0-1kx7"><a data-listposition="center" aria-haspopup="false" href="https://www.pacificislandtimes.com/blog" target="_self" id="DrpDwnMn0-1kx7linkElement" class="style-jssp1lvfrepeaterButtonlinkElement"><div class="style-jssp1lvfrepeaterButton_extra"><div class="style-jssp1lvfrepeaterButton_wrapper"></div></div><div style="text-align:center" id="DrpDwnMn0-1kx7bg" class="style-jssp1lvfrepeaterButtonbg"><p style="text-align:center" id="DrpDwnMn0-1kx7label" class="style-jssp1lvfrepeaterButtonlabel">Blog</p></div></a></li><li data-listposition="center" class="style-jssp1lvfrepeaterButton" data-state="menu  idle header notMobile" id="DrpDwnMn0-1kx__more__"><a data-listposition="center" tabindex="0" aria-haspopup="true" id="DrpDwnMn0-1kx__more__linkElement" class="style-jssp1lvfrepeaterButtonlinkElement"><div class="style-jssp1lvfrepeaterButton_extra"><div class="style-jssp1lvfrepeaterButton_wrapper"></div></div><div style="text-align:center" id="DrpDwnMn0-1kx__more__bg" class="style-jssp1lvfrepeaterButtonbg"><p style="text-align:center" id="DrpDwnMn0-1kx__more__label" class="style-jssp1lvfrepeaterButtonlabel">More</p></div></a></li></ul></div><div id="DrpDwnMn0-1kxmoreButton" class="style-jssp1lvfmoreButton"></div><div style="visibility:hidden" data-drophposition="" data-dropalign="left" id="DrpDwnMn0-1kxdropWrapper" class="style-jssp1lvfdropWrapper"><ul style="visibility:hidden" id="DrpDwnMn0-1kxmoreContainer" class="style-jssp1lvfmoreContainer"></ul></div></nav></div></div></div></div></div></header><main tabindex="-1" data-is-mobile="false" data-is-mesh="true" data-site-width="980" style="left:0;margin-left:0;width:100%;min-width:980px;top:0;bottom:;right:;position:" class="pc1" data-state="" id="PAGES_CONTAINER"><div style="left:0" id="PAGES_CONTAINERscreenWidthBackground" class="pc1screenWidthBackground"></div><div style="position:relative" id="PAGES_CONTAINERcenteredContent" class="pc1centeredContent"><div style="display:none" id="PAGES_CONTAINERbg" class="pc1bg"></div><div style="position:relative" id="PAGES_CONTAINERinlineContent" class="pc1inlineContent"><div style="width:100%"><div data-ismobile="false" data-is-mesh-layout="true" style="height:100%;left:0;position:relative;top:;bottom:;right:" class="p3" id="cjds"><div style="margin-left:calc((100% - 980px) / 2);width:980px" id="cjdsbg" class="p3bg"></div><div class="p3inlineContent" id="cjdsinlineContent"><style id="cjds-mesh-styles">
    
#cjdsinlineContent {
    height: auto;
    width: 100%;
    position: relative;
}

#cjdsinlineContent-gridWrapper {
    pointer-events: none;
}

#cjdsinlineContent-gridContainer {
    position: static;
    display: grid;
    height: auto;
    width: 100%;
    min-height: 500px;
    grid-template-rows: min-content 1fr;
    grid-template-columns: 100%;
    padding-bottom: 20px;
    box-sizing: border-box;
}

#ppPrt7-8uz {
    position: relative;
    margin: 11px 0px 19px calc((100% - 980px) * 0.5);
    left: 0px;
    grid-area: 1 / 1 / 2 / 2;
    justify-self: start;
    align-self: start;
}

#comp-iu21vrvt {
    position: relative;
    margin: 0px 0px 0 calc((100% - 980px) * 0.5);
    left: 27px;
    grid-area: 2 / 1 / 3 / 2;
    justify-self: start;
    align-self: start;
}

#cjdscenteredContent {
    position: relative;
}

#cjdsinlineContent-gridContainer > * {
    pointer-events: auto;
}

#cjdsinlineContent-gridContainer > [id$="-rotated-wrapper"] {
    pointer-events: none;
}

#cjdsinlineContent-gridContainer > [id$="-rotated-wrapper"] > * {
    pointer-events: auto;
}</style><div id="cjdsinlineContent-gridWrapper" data-mesh-internal="true"><div id="cjdsinlineContent-gridContainer" data-mesh-internal="true"><div style="top:;bottom:;left:;right:;width:960px;height:auto;position:" data-dynamic-height="true" class="blog_1b8c501f-ccc2-47e7-952a-47e264752614_1" data-state="content" id="ppPrt7-8uz"><div style="height:auto;width:100%" id="ppPrt7-8uzinlineContent" class="blog_1b8c501f-ccc2-47e7-952a-47e264752614_1inlineContent"><div id="SinglePostMediaTop_MediaPost__0" style="direction:ltr;box-sizing:border-box" class=" "><style type="text/css">#ppPrt7-8uz #SinglePostMediaTop_MediaPost__0 .imgLink img{cursor:pointer}#ppPrt7-8uz #SinglePostMediaTop_MediaPost__0 .label:hover p{text-decoration:underline}#ppPrt7-8uz #SinglePostMediaTop_MediaPost__0 .newSocialShareButtons{display:block;overflow:hidden}#ppPrt7-8uz #SinglePostMediaTop_MediaPost__0 .newSocialShareButton{display:inline-block;vertical-align:middle}#ppPrt7-8uz #SinglePostMediaTop_MediaPost__0 .likeButton{cursor:pointer}</style><div id="ppPrt7-8uz_SinglePostMediaTop_MediaPost__0_0_def_0" style="position:relative;display:block;-webkit-box-orient:vertical;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;direction:ltr;box-sizing:border-box" class=" flex_vbox" itemscope="" itemType="http://schema.org/BlogPosting"><div data-is-absolute-layout="false" style="top:;bottom:;left:;right:;position:relative;-webkit-box-orient:horizontal;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;box-sizing:border-box" class="flex_display c1" id="ppPrt7-8uz_SinglePostMediaTop_MediaPost__0_0_def_1"><div id="ppPrt7-8uz_SinglePostMediaTop_MediaPost__0_0_def_1bg" class="c1bg"></div><div style="display:inherit;-webkit-box-orient:inherit;-webkit-flex-direction:inherit;-ms-flex-direction:inherit;flex-direction:inherit;position:relative;width:100%" class="c1inlineContent" id="ppPrt7-8uz_SinglePostMediaTop_MediaPost__0_0_def_1inlineContent"><div orientation="horizontal" id="ppPrt7-8uz_SinglePostMediaTop_MediaPost__0_0_def_2_child" style="box-sizing:border-box;width:20px"></div><div id="ppPrt7-8uz_SinglePostMediaTop_MediaPost__0_0_WholeSinglePost" style="position:relative;-webkit-box-orient:vertical;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;min-width:0;-webkit-flex:1;-ms-flex:1;flex:1;box-sizing:border-box" class="flex_display flex_vbox"><div orientation="vertical" id="ppPrt7-8uz_SinglePostMediaTop_MediaPost__0_0_def_4_child" style="box-sizing:border-box;min-height:20px"></div><div id="CategoriesList_MediaPost__0_0" style="width:100%;box-sizing:border-box" class=" "><style type="text/css"></style><div id="ppPrt7-8uz_CategoriesList_MediaPost__0_0_0_def_0_false" style="position:relative;display:block;-webkit-box-orient:vertical;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;width:100%;box-sizing:border-box" class=" flex_vbox"><div id="ppPrt7-8uz_CategoriesList_MediaPost__0_0_0_categoryBox" style="position:relative;-webkit-box-orient:horizontal;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;box-sizing:border-box" class="flex_display"><div data-is-absolute-layout="false" style="top:;bottom:;left:;right:;box-sizing:border-box;display:block;white-space:normal" class="s_pQyQInlineSkin" id="ppPrt7-8uz_CategoriesList_MediaPost__0_0_0_categories"><div class="s_pQyQInlineSkininlineContent" id="ppPrt7-8uz_CategoriesList_MediaPost__0_0_0_categoriesinlineContent"><div id="ppPrt7-8uz_CategoriesList_MediaPost__0_0_0_0_def_3" style="display:inline-block;width:auto;box-sizing:border-box" class="" data-isfirst="true" data-iseven="false" data-islast="false"><div id="ppPrt7-8uz_CategoriesList_MediaPost__0_0_0_0_def_4" style="position:relative;-webkit-box-orient:horizontal;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;box-sizing:border-box" class="flex_display"><a href="https://www.pacificislandtimes.com/home/category/Insights" style="display:flex;flex-direction:column;height:100%;width:100%"><div id="ppPrt7-8uz_CategoriesList_MediaPost__0_0_0_0_def_5" style="position:relative;display:block;-webkit-box-orient:vertical;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;padding:0 8px 15px 0;box-sizing:border-box" class=" flex_vbox"><div id="ppPrt7-8uz_CategoriesList_MediaPost__0_0_0_0_category" data-align="center" data-disabled="false" data-margin="0" data-should-use-flex="true" data-width="100%" data-height="22" role="button" tabindex="0" data-proxy-name="Button2" style="height:22px;max-width:100%;top:;bottom:;left:;right:;width:100%;position:relative;box-sizing:border-box" class="b3" data-state="desktop shouldUseFlex center"><div style="overflow:hidden" id="ppPrt7-8uz_CategoriesList_MediaPost__0_0_0_0_categorylink" class="g-transparent-a b3link"><span style="padding:0 10px" id="ppPrt7-8uz_CategoriesList_MediaPost__0_0_0_0_categorylabel" class="b3label">Insights</span></div></div></div></a></div></div><div id="ppPrt7-8uz_CategoriesList_MediaPost__0_0_0_1_def_3" style="display:inline-block;width:auto;box-sizing:border-box" class="" data-isfirst="false" data-iseven="true" data-islast="true"><div id="ppPrt7-8uz_CategoriesList_MediaPost__0_0_0_1_def_4" style="position:relative;-webkit-box-orient:horizontal;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;box-sizing:border-box" class="flex_display"><a href="https://www.pacificislandtimes.com/home/category/From%20Chuukese%20Perspective" style="display:flex;flex-direction:column;height:100%;width:100%"><div id="ppPrt7-8uz_CategoriesList_MediaPost__0_0_0_1_def_5" style="position:relative;display:block;-webkit-box-orient:vertical;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;padding:0 8px 15px 0;box-sizing:border-box" class=" flex_vbox"><div id="ppPrt7-8uz_CategoriesList_MediaPost__0_0_0_1_category" data-align="center" data-disabled="false" data-margin="0" data-should-use-flex="true" data-width="100%" data-height="22" role="button" tabindex="0" data-proxy-name="Button2" style="height:22px;max-width:100%;top:;bottom:;left:;right:;width:100%;position:relative;box-sizing:border-box" class="b3" data-state="desktop shouldUseFlex center"><div style="overflow:hidden" id="ppPrt7-8uz_CategoriesList_MediaPost__0_0_0_1_categorylink" class="g-transparent-a b3link"><span style="padding:0 10px" id="ppPrt7-8uz_CategoriesList_MediaPost__0_0_0_1_categorylabel" class="b3label">From Chuukese Perspective</span></div></div></div></a></div></div></div></div></div></div></div><div id="ppPrt7-8uz_SinglePostMediaTop_MediaPost__0_0_def_6" style="position:relative;display:block;-webkit-box-orient:vertical;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;box-sizing:border-box" class=" flex_vbox"><div id="ppPrt7-8uz_SinglePostMediaTop_MediaPost__0_0_def_7" style="position:relative;-webkit-box-orient:vertical;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;-webkit-box-align:flex-start;-webkit-align-items:flex-start;-moz-box-align:flex-start;-ms-flex-align:start;align-items:flex-start;box-align:flex-start;box-sizing:border-box" class="flex_display flex_vbox"><div data-packed="false" data-vertical-text="false" style="top:;bottom:;left:;right:;height:auto;max-width:100%;text-align:left;box-sizing:border-box;white-space:normal" class="s_usaAWRichTextClickableSkin" id="ppPrt7-8uz_SinglePostMediaTop_MediaPost__0_0_title"><div style="height:initial" id="ppPrt7-8uz_SinglePostMediaTop_MediaPost__0_0_titlerichTextContainer" class="s_usaAWRichTextClickableSkin_richTextContainer s_usaAWRichTextClickableSkinrichTextContainer"><h1 class="font_5" style="line-height:1.2em;"><strong style="font-weight:normal;"><em style="font-style:normal;">'Where is the egg's mother?'</em></strong></h1></div></div></div><div orientation="vertical" id="ppPrt7-8uz_SinglePostMediaTop_MediaPost__0_0_TitleSpace_child" style="box-sizing:border-box;min-height:3px"></div><div id="ppPrt7-8uz_SinglePostMediaTop_MediaPost__0_0_dateAndAuthorAligner" style="position:relative;-webkit-box-orient:vertical;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;-webkit-box-align:flex-start;-webkit-align-items:flex-start;-moz-box-align:flex-start;-ms-flex-align:start;align-items:flex-start;box-align:flex-start;padding:0;box-sizing:border-box" class="flex_display flex_vbox"><div id="ppPrt7-8uz_SinglePostMediaTop_MediaPost__0_0_dateAndAuthor" style="position:relative;-webkit-box-orient:horizontal;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;max-width:100%;box-sizing:border-box" class="flex_display"><div data-packed="false" data-vertical-text="false" style="top:;bottom:;left:;right:;height:auto;box-sizing:border-box;margin-right:5px;white-space:normal" class="s_usaAWRichTextClickableSkin" id="ppPrt7-8uz_SinglePostMediaTop_MediaPost__0_0_date"><div style="height:initial" id="ppPrt7-8uz_SinglePostMediaTop_MediaPost__0_0_daterichTextContainer" class="s_usaAWRichTextClickableSkin_richTextContainer s_usaAWRichTextClickableSkinrichTextContainer"><p class="font_9">October 17, 2020</p></div></div><div id="ppPrt7-8uz_SinglePostMediaTop_MediaPost__0_0_def_13" style="position:relative;-webkit-box-orient:horizontal;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;box-sizing:border-box" class="flex_display"><div data-packed="false" data-vertical-text="false" style="top:;bottom:;left:;right:;height:auto;box-sizing:border-box;margin-left:5px;margin-right:5px;white-space:normal" class="s_usaAWRichTextClickableSkin" id="ppPrt7-8uz_SinglePostMediaTop_MediaPost__0_0_byValue"><div style="height:initial" id="ppPrt7-8uz_SinglePostMediaTop_MediaPost__0_0_byValuerichTextContainer" class="s_usaAWRichTextClickableSkin_richTextContainer s_usaAWRichTextClickableSkinrichTextContainer"><p class="font_9">|</p></div></div><div id="ppPrt7-8uz_SinglePostMediaTop_MediaPost__0_0_def_15" style="position:relative;display:flex;-webkit-box-orient:row;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;top:-1px;box-sizing:border-box;margin-left:14px" class=" flex_vbox"><a href="https://www.pacificislandtimes.com/home/author/By-Alex-Rhowuniong" style="display:flex;flex-direction:column;height:100%;width:100%"><div data-packed="false" data-vertical-text="false" style="top:;bottom:;left:;right:;height:auto;box-sizing:border-box;white-space:normal" class="label s_usaAWRichTextClickableSkin" id="ppPrt7-8uz_SinglePostMediaTop_MediaPost__0_0_author"><div style="height:initial" id="ppPrt7-8uz_SinglePostMediaTop_MediaPost__0_0_authorrichTextContainer" class="s_usaAWRichTextClickableSkin_richTextContainer s_usaAWRichTextClickableSkinrichTextContainer"><p class="font_9">By Alex Rhowuniong</p></div></div></a></div></div></div></div></div><div id="SinglePostMediaInner_MediaPost__0_0" style="min-width:0;-webkit-flex:1 1 auto;-ms-flex:1 1 auto;flex:1 1 auto;box-sizing:border-box;margin-top:14px" class=" flex_display"><style type="text/css"></style><div id="ppPrt7-8uz_SinglePostMediaInner_MediaPost__0_0_1_def_0" style="position:relative;display:block;-webkit-box-orient:vertical;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;min-width:0;-webkit-flex:1 1 auto;-ms-flex:1 1 auto;flex:1 1 auto;box-sizing:border-box" class=" flex_vbox"></div></div><div orientation="vertical" id="ppPrt7-8uz_SinglePostMediaTop_MediaPost__0_0_mediaSpace_child" style="box-sizing:border-box;min-height:6px"></div><div id="ppPrt7-8uz_SinglePostMediaTop_MediaPost__0_0__type_MediaPost" style="position:relative;display:block;-webkit-box-orient:vertical;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;width:100%;box-sizing:border-box" class=" flex_vbox"><div data-packed="false" data-vertical-text="false" style="top:;bottom:;left:;right:;height:auto;box-sizing:border-box;white-space:normal" data-proxy-name="MediaLabel" class="s_usaAWRichTextClickableSkin" id="5f8ac6d610ad9457895c7fc8ppPrt7-8uz_SinglePostMediaTop_MediaPost__0_0_mediaText"><div id="5f8ac6d610ad9457895c7fc8ppPrt7-8uz_SinglePostMediaTop_MediaPost__0_0_mediaTextrichTextContainer" class="s_usaAWRichTextClickableSkin_richTextContainer s_usaAWRichTextClickableSkinrichTextContainer"><div style="top:;bottom:;left:;right:;width:89px;height:101px;position:static;margin-top:10px;margin-bottom:10px;margin-left:5px;margin-right:18px;float:left;display:;clear:" title="Alex Rhowuniong" data-is-responsive="false" data-display-mode="fitWidthStrict" data-content-padding-horizontal="0" data-content-padding-vertical="0" data-exact-height="100.1593220338983" class="s_heNoSkinPhoto" id="innercomp_txtMedia209e"><div style="width:89px;height:101px" id="innercomp_txtMedia209elink" class="s_heNoSkinPhotolink"><wix-image style="width:89px;height:101px;top:0;left:0" data-has-bg-scroll-effect="" data-image-info="{&quot;imageData&quot;:{&quot;type&quot;:&quot;Image&quot;,&quot;uri&quot;:&quot;b40a18_441e4e3d2a81491e944856044cc1977a~mv2.jpg&quot;,&quot;title&quot;:&quot;Alex Rhowuniong&quot;,&quot;width&quot;:944,&quot;height&quot;:1072,&quot;displayMode&quot;:&quot;fitWidth&quot;},&quot;containerId&quot;:&quot;innercomp_txtMedia209e&quot;,&quot;displayMode&quot;:&quot;fitWidth&quot;}" data-has-ssr-src="true" data-is-svg="false" data-is-svg-mask="false" id="innercomp_txtMedia209eimg" class="s_heNoSkinPhotoimg"><img id="innercomp_txtMedia209eimgimage" style="width:89px;height:101px;object-fit:contain" alt="" data-type="image" itemProp="image" src="https://static.wixstatic.com/media/b40a18_441e4e3d2a81491e944856044cc1977a~mv2.jpg/v1/fill/w_89,h_101,al_c,q_80,usm_0.66_1.00_0.01/b40a18_441e4e3d2a81491e944856044cc1977a~mv2.jpg"/></wix-image></div></div><p class="font_8"><span> </span><span style="font-family:times new roman,times,serif"><span style="font-size:20px">A few days ago, I was pleasantly surprised by what the internet critters dragged across the pages of my Facebook page. It made me smile and filled my heart with pride.</span></span></p><p style="font-size:20px" class="font_8"><span style="font-family:times new roman,times,serif"><span class="inherit-font-size" style="font-size:20px">  </span></span></p><p style="font-size:20px" class="font_8"><span style="font-family:times new roman,times,serif"><span style="font-size:20px">The FB entry was that of a two-man Chuukese local news team that broadcasts online — in the Chuukese language — from Salem, Ore.</span></span></p><p style="font-size:20px" class="font_8"> </p><p style="font-size:20px" class="font_8"><span style="font-family:times new roman,times,serif"><span style="font-size:20px">The anchor, Salem local resident Jimris Handrew, is a vibrant entrepreneurial young man. He reports Salem news to his fellow Micronesians, who do not fully understand English.</span></span></p><p style="font-size:20px" class="font_8"> </p><p style="font-size:20px" class="font_8"><span style="font-family:times new roman,times,serif"><span style="font-size:20px">This young man’s beautiful efforts made me smile even more. He obviously did not have a training in professional broadcasting but he saw an obvious information gap and thus made it his mission to fill it. He saw the problem and brought the solution. That’s the Chuukese way.</span></span></p><p style="font-size:20px" class="font_8"> </p><p style="font-size:20px" class="font_8"><span style="font-family:times new roman,times,serif"><span style="font-size:20px">As I scrolled down to look at posts and listen to the local news in Chuukese in Salem, I couldn’t help but think about how people from my nation, the Federated States of Micronesia, have come a long way fighting discrimination.</span></span></p><p style="font-size:20px" class="font_8"> </p><p style="font-size:20px" class="font_8">                                                              <span style="color:#b5b5b5"><span style="font-size:15px">ADVERTISEMENT</span></span></p><div style="top:;bottom:;left:;right:;width:290px;height:189px;position:static;margin-top:10px;margin-bottom:10px;margin-left:auto;margin-right:auto;display:block;clear:both;float:" title="" data-is-responsive="false" data-display-mode="fitWidthStrict" data-content-padding-horizontal="0" data-content-padding-vertical="0" data-exact-height="188.73294797687862" class="s_heNoSkinPhoto" id="innercomp_txtMediav5d"><a style="cursor:pointer;width:290px;height:189px" href="https://www.cdcfoundation.org/" target="_blank" data-content="https://www.cdcfoundation.org/" data-type="external" rel="noopener" id="innercomp_txtMediav5dlink" class="s_heNoSkinPhotolink"><wix-image style="width:290px;height:189px;top:0;left:0" data-has-bg-scroll-effect="" data-image-info="{&quot;imageData&quot;:{&quot;type&quot;:&quot;Image&quot;,&quot;uri&quot;:&quot;b40a18_8b8e2d390dc146d79f970d87edf26777~mv2.jpg&quot;,&quot;title&quot;:&quot;&quot;,&quot;width&quot;:1038,&quot;height&quot;:676,&quot;link&quot;:{&quot;type&quot;:&quot;ExternalLink&quot;,&quot;url&quot;:&quot;https://www.cdcfoundation.org/&quot;,&quot;target&quot;:&quot;_blank&quot;,&quot;id&quot;:&quot;txtMediandd&quot;},&quot;displayMode&quot;:&quot;fitWidth&quot;},&quot;containerId&quot;:&quot;innercomp_txtMediav5d&quot;,&quot;displayMode&quot;:&quot;fitWidth&quot;}" data-has-ssr-src="true" data-is-svg="false" data-is-svg-mask="false" id="innercomp_txtMediav5dimg" class="s_heNoSkinPhotoimg"><img id="innercomp_txtMediav5dimgimage" style="width:290px;height:189px;object-fit:contain" alt="" data-type="image" itemProp="image" src="https://static.wixstatic.com/media/b40a18_8b8e2d390dc146d79f970d87edf26777~mv2.jpg/v1/fill/w_290,h_189,al_c,q_80,usm_0.66_1.00_0.01/b40a18_8b8e2d390dc146d79f970d87edf26777~mv2.jpg"/></wix-image></a></div><p style="font-size:20px" class="font_8"> </p><p style="font-size:20px" class="font_8"><span style="font-family:times new roman,times,serif"><span style="font-size:20px">I realized we have slowly risen from huge piles of negativity thrown at us over the years. But we continue to move forward and even thrive as we assimilate into the surroundings and learn languages around us.</span></span></p><p style="font-size:20px" class="font_8"> </p><p style="font-size:20px" class="font_8"><span style="font-family:times new roman,times,serif"><span style="font-size:20px">I recalled fondly a story about a Chuukese lady at a Pay-Less Supermarkets outlet on Guam. She assured me this was not a joke, but a true story representing the resilience of Micronesians, wherever they may be.</span></span></p><p style="font-size:20px" class="font_8"> </p><p style="font-size:20px" class="font_8"><span style="font-family:times new roman,times,serif"><span style="font-size:20px">She needed to buy a chicken for her family. Before she left her home, she asked one of her school-age kids: <span style="font-style:italic">Ifa iten chuko non Merika</span> [What is the name of chicken in English]?</span></span></p><p style="font-size:20px" class="font_8"> </p><p style="font-size:20px" class="font_8"><span style="font-family:times new roman,times,serif"><span style="font-size:20px">She continued repeating “chicken” as she drove to the store. But when she entered the store, she got distracted and quickly forgot the name of the item she was there to buy. A store attendant later found her in the dairy section aisle, looking dazed as she was trying to remember the word.</span></span></p><p style="font-size:20px" class="font_8"><br/><span style="font-family:times new roman,times,serif"><span style="font-size:20px">“May I help you?” he asked her.</span></span></p><p style="font-size:20px" class="font_8"> </p><p style="font-size:20px" class="font_8"><span style="font-family:times new roman,times,serif"><span style="font-size:20px">Looking over the pile of cartons of eggs, she pointed to the eggs and asked the store attendant, “Where, the mother?”</span></span></p><p style="font-size:20px" class="font_8"> </p><p style="font-size:20px" class="font_8"><span style="font-family:times new roman,times,serif"><span style="font-size:20px">The attendant smiled and nodded. “Chicken!”</span></span></p><p style="font-size:20px" class="font_8"> </p><p style="font-size:20px" class="font_8"><span style="font-family:times new roman,times,serif"><span style="font-size:20px">“Yes, please!”</span></span></p><p style="font-size:20px" class="font_8"> </p><p style="font-size:20px" class="font_8">                                                               <span style="color:#b5b5b5"><span style="font-size:15px">ADVERTISEMENT</span></span></p><div style="top:;bottom:;left:;right:;width:290px;height:145px;position:static;margin-top:10px;margin-bottom:10px;margin-left:auto;margin-right:auto;display:block;clear:both;float:" title="" data-is-responsive="false" data-display-mode="fitWidthStrict" data-content-padding-horizontal="0" data-content-padding-vertical="0" data-exact-height="144.9" class="s_heNoSkinPhoto" id="innercomp_txtMediahc8"><a style="cursor:pointer;width:290px;height:145px" href="https://frankblasjr.com/?fbclid=IwAR00oFeKdiC8f-d2L5QcLyhrytIb4hABwC_TfPAn_zxoBU6gK_caPx8lmQw" target="_blank" data-content="https://frankblasjr.com/?fbclid=IwAR00oFeKdiC8f-d2L5QcLyhrytIb4hABwC_TfPAn_zxoBU6gK_caPx8lmQw" data-type="external" rel="noopener" id="innercomp_txtMediahc8link" class="s_heNoSkinPhotolink"><wix-image style="width:290px;height:145px;top:0;left:0" data-has-bg-scroll-effect="" data-image-info="{&quot;imageData&quot;:{&quot;type&quot;:&quot;Image&quot;,&quot;uri&quot;:&quot;b40a18_e7e5fd43705f4a9881a61913b1af5b0e~mv2.jpg&quot;,&quot;title&quot;:&quot;&quot;,&quot;width&quot;:1200,&quot;height&quot;:600,&quot;link&quot;:{&quot;type&quot;:&quot;ExternalLink&quot;,&quot;url&quot;:&quot;https://frankblasjr.com/?fbclid=IwAR00oFeKdiC8f-d2L5QcLyhrytIb4hABwC_TfPAn_zxoBU6gK_caPx8lmQw&quot;,&quot;target&quot;:&quot;_blank&quot;,&quot;id&quot;:&quot;txtMedia1pj2&quot;},&quot;displayMode&quot;:&quot;fitWidth&quot;},&quot;containerId&quot;:&quot;innercomp_txtMediahc8&quot;,&quot;displayMode&quot;:&quot;fitWidth&quot;}" data-has-ssr-src="true" data-is-svg="false" data-is-svg-mask="false" id="innercomp_txtMediahc8img" class="s_heNoSkinPhotoimg"><img id="innercomp_txtMediahc8imgimage" style="width:290px;height:145px;object-fit:contain" alt="" data-type="image" itemProp="image" src="https://static.wixstatic.com/media/b40a18_e7e5fd43705f4a9881a61913b1af5b0e~mv2.jpg/v1/fill/w_290,h_145,al_c,q_80,usm_0.66_1.00_0.01/b40a18_e7e5fd43705f4a9881a61913b1af5b0e~mv2.jpg"/></wix-image></a></div><p style="font-size:20px" class="font_8"><span class="inherit-font-size" style="font-size:20px"><span style="font-family:times new roman,times,serif"> </span></span></p><p style="font-size:20px" class="font_8"><span style="font-family:times new roman,times,serif"><span style="font-size:20px">Some may come up with other methods to communicate their messages across barriers. But one thing is clear: we, Micronesians, have assimilated into our host communities. We’ve become more and more confident in our own skins to show what we can do and what we can offer, like this young man in Oregon, who is carving out a niche for himself as an online journalist in his community. This makes me even more proud to be a Chuukese and an FSM citizen.</span></span></p><p style="font-size:20px" class="font_8"> </p><p style="font-size:20px" class="font_8"><span style="font-family:times new roman,times,serif"><span style="font-size:20px">We have been hated, discriminated against and marginalized in our “new” communities across the nation (still are today, perhaps), including Guam and Hawaii, both of which take pride in their “hospitality.”</span></span></p><p style="font-size:20px" class="font_8"> </p><p style="font-size:20px" class="font_8"><span style="font-family:times new roman,times,serif"><span style="font-size:20px">So, let me just leave things at that.</span></span></p><p style="font-size:20px" class="font_8"> </p><p style="font-size:20px" class="font_8"><span style="font-family:times new roman,times,serif"><span style="font-size:20px">Micronesians are a very resilient people. Continue to watch. You will see it in our people. You will see it in our islands. You will also see it in our actions.</span></span></p><div style="top:;bottom:;left:;right:;width:133px;height:265px;position:static;margin-top:10px;margin-bottom:10px;margin-left:18px;margin-right:5px;float:right;display:;clear:" title="" data-is-responsive="false" data-display-mode="fitWidthStrict" data-content-padding-horizontal="0" data-content-padding-vertical="0" data-exact-height="264.59999999999997" class="s_heNoSkinPhoto" id="innercomp_nlow2nwt"><a style="cursor:pointer;width:133px;height:265px" href="https://www.jamesmoylan.com/about/" target="_blank" data-content="https://www.jamesmoylan.com/about/" data-type="external" rel="noopener" id="innercomp_nlow2nwtlink" class="s_heNoSkinPhotolink"><wix-image style="width:133px;height:265px;top:0;left:0" data-has-bg-scroll-effect="" data-image-info="{&quot;imageData&quot;:{&quot;type&quot;:&quot;Image&quot;,&quot;uri&quot;:&quot;b40a18_76aae1af5a6a4db981958c18ae032bae~mv2.jpg&quot;,&quot;title&quot;:&quot;&quot;,&quot;width&quot;:640,&quot;height&quot;:1280,&quot;link&quot;:{&quot;type&quot;:&quot;ExternalLink&quot;,&quot;url&quot;:&quot;https://www.jamesmoylan.com/about/&quot;,&quot;target&quot;:&quot;_blank&quot;,&quot;id&quot;:&quot;txtMedialux&quot;},&quot;displayMode&quot;:&quot;fitWidth&quot;},&quot;containerId&quot;:&quot;innercomp_nlow2nwt&quot;,&quot;displayMode&quot;:&quot;fitWidth&quot;}" data-has-ssr-src="true" data-is-svg="false" data-is-svg-mask="false" id="innercomp_nlow2nwtimg" class="s_heNoSkinPhotoimg"><img id="innercomp_nlow2nwtimgimage" style="width:133px;height:265px;object-fit:contain" alt="" data-type="image" itemProp="image" src="https://static.wixstatic.com/media/b40a18_76aae1af5a6a4db981958c18ae032bae~mv2.jpg/v1/fill/w_133,h_265,al_c,q_80,usm_0.66_1.00_0.01/b40a18_76aae1af5a6a4db981958c18ae032bae~mv2.jpg"/></wix-image></a></div><p style="font-size:20px" class="font_8"><span style="font-family:times new roman,times,serif"><span style="font-size:20px">More importantly, you will see it in our young people today. Handrew, the self-made newsman, is just one of these young people.</span></span></p><p style="font-size:20px" class="font_8"><span class="inherit-font-size" style="font-size:20px"><span style="font-family:times new roman,times,serif"> </span></span></p><p style="font-size:20px" class="font_8"><span style="font-family:times new roman,times,serif"><span style="font-size:20px">There are many others in our local communities that I have listened to and am proud of, such as Patrick Pedrus (Pohnpei), who hosts the Micronesian Podcast Within; Victorious Falan (Yap), who hosts KUAM’s One Micronesia podcast; and a few young people out of Hawaii, including Russel Thoulag (Yap) and Otis “Sammy” Aisek (Chuuk), who are  co-founders of The Fourth Branch Micronesia media.</span></span></p><p style="font-size:20px" class="font_8"> </p><p style="font-size:20px" class="font_8"><span style="font-family:times new roman,times,serif"><span style="font-size:20px">Just a few years ago, we were learning many things in our newfound communities. Today, we are finally standing up. And working alongside members of our own respective communities making them just a tad better places than when we found them.</span></span></p><p style="font-size:20px" class="font_8"> </p><p style="font-size:20px" class="font_8"><span style="font-family:times new roman,times,serif"><span style="font-size:20px">Besides, we have always – all of us— been Oceanians, seafaring people with incredible resilience and fortitude to bounce back over and over and over.</span></span></p><p style="font-size:20px" class="font_8"><span style="font-family:times new roman,times,serif"><span class="inherit-font-size" style="font-size:20px">   </span></span></p><p style="font-size:20px" class="font_8"><span style="font-family:times new roman,times,serif"><span style="font-size:20px">We have to be!</span></span></p><p style="font-size:18px" class="font_8"><span class="inherit-font-size" style="font-size:18px"><span style="font-family:times new roman,times,serif">   </span></span></p><p style="font-size:18px" class="font_8"><span style="font-size:18px"><span style="font-style:italic"><span style="font-weight:bold"><span style="font-family:times new roman,times,serif">Alex J. Rhowuniong is a longtime journalist on Guam. He writes for various publications.  Send feedback to justwrite.ar@gmail.com. Or, visit his website: www.rhowuniong.com.</span></span></span></span></p><p style="font-size:20px" class="font_8"> </p><p style="font-size:20px" class="font_8"> </p><div style="top:;bottom:;left:;right:;width:95px;height:106px;position:static;margin-top:10px;margin-bottom:10px;margin-left:5px;margin-right:18px;float:left;display:;clear:" title="" data-is-responsive="false" data-display-mode="fitWidthStrict" data-content-padding-horizontal="0" data-content-padding-vertical="0" data-exact-height="105.01229508196721" class="s_heNoSkinPhoto" id="innercomp_txtMediaz96"><div style="width:95px;height:106px" id="innercomp_txtMediaz96link" class="s_heNoSkinPhotolink"><wix-image style="width:95px;height:106px;top:0;left:0" data-has-bg-scroll-effect="" data-image-info="{&quot;imageData&quot;:{&quot;type&quot;:&quot;Image&quot;,&quot;uri&quot;:&quot;b40a18_31b8b8ac67bb4ad2b02109837d1a9432~mv2.jpg&quot;,&quot;title&quot;:&quot;&quot;,&quot;width&quot;:854,&quot;height&quot;:949,&quot;displayMode&quot;:&quot;fitWidth&quot;},&quot;containerId&quot;:&quot;innercomp_txtMediaz96&quot;,&quot;displayMode&quot;:&quot;fitWidth&quot;}" data-has-ssr-src="true" data-is-svg="false" data-is-svg-mask="false" id="innercomp_txtMediaz96img" class="s_heNoSkinPhotoimg"><img id="innercomp_txtMediaz96imgimage" style="width:95px;height:106px;object-fit:contain" alt="" data-type="image" itemProp="image" src="https://static.wixstatic.com/media/b40a18_31b8b8ac67bb4ad2b02109837d1a9432~mv2.jpg/v1/fill/w_95,h_106,al_c,q_80,usm_0.66_1.00_0.01/b40a18_31b8b8ac67bb4ad2b02109837d1a9432~mv2.jpg"/></wix-image></div></div><p class="font_8"><a href="https://view.joomag.com/vol-4-no-10-october-2020-digital/0352637001601451676" target="_blank" data-content="https://view.joomag.com/vol-4-no-10-october-2020-digital/0352637001601451676" data-type="external" rel="noopener"><span style="color:#0957a2"> </span></a></p><p style="font-size:20px" class="font_8"><a href="https://view.joomag.com/vol-4-no-10-october-2020-digital/0352637001601451676" target="_blank" data-content="https://view.joomag.com/vol-4-no-10-october-2020-digital/0352637001601451676" data-type="external" rel="noopener"><span style="color:#0957a2">Click here to </span></a></p><p style="font-size:20px" class="font_8"><a href="https://view.joomag.com/vol-4-no-10-october-2020-digital/0352637001601451676" target="_blank" data-content="https://view.joomag.com/vol-4-no-10-october-2020-digital/0352637001601451676" data-type="external" rel="noopener"><span style="color:#0957a2">subscribe to </span></a></p><p style="font-size:20px" class="font_8"><a href="https://view.joomag.com/vol-4-no-10-october-2020-digital/0352637001601451676" target="_blank" data-content="https://view.joomag.com/vol-4-no-10-october-2020-digital/0352637001601451676" data-type="external" rel="noopener"><span style="color:#0957a2">our digital </span></a></p><p style="font-size:20px" class="font_8"><a href="https://view.joomag.com/vol-4-no-10-october-2020-digital/0352637001601451676" target="_blank" data-content="https://view.joomag.com/vol-4-no-10-october-2020-digital/0352637001601451676" data-type="external" rel="noopener"><span style="color:#0957a2">monthly edition</span></a></p><p style="font-size:20px" class="font_8"> </p></div></div></div><div id="ppPrt7-8uz_SinglePostMediaTop_MediaPost__0_0_def_22_default" style="position:relative;display:block;-webkit-box-orient:vertical;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;width:100%;box-sizing:border-box" class=" flex_vbox"><div id="ppPrt7-8uz_SinglePostMediaTop_MediaPost__0_0_tagsBox" style="position:relative;-webkit-box-orient:horizontal;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;-webkit-box-align:flex-start;-webkit-align-items:flex-start;-moz-box-align:flex-start;-ms-flex-align:start;align-items:flex-start;box-align:flex-start;box-sizing:border-box;margin-top:20px" class="flex_display"><div data-packed="false" data-vertical-text="false" style="top:;bottom:;left:;right:;height:auto;white-space:normal;min-width:7%;max-width:15%;box-sizing:border-box;margin-right:6px" class="s_usaAWRichTextClickableSkin" id="ppPrt7-8uz_SinglePostMediaTop_MediaPost__0_0_tagsValue"><div style="height:initial" id="ppPrt7-8uz_SinglePostMediaTop_MediaPost__0_0_tagsValuerichTextContainer" class="s_usaAWRichTextClickableSkin_richTextContainer s_usaAWRichTextClickableSkinrichTextContainer"><p class="font_8">Tags:</p></div></div><div data-is-absolute-layout="false" style="top:;bottom:;left:;right:;box-sizing:border-box;display:block;white-space:normal" class="s_pQyQInlineSkin" id="ppPrt7-8uz_SinglePostMediaTop_MediaPost__0_0_tags"><div class="s_pQyQInlineSkininlineContent" id="ppPrt7-8uz_SinglePostMediaTop_MediaPost__0_0_tagsinlineContent"><div id="ppPrt7-8uz_SinglePostMediaTop_MediaPost__0_0_2_def_26" style="display:inline-block;width:auto;box-sizing:border-box" class="" data-isfirst="true" data-iseven="false" data-islast="false"><div id="ppPrt7-8uz_SinglePostMediaTop_MediaPost__0_0_2_def_27" style="position:relative;-webkit-box-orient:horizontal;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;box-sizing:border-box" class="flex_display"><a href="https://www.pacificislandtimes.com/home/tag/chuukese" style="display:flex;flex-direction:column;height:100%;width:100%"><div data-packed="false" data-vertical-text="false" style="top:;bottom:;left:;right:;height:auto;box-sizing:border-box;margin-right:12px;white-space:normal" class="s_usaAWRichTextClickableSkin" id="ppPrt7-8uz_SinglePostMediaTop_MediaPost__0_0_2_this"><div style="height:initial" id="ppPrt7-8uz_SinglePostMediaTop_MediaPost__0_0_2_thisrichTextContainer" class="s_usaAWRichTextClickableSkin_richTextContainer s_usaAWRichTextClickableSkinrichTextContainer"><p class="font_8">chuukese</p></div></div></a></div></div><div id="ppPrt7-8uz_SinglePostMediaTop_MediaPost__0_0_3_def_26" style="display:inline-block;width:auto;box-sizing:border-box" class="" data-isfirst="false" data-iseven="true" data-islast="false"><div id="ppPrt7-8uz_SinglePostMediaTop_MediaPost__0_0_3_def_27" style="position:relative;-webkit-box-orient:horizontal;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;box-sizing:border-box" class="flex_display"><a href="https://www.pacificislandtimes.com/home/tag/Micronesians" style="display:flex;flex-direction:column;height:100%;width:100%"><div data-packed="false" data-vertical-text="false" style="top:;bottom:;left:;right:;height:auto;box-sizing:border-box;margin-right:12px;white-space:normal" class="s_usaAWRichTextClickableSkin" id="ppPrt7-8uz_SinglePostMediaTop_MediaPost__0_0_3_this"><div style="height:initial" id="ppPrt7-8uz_SinglePostMediaTop_MediaPost__0_0_3_thisrichTextContainer" class="s_usaAWRichTextClickableSkin_richTextContainer s_usaAWRichTextClickableSkinrichTextContainer"><p class="font_8">Micronesians</p></div></div></a></div></div><div id="ppPrt7-8uz_SinglePostMediaTop_MediaPost__0_0_4_def_26" style="display:inline-block;width:auto;box-sizing:border-box" class="" data-isfirst="false" data-iseven="false" data-islast="true"><div id="ppPrt7-8uz_SinglePostMediaTop_MediaPost__0_0_4_def_27" style="position:relative;-webkit-box-orient:horizontal;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;box-sizing:border-box" class="flex_display"><a href="https://www.pacificislandtimes.com/home/tag/cultural%20assimilation" style="display:flex;flex-direction:column;height:100%;width:100%"><div data-packed="false" data-vertical-text="false" style="top:;bottom:;left:;right:;height:auto;box-sizing:border-box;margin-right:12px;white-space:normal" class="s_usaAWRichTextClickableSkin" id="ppPrt7-8uz_SinglePostMediaTop_MediaPost__0_0_4_this"><div style="height:initial" id="ppPrt7-8uz_SinglePostMediaTop_MediaPost__0_0_4_thisrichTextContainer" class="s_usaAWRichTextClickableSkin_richTextContainer s_usaAWRichTextClickableSkinrichTextContainer"><p class="font_8">cultural assimilation</p></div></div></a></div></div></div></div></div><div orientation="vertical" id="ppPrt7-8uz_SinglePostMediaTop_MediaPost__0_0_def_29_child" style="box-sizing:border-box;min-height:20px"></div></div></div><div orientation="horizontal" id="ppPrt7-8uz_SinglePostMediaTop_MediaPost__0_0_def_31_child" style="box-sizing:border-box;width:20px"></div></div></div><div id="ppPrt7-8uz_SinglePostMediaTop_MediaPost__0_0_def_32_true" style="position:relative;display:block;-webkit-box-orient:vertical;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;box-sizing:border-box" class=" flex_vbox"><div id="ppPrt7-8uz_SinglePostMediaTop_MediaPost__0_0_def_52" style="position:relative;-webkit-box-orient:horizontal;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;left:-5.6px;margin-top:20px;right:auto;padding-left:10px;padding-right:0;text-align:left;width:calc(100% + 11.2px);box-sizing:border-box;margin-bottom:20px" class="newSocialShareButtons flex_display"><div style="top:;bottom:;left:;right:;-webkit-border-radius:4px;-moz-border-radius:4px;border-radius:4px;margin-left:5.6px;margin-right:5.6px;margin-top:11.2px;max-width:calc(100% - 11.2px);box-sizing:border-box" class="newSocialShareButton s_HQgIconLeftImageButtonWithText" id="ppPrt7-8uz_SinglePostMediaTop_MediaPost__0_0_def_53"><div class="s_HQgIconLeftImageButtonWithText_direction-ltr s_HQgIconLeftImageButtonWithText_extraInfo-empty s_HQgIconLeftImageButtonWithText_size-32 s_HQgIconLeftImageButtonWithText_type-facebook s_HQgIconLeftImageButtonWithText_border-radius-editable s_HQgIconLeftImageButtonWithTextbutton" id="ppPrt7-8uz_SinglePostMediaTop_MediaPost__0_0_def_53button"><img src="https://static.parastorage.com/services/santa-resources/resources/viewer/new-blog-social-icons/facebook.svg" id="ppPrt7-8uz_SinglePostMediaTop_MediaPost__0_0_def_53buttonIcon" class="s_HQgIconLeftImageButtonWithTextbuttonIcon"/><div id="ppPrt7-8uz_SinglePostMediaTop_MediaPost__0_0_def_53buttonTextWrapper" class="s_HQgIconLeftImageButtonWithTextbuttonTextWrapper"><span id="ppPrt7-8uz_SinglePostMediaTop_MediaPost__0_0_def_53buttonLabel" class="s_HQgIconLeftImageButtonWithTextbuttonLabel">Share on Facebook</span><span id="ppPrt7-8uz_SinglePostMediaTop_MediaPost__0_0_def_53buttonExtraInfo" class="s_HQgIconLeftImageButtonWithTextbuttonExtraInfo"></span></div></div></div><div style="top:;bottom:;left:;right:;-webkit-border-radius:4px;-moz-border-radius:4px;border-radius:4px;margin-left:5.6px;margin-right:5.6px;margin-top:11.2px;max-width:calc(100% - 11.2px);box-sizing:border-box" class="newSocialShareButton s_HQgIconLeftImageButtonWithText" id="ppPrt7-8uz_SinglePostMediaTop_MediaPost__0_0_def_54"><div class="s_HQgIconLeftImageButtonWithText_direction-ltr s_HQgIconLeftImageButtonWithText_extraInfo-empty s_HQgIconLeftImageButtonWithText_size-32 s_HQgIconLeftImageButtonWithText_type-twitter s_HQgIconLeftImageButtonWithText_border-radius-editable s_HQgIconLeftImageButtonWithTextbutton" id="ppPrt7-8uz_SinglePostMediaTop_MediaPost__0_0_def_54button"><img src="https://static.parastorage.com/services/santa-resources/resources/viewer/new-blog-social-icons/twitter.svg" id="ppPrt7-8uz_SinglePostMediaTop_MediaPost__0_0_def_54buttonIcon" class="s_HQgIconLeftImageButtonWithTextbuttonIcon"/><div id="ppPrt7-8uz_SinglePostMediaTop_MediaPost__0_0_def_54buttonTextWrapper" class="s_HQgIconLeftImageButtonWithTextbuttonTextWrapper"><span id="ppPrt7-8uz_SinglePostMediaTop_MediaPost__0_0_def_54buttonLabel" class="s_HQgIconLeftImageButtonWithTextbuttonLabel">Share on Twitter</span><span id="ppPrt7-8uz_SinglePostMediaTop_MediaPost__0_0_def_54buttonExtraInfo" class="s_HQgIconLeftImageButtonWithTextbuttonExtraInfo"></span></div></div></div><div style="top:;bottom:;left:;right:;-webkit-border-radius:4px;-moz-border-radius:4px;border-radius:4px;margin-left:5.6px;margin-right:5.6px;margin-top:11.2px;max-width:calc(100% - 11.2px);box-sizing:border-box" class="newSocialShareButton s_HQgIconLeftImageButtonWithText" id="ppPrt7-8uz_SinglePostMediaTop_MediaPost__0_0_def_55"><div class="s_HQgIconLeftImageButtonWithText_direction-ltr s_HQgIconLeftImageButtonWithText_label-empty s_HQgIconLeftImageButtonWithText_extraInfo-empty s_HQgIconLeftImageButtonWithText_size-32 s_HQgIconLeftImageButtonWithText_type-linkedin s_HQgIconLeftImageButtonWithText_border-radius-editable s_HQgIconLeftImageButtonWithTextbutton" id="ppPrt7-8uz_SinglePostMediaTop_MediaPost__0_0_def_55button"><img src="https://static.parastorage.com/services/santa-resources/resources/viewer/new-blog-social-icons/linkedin.svg" id="ppPrt7-8uz_SinglePostMediaTop_MediaPost__0_0_def_55buttonIcon" class="s_HQgIconLeftImageButtonWithTextbuttonIcon"/><div id="ppPrt7-8uz_SinglePostMediaTop_MediaPost__0_0_def_55buttonTextWrapper" class="s_HQgIconLeftImageButtonWithTextbuttonTextWrapper"><span id="ppPrt7-8uz_SinglePostMediaTop_MediaPost__0_0_def_55buttonLabel" class="s_HQgIconLeftImageButtonWithTextbuttonLabel"></span><span id="ppPrt7-8uz_SinglePostMediaTop_MediaPost__0_0_def_55buttonExtraInfo" class="s_HQgIconLeftImageButtonWithTextbuttonExtraInfo"></span></div></div></div><div style="top:;bottom:;left:;right:;-webkit-border-radius:4px;-moz-border-radius:4px;border-radius:4px;margin-left:5.6px;margin-right:5.6px;margin-top:11.2px;max-width:calc(100% - 11.2px);box-sizing:border-box" class="newSocialShareButton s_HQgIconLeftImageButtonWithText" id="ppPrt7-8uz_SinglePostMediaTop_MediaPost__0_0_def_56"><div class="s_HQgIconLeftImageButtonWithText_direction-ltr s_HQgIconLeftImageButtonWithText_label-empty s_HQgIconLeftImageButtonWithText_extraInfo-empty s_HQgIconLeftImageButtonWithText_size-32 s_HQgIconLeftImageButtonWithText_type-pinterest s_HQgIconLeftImageButtonWithText_border-radius-editable s_HQgIconLeftImageButtonWithTextbutton" id="ppPrt7-8uz_SinglePostMediaTop_MediaPost__0_0_def_56button"><img src="https://static.parastorage.com/services/santa-resources/resources/viewer/new-blog-social-icons/pinterest.svg" id="ppPrt7-8uz_SinglePostMediaTop_MediaPost__0_0_def_56buttonIcon" class="s_HQgIconLeftImageButtonWithTextbuttonIcon"/><div id="ppPrt7-8uz_SinglePostMediaTop_MediaPost__0_0_def_56buttonTextWrapper" class="s_HQgIconLeftImageButtonWithTextbuttonTextWrapper"><span id="ppPrt7-8uz_SinglePostMediaTop_MediaPost__0_0_def_56buttonLabel" class="s_HQgIconLeftImageButtonWithTextbuttonLabel"></span><span id="ppPrt7-8uz_SinglePostMediaTop_MediaPost__0_0_def_56buttonExtraInfo" class="s_HQgIconLeftImageButtonWithTextbuttonExtraInfo"></span></div></div></div><div style="top:;bottom:;left:;right:;-webkit-border-radius:4px;-moz-border-radius:4px;border-radius:4px;margin-left:5.6px;margin-right:5.6px;margin-top:11.2px;max-width:calc(100% - 11.2px);box-sizing:border-box" class="newSocialShareButton s_HQgIconLeftImageButtonWithText" id="ppPrt7-8uz_SinglePostMediaTop_MediaPost__0_0_def_57"><div class="s_HQgIconLeftImageButtonWithText_direction-ltr s_HQgIconLeftImageButtonWithText_label-empty s_HQgIconLeftImageButtonWithText_extraInfo-empty s_HQgIconLeftImageButtonWithText_size-32 s_HQgIconLeftImageButtonWithText_type-google-plus s_HQgIconLeftImageButtonWithText_border-radius-editable s_HQgIconLeftImageButtonWithTextbutton" id="ppPrt7-8uz_SinglePostMediaTop_MediaPost__0_0_def_57button"><img src="https://static.parastorage.com/services/santa-resources/resources/viewer/new-blog-social-icons/google-plus.svg" id="ppPrt7-8uz_SinglePostMediaTop_MediaPost__0_0_def_57buttonIcon" class="s_HQgIconLeftImageButtonWithTextbuttonIcon"/><div id="ppPrt7-8uz_SinglePostMediaTop_MediaPost__0_0_def_57buttonTextWrapper" class="s_HQgIconLeftImageButtonWithTextbuttonTextWrapper"><span id="ppPrt7-8uz_SinglePostMediaTop_MediaPost__0_0_def_57buttonLabel" class="s_HQgIconLeftImageButtonWithTextbuttonLabel"></span><span id="ppPrt7-8uz_SinglePostMediaTop_MediaPost__0_0_def_57buttonExtraInfo" class="s_HQgIconLeftImageButtonWithTextbuttonExtraInfo"></span></div></div></div><div style="top:;bottom:;left:;right:;-webkit-border-radius:4px;-moz-border-radius:4px;border-radius:4px;float:right;margin-left:5.6px;margin-right:10px;margin-top:11.2px;max-width:calc(100% - 11.2px);box-sizing:border-box" class="newSocialShareButton s_HQgIconLeftImageButtonWithText" id="ppPrt7-8uz_SinglePostMediaTop_MediaPost__0_0_def_58"><div class="s_HQgIconLeftImageButtonWithText_direction-ltr s_HQgIconLeftImageButtonWithText_label-empty s_HQgIconLeftImageButtonWithText_extraInfo-empty s_HQgIconLeftImageButtonWithText_size-32 s_HQgIconLeftImageButtonWithText_type-unlike s_HQgIconLeftImageButtonWithText_border-radius-editable s_HQgIconLeftImageButtonWithTextbutton" id="ppPrt7-8uz_SinglePostMediaTop_MediaPost__0_0_def_58button"><img src="https://static.parastorage.com/services/santa-resources/resources/viewer/new-blog-social-icons/like-post.svg" id="ppPrt7-8uz_SinglePostMediaTop_MediaPost__0_0_def_58buttonIcon" class="s_HQgIconLeftImageButtonWithTextbuttonIcon"/><div id="ppPrt7-8uz_SinglePostMediaTop_MediaPost__0_0_def_58buttonTextWrapper" class="s_HQgIconLeftImageButtonWithTextbuttonTextWrapper"><span id="ppPrt7-8uz_SinglePostMediaTop_MediaPost__0_0_def_58buttonLabel" class="s_HQgIconLeftImageButtonWithTextbuttonLabel"></span><span id="ppPrt7-8uz_SinglePostMediaTop_MediaPost__0_0_def_58buttonExtraInfo" class="s_HQgIconLeftImageButtonWithTextbuttonExtraInfo"></span></div></div></div></div></div></div></div></div><div id="ppPrt7-8uzerror" class="blog_1b8c501f-ccc2-47e7-952a-47e264752614_1error">Please reload</div><div id="ppPrt7-8uzloading" class="blog_1b8c501f-ccc2-47e7-952a-47e264752614_1loading"><p></p></div></div><div style="top:;bottom:;left:;right:;width:400px;height:189px;position:" class="fbc1" id="comp-iu21vrvt"><div id="comp-iu21vrvtfb-root" class="fbc1fb-root"></div><div id="comp-iu21vrvtfacebook" class="fbc1facebook"><div class="fb-comments" data-href="http://www.pacificislandtimes.com/single-post/2020/10/17/Where-is-the-eggs-mother" data-width="400" data-numposts="2" data-colorscheme="light" data-mobile="false"></div></div><div id="comp-iu21vrvtfacebookPreviewBlocker" class="fbc1facebookPreviewBlocker"></div></div></div></div></div></div></div></div></div></main><wix-iframe style="top:985px;bottom:;left:1920px;right:;width:0;height:6px;position:fixed;overflow:hidden;visibility:hidden;min-height:6px;min-width:0;z-index:51" data-has-iframe="true" data-src="https://engage.wixapps.net/chat-widget-server/renderChatWidget/index?cacheKiller=1602932459546&amp;commonConfig=%7B%7BcommonConfig%7D%7D&amp;compId=comp-j6nbfo7y&amp;consent-policy=%7B%7BconsentPolicy%7D%7D&amp;deviceType=desktop&amp;height=6&amp;instance=eu51b7A7JXbTkTaikUSeBPiKRUJuX2bqiWvucY9h3I0.eyJpbnN0YW5jZUlkIjoiMmJkZGJjZjMtMDg1Ny00OTYxLTgxYzQtMDIxNDU0MDg5NGUwIiwiYXBwRGVmSWQiOiIxNDUxN2UxYS0zZmYwLWFmOTgtNDA4ZS0yYmQ2OTUzYzM2YTIiLCJtZXRhU2l0ZUlkIjoiMjBhMmQwOGItYzFiOS00ZGJkLWI4NTUtODk2NzQ1ZTZmNGZkIiwic2lnbkRhdGUiOiIyMDIwLTEwLTE3VDExOjQxOjM0LjY4N1oiLCJkZW1vTW9kZSI6ZmFsc2UsImFpZCI6IjU3MjM4YjlhLWRkZjctNDJiMi1iZGY1LTUzNzE5Zjc5MDcyMyIsImJpVG9rZW4iOiIwYjdmNmM3OC1jOWVlLTA0ZGMtMzk5MS04YjczMTFlZTYwMWQiLCJzaXRlT3duZXJJZCI6ImI0MGExOGE2LTkxOTYtNDNjYS05Y2QwLWI3OTM1NGQyOWFiYSJ9&amp;locale=en&amp;pageId=masterPage&amp;siteRevision=952&amp;viewMode=site&amp;viewerCompId=comp-j6nbfo7y&amp;width=0" data-is-tpa="true" data-widget-id="14517f3f-ffc5-eced-f592-980aaa0bbb5c" data-app-definition-id="14517e1a-3ff0-af98-408e-2bd6953c36a2" data-horizontal-margin="0" data-vertical-margin="0" data-placement="BOTTOM_RIGHT" id="comp-j6nbfo7y" class="tpagw0"><iframe data-src="https://engage.wixapps.net/chat-widget-server/renderChatWidget/index?cacheKiller=1602932459546&amp;commonConfig=%7B%7BcommonConfig%7D%7D&amp;compId=comp-j6nbfo7y&amp;consent-policy=%7B%7BconsentPolicy%7D%7D&amp;deviceType=desktop&amp;height=6&amp;instance=eu51b7A7JXbTkTaikUSeBPiKRUJuX2bqiWvucY9h3I0.eyJpbnN0YW5jZUlkIjoiMmJkZGJjZjMtMDg1Ny00OTYxLTgxYzQtMDIxNDU0MDg5NGUwIiwiYXBwRGVmSWQiOiIxNDUxN2UxYS0zZmYwLWFmOTgtNDA4ZS0yYmQ2OTUzYzM2YTIiLCJtZXRhU2l0ZUlkIjoiMjBhMmQwOGItYzFiOS00ZGJkLWI4NTUtODk2NzQ1ZTZmNGZkIiwic2lnbkRhdGUiOiIyMDIwLTEwLTE3VDExOjQxOjM0LjY4N1oiLCJkZW1vTW9kZSI6ZmFsc2UsImFpZCI6IjU3MjM4YjlhLWRkZjctNDJiMi1iZGY1LTUzNzE5Zjc5MDcyMyIsImJpVG9rZW4iOiIwYjdmNmM3OC1jOWVlLTA0ZGMtMzk5MS04YjczMTFlZTYwMWQiLCJzaXRlT3duZXJJZCI6ImI0MGExOGE2LTkxOTYtNDNjYS05Y2QwLWI3OTM1NGQyOWFiYSJ9&amp;locale=en&amp;pageId=masterPage&amp;siteRevision=952&amp;viewMode=site&amp;viewerCompId=comp-j6nbfo7y&amp;width=0" scrolling="no" frameBorder="0" allow="autoplay; camera; microphone; geolocation; vr" allowtransparency="true" allowfullscreen="" name="comp-j6nbfo7y" style="width:0;height:6px;min-height:6px;min-width:0;display:block;position:absolute;z-index:" title="Wix Chat" aria-label="Wix Chat" id="comp-j6nbfo7yiframe" class="tpagw0iframe"></iframe><div id="comp-j6nbfo7yoverlay" class="tpagw0overlay"></div></wix-iframe><footer style="bottom:auto;left:0;margin-left:0;width:100%;min-width:980px;top:;right:;position:" class="style-k0bscrod_footer style-k0bscrod" tabindex="-1" data-site-width="980" data-fixedposition="false" data-isrunninginmobile="false" data-is-absolute-layout="false" data-state=" " id="SITE_FOOTER"><div style="left:0;width:100%" id="SITE_FOOTERscreenWidthBackground" class="style-k0bscrodscreenWidthBackground"></div><div style="width:100%" id="SITE_FOOTERcenteredContent" class="style-k0bscrodcenteredContent"><div style="margin-left:calc((100% - 980px) / 2);width:980px" id="SITE_FOOTERbg" class="style-k0bscrodbg"></div><div id="SITE_FOOTERinlineContent" class="style-k0bscrodinlineContent"><style id="SITE_FOOTER-mesh-styles">
    
#SITE_FOOTERinlineContent {
    height: auto;
    width: 100%;
    position: relative;
}

#SITE_FOOTERinlineContent-gridWrapper {
    pointer-events: none;
}

#SITE_FOOTERinlineContent-gridContainer {
    position: static;
    display: grid;
    height: auto;
    width: 100%;
    min-height: auto;
    grid-template-rows: min-content 1fr;
    grid-template-columns: 100%;
}

#comp-iggoh1cm {
    position: relative;
    margin: 51px 0px -1px calc((100% - 980px) * 0.5);
    left: 0px;
    grid-area: 1 / 1 / 2 / 2;
    justify-self: start;
    align-self: start;
}

#WRchTxt0-16wb {
    position: relative;
    margin: 0px 0px 3px calc((100% - 980px) * 0.5);
    left: 291px;
    grid-area: 2 / 1 / 3 / 2;
    justify-self: start;
    align-self: start;
}

#comp-itj8wql5 {
    position: relative;
    margin: 92px 0px 48px calc((100% - 980px) * 0.5);
    left: 400px;
    grid-area: 1 / 1 / 2 / 2;
    justify-self: start;
    align-self: start;
}

#SITE_FOOTERcenteredContent {
    position: relative;
}

#SITE_FOOTERinlineContent-gridContainer > * {
    pointer-events: auto;
}

#SITE_FOOTERinlineContent-gridContainer > [id$="-rotated-wrapper"] {
    pointer-events: none;
}

#SITE_FOOTERinlineContent-gridContainer > [id$="-rotated-wrapper"] > * {
    pointer-events: auto;
}</style><div id="SITE_FOOTERinlineContent-gridWrapper" data-mesh-internal="true"><div id="SITE_FOOTERinlineContent-gridContainer" data-mesh-internal="true"><section style="left:0;width:100%;min-width:980px;height:auto;top:;bottom:;right:;position:;margin-left:0" data-responsive="true" data-is-screen-width="true" data-col-margin="0" data-row-margin="0" class="strc1" id="comp-iggoh1cm"><div style="position:absolute;top:0;width:calc(100% - 0px);height:100%;overflow:hidden;pointer-events:auto;min-width:980px;left:0;right:0;bottom:0" data-page-id="masterPage" data-enable-video="true" data-bg-effect-name="" data-media-type="" data-use-clip-path="" data-needs-clipping="" data-render-type="bolt" class="strc1balata" id="comp-iggoh1cmbalata"><div style="position:absolute;width:100%;height:100%;top:0;background-color:transparent" class="bgColor" id="comp-iggoh1cmbalatabgcolor"><div style="width:100%;height:100%;position:absolute;top:0;background-image:;opacity:1" id="comp-iggoh1cmbalatabgcoloroverlay" class="bgColoroverlay"></div></div></div><div style="position:relative;width:calc(100% - 0px);min-width:980px" id="comp-iggoh1cminlineContent" class="strc1inlineContent"><div style="position:relative;width:100%;left:0;flex:980;margin-left:0;min-width:980px;top:0;margin-top:0;margin-bottom:0;height:;display:flex;bottom:;right:" data-content-width="980" data-is-mesh="true" class="strc1" id="mediaitiie0nx"><div style="position:absolute;top:0;width:100%;height:100%;overflow:hidden;pointer-events:auto;left:0;right:0;bottom:0" data-page-id="masterPage" data-enable-video="true" data-bg-effect-name="" data-media-type="" data-use-clip-path="" data-needs-clipping="" data-render-type="bolt" class="strc1balata" id="mediaitiie0nxbalata"><div style="position:absolute;width:100%;height:100%;top:0;background-color:rgba(151, 147, 147, 1)" class="bgColor" id="mediaitiie0nxbalatabgcolor"><div style="width:100%;height:100%;position:absolute;top:0;background-image:;opacity:1" id="mediaitiie0nxbalatabgcoloroverlay" class="bgColoroverlay"></div></div></div><div style="width:100%;position:relative;top:0;bottom:0" class="strc1inlineContent" id="mediaitiie0nxinlineContent"><style id="mediaitiie0nx-mesh-styles">
    
#mediaitiie0nxinlineContent {
    height: auto;
    width: 100%;
    position: relative;
}

#mediaitiie0nxinlineContent-gridWrapper {
    pointer-events: none;
}

#mediaitiie0nxinlineContent-gridContainer {
    position: static;
    display: grid;
    height: auto;
    width: 100%;
    min-height: auto;
    grid-template-rows: min-content min-content 1fr;
    grid-template-columns: 100%;
}

#comp-iggoit0c {
    position: relative;
    margin: 12px 0 56px 0;
    left: 0;
    grid-area: 1 / 1 / 2 / 2;
    justify-self: stretch;
    align-self: start;
}

#comp-itj8yiyc {
    position: relative;
    margin: 0px 0px 46px calc((100% - 980px) * 0.5);
    left: 10px;
    grid-area: 2 / 1 / 3 / 2;
    justify-self: start;
    align-self: start;
}

#FvGrdLn0-je6 {
    position: relative;
    margin: 0px 0px 20px calc((100% - 980px) * 0.5);
    left: 18px;
    grid-area: 3 / 1 / 4 / 2;
    justify-self: start;
    align-self: start;
}

#mediaitiie0nxcenteredContent {
    position: relative;
}

#mediaitiie0nxinlineContent-gridContainer > * {
    pointer-events: auto;
}

#mediaitiie0nxinlineContent-gridContainer > [id$="-rotated-wrapper"] {
    pointer-events: none;
}

#mediaitiie0nxinlineContent-gridContainer > [id$="-rotated-wrapper"] > * {
    pointer-events: auto;
}</style><div id="mediaitiie0nxinlineContent-gridWrapper" data-mesh-internal="true"><div id="mediaitiie0nxinlineContent-gridContainer" data-mesh-internal="true"><div data-border-width="6px" style="transform-origin:center 3px;left:0;margin-left:0;width:100%;min-width:initial;top:;bottom:;right:;height:6px;position:" class="style-jssp1lp1" id="comp-iggoit0c"></div><div data-packed="false" data-vertical-text="false" style="top:;bottom:;left:;right:;width:304px;height:auto;position:;min-height:183px;pointer-events:none" data-min-height="183" class="txtNew" id="comp-itj8yiyc"><h6 class="font_6"><span style="color:#2AD1BB;">Pacific Island Times</span></h6>

<p class="font_8" style="font-size:14px;"><span class="color_11"><span style="font-weight:bold;"><span style="font-size:14px;">Guam-CNMI-Palau</span></span></span></p>

<p class="font_8" style="font-size:14px;"><span class="color_11"><span style="font-weight:bold;"><span style="font-size:14px;">Location:Tumon Sands Plaza </span></span></span></p>

<p class="font_8" style="font-size:14px;"><span class="color_11"><span style="font-weight:bold;"><span style="font-size:14px;">1082 Pale San Vitores Rd.&nbsp;&nbsp;</span></span></span><span class="color_11"><span style="font-weight:bold;"><span style="font-size:14px;">Tumon Guam 96913</span></span></span></p>

<p class="font_8" style="font-size:14px;"><span class="color_11"><span style="font-weight:bold;"><span style="font-size:14px;">Mailing address: PO Box 11647 </span></span></span></p>

<p class="font_8" style="font-size:14px;"><span class="color_11"><span style="font-weight:bold;"><span style="font-size:14px;">&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;Tamuning GU 96931</span></span></span></p>

<p class="font_8" style="font-size:14px;"><span class="color_11"><span style="font-weight:bold;"><span style="font-size:14px;">Telehone: (671) 3004210/</span></span></span><span class="color_11"><span style="font-weight:bold;"><span style="font-size:14px;">(671) 929 - 4210 </span></span></span></p>

<p class="font_8" style="font-size:14px;"><span class="color_11"><span style="font-weight:bold;"><span style="font-size:14px;">Email: <object height="0"><a class="auto-generated-link" data-auto-recognition="true" data-content="pacificislandtimes@gmail.com" href="mailto:pacificislandtimes@gmail.com" data-type="mail">pacificislandtimes@gmail.com</a></object></span></span></span></p></div><div data-border-width="1px" style="transform-origin:center 0.5px;top:;bottom:;left:;right:;width:945px;height:5px;position:" class="hl3" id="FvGrdLn0-je6"></div></div></div></div></div></div></section><div data-packed="true" data-vertical-text="false" style="top:;bottom:;left:;right:;width:402px;height:auto;position:;pointer-events:none" class="txtNew" id="WRchTxt0-16wb"><p style="text-align:center;" class="font_9"><span class="color_11">© 2023 by "This Just In". Proudly created with </span><a href="http://wix.com/?utm_campaign=vir_created_with" target="_blank" data-content="http://wix.com/?utm_campaign=vir_created_with" data-type="external" rel="noopener"><span class="color_11">Wix.com</span></a></p>
</div><wix-iframe tabIndex="0" title="Google Maps" aria-label="Google Maps" data-src="https://static.parastorage.com/services/wix-bolt/1.6686.0/node_modules/wix-santa/static/external/googleMap.html?language=en&amp;defaultLocation=0&amp;showZoom=true&amp;showStreetView=true&amp;showMapType=true&amp;id=dataItem-itj8wqnr" style="top:;bottom:;left:;right:;width:562px;height:238px;position:" id="comp-itj8wql5" class="gm1"><div id="comp-itj8wql5mapContainer" class="gm1mapContainer"><iframe data-src="https://static.parastorage.com/services/wix-bolt/1.6686.0/node_modules/wix-santa/static/external/googleMap.html?language=en&amp;defaultLocation=0&amp;showZoom=true&amp;showStreetView=true&amp;showMapType=true&amp;id=dataItem-itj8wqnr" width="100%" height="100%" frameBorder="0" allowfullscreen="" scrolling="no" title="Google Maps" aria-label="Google Maps"></iframe></div></wix-iframe></div></div></div></div></footer></div></div><div id="aspectCompsContainer" class="siteAspectsContainer"><div style="position:absolute" id="popoverLayer"></div><wix-iframe style="top:;bottom:;left:;right:;position:;overflow:hidden;visibility:hidden" data-has-iframe="true" data-src="https://loadbalancer.visitor-analytics.io/worker?cacheKiller=1602932459546&amp;commonConfig=%7B%7BcommonConfig%7D%7D&amp;compId=tpaWorker_5&amp;consent-policy=%7B%7BconsentPolicy%7D%7D&amp;deviceType=desktop&amp;endpointType=worker&amp;instance=oLw5eFcJsIbUkMMwHj7k-PgXr35a13nU0J5TgT1-qto.eyJpbnN0YW5jZUlkIjoiMzNhZjc5NDUtY2MyNS00MzIwLTgzZTUtN2E1ZmFhMTg1MzUxIiwiYXBwRGVmSWQiOiIxM2VlNTNiNC0yMzQzLWI2NDEtYzg0ZC0wNTZkMmU2ZWQyZTYiLCJzaWduRGF0ZSI6IjIwMjAtMTAtMTdUMTE6NDE6MzQuNjg3WiIsInZlbmRvclByb2R1Y3RJZCI6InByZW1pdW1QYWNrYWdlMiIsImRlbW9Nb2RlIjpmYWxzZSwiYWlkIjoiNTcyMzhiOWEtZGRmNy00MmIyLWJkZjUtNTM3MTlmNzkwNzIzIiwic2l0ZU93bmVySWQiOiJiNDBhMThhNi05MTk2LTQzY2EtOWNkMC1iNzkzNTRkMjlhYmEifQ&amp;locale=en&amp;siteRevision=952&amp;viewMode=site&amp;viewerCompId=tpaWorker_5" data-is-tpa="true" data-app-definition-id="13ee53b4-2343-b641-c84d-056d2e6ed2e6" id="tpaWorker_5" class="s_DtaksTPAWidgetSkin"><iframe data-src="https://loadbalancer.visitor-analytics.io/worker?cacheKiller=1602932459546&amp;commonConfig=%7B%7BcommonConfig%7D%7D&amp;compId=tpaWorker_5&amp;consent-policy=%7B%7BconsentPolicy%7D%7D&amp;deviceType=desktop&amp;endpointType=worker&amp;instance=oLw5eFcJsIbUkMMwHj7k-PgXr35a13nU0J5TgT1-qto.eyJpbnN0YW5jZUlkIjoiMzNhZjc5NDUtY2MyNS00MzIwLTgzZTUtN2E1ZmFhMTg1MzUxIiwiYXBwRGVmSWQiOiIxM2VlNTNiNC0yMzQzLWI2NDEtYzg0ZC0wNTZkMmU2ZWQyZTYiLCJzaWduRGF0ZSI6IjIwMjAtMTAtMTdUMTE6NDE6MzQuNjg3WiIsInZlbmRvclByb2R1Y3RJZCI6InByZW1pdW1QYWNrYWdlMiIsImRlbW9Nb2RlIjpmYWxzZSwiYWlkIjoiNTcyMzhiOWEtZGRmNy00MmIyLWJkZjUtNTM3MTlmNzkwNzIzIiwic2l0ZU93bmVySWQiOiJiNDBhMThhNi05MTk2LTQzY2EtOWNkMC1iNzkzNTRkMjlhYmEifQ&amp;locale=en&amp;siteRevision=952&amp;viewMode=site&amp;viewerCompId=tpaWorker_5" scrolling="no" frameBorder="0" allow="autoplay; camera; microphone; geolocation; vr" allowtransparency="true" allowfullscreen="" name="tpaWorker_5" style="display:none;position:absolute;z-index:" title="Visitor Analytics" aria-label="Visitor Analytics" id="tpaWorker_5iframe" class="s_DtaksTPAWidgetSkiniframe"></iframe><div id="tpaWorker_5overlay" class="s_DtaksTPAWidgetSkinoverlay"></div></wix-iframe><wix-iframe style="top:;bottom:;left:;right:;position:;overflow:hidden;visibility:hidden" data-has-iframe="true" data-src="https://www.mymobileapp.online/WixWorker?cacheKiller=1602932459546&amp;commonConfig=%7B%7BcommonConfig%7D%7D&amp;compId=tpaWorker_8&amp;consent-policy=%7B%7BconsentPolicy%7D%7D&amp;deviceType=desktop&amp;endpointType=worker&amp;instance=dxGMJyss4VUu3AepkU6zvj_q3VGVX_nL2ZAWjOgMbEo.eyJpbnN0YW5jZUlkIjoiNTExOWI1YzgtNzRiYy00MDFkLWI2NWUtMjllMGU4OGE1NWY4IiwiYXBwRGVmSWQiOiIxNDE3ZmQyNy0zN2ZhLTc5NzItNmRhMy05ZmYxNWY0NzM0MGEiLCJzaWduRGF0ZSI6IjIwMjAtMTAtMTdUMTE6NDE6MzQuNjg3WiIsImRlbW9Nb2RlIjpmYWxzZSwiYWlkIjoiNTcyMzhiOWEtZGRmNy00MmIyLWJkZjUtNTM3MTlmNzkwNzIzIiwic2l0ZU93bmVySWQiOiJiNDBhMThhNi05MTk2LTQzY2EtOWNkMC1iNzkzNTRkMjlhYmEifQ&amp;locale=en&amp;siteRevision=952&amp;viewMode=site&amp;viewerCompId=tpaWorker_8" data-is-tpa="true" data-app-definition-id="1417fd27-37fa-7972-6da3-9ff15f47340a" id="tpaWorker_8" class="s_DtaksTPAWidgetSkin"><iframe data-src="https://www.mymobileapp.online/WixWorker?cacheKiller=1602932459546&amp;commonConfig=%7B%7BcommonConfig%7D%7D&amp;compId=tpaWorker_8&amp;consent-policy=%7B%7BconsentPolicy%7D%7D&amp;deviceType=desktop&amp;endpointType=worker&amp;instance=dxGMJyss4VUu3AepkU6zvj_q3VGVX_nL2ZAWjOgMbEo.eyJpbnN0YW5jZUlkIjoiNTExOWI1YzgtNzRiYy00MDFkLWI2NWUtMjllMGU4OGE1NWY4IiwiYXBwRGVmSWQiOiIxNDE3ZmQyNy0zN2ZhLTc5NzItNmRhMy05ZmYxNWY0NzM0MGEiLCJzaWduRGF0ZSI6IjIwMjAtMTAtMTdUMTE6NDE6MzQuNjg3WiIsImRlbW9Nb2RlIjpmYWxzZSwiYWlkIjoiNTcyMzhiOWEtZGRmNy00MmIyLWJkZjUtNTM3MTlmNzkwNzIzIiwic2l0ZU93bmVySWQiOiJiNDBhMThhNi05MTk2LTQzY2EtOWNkMC1iNzkzNTRkMjlhYmEifQ&amp;locale=en&amp;siteRevision=952&amp;viewMode=site&amp;viewerCompId=tpaWorker_8" scrolling="no" frameBorder="0" allow="autoplay; camera; microphone; geolocation; vr" allowtransparency="true" allowfullscreen="" name="tpaWorker_8" style="display:none;position:absolute;z-index:" title="My Mobile App" aria-label="My Mobile App" id="tpaWorker_8iframe" class="s_DtaksTPAWidgetSkiniframe"></iframe><div id="tpaWorker_8overlay" class="s_DtaksTPAWidgetSkinoverlay"></div></wix-iframe></div><div id="SCROLL_TO_BOTTOM" tabindex="-1" aria-label="bottom of page" role="region" style="height:0"></div><script id="partiallyVisibleBeat">
                if (window.wixBiSession) {
                    wixBiSession.isUsingMesh = true;
                    if (wixBiSession.sendBeat) {
                        wixBiSession.sendBeat(12, 'Partially visible', '&pid=cjds');
                    }
                }
                if (window.requestCloseWelcomeScreen) {
                    requestCloseWelcomeScreen();
                }
            </script></div><div class="font-ruler-container" style="overflow:hidden;visibility:hidden;max-height:0;max-width:0;position:absolute"><style>.font-ruler-content::after {content:"@#$%%^&*~IAO"}</style><div style="position:absolute;overflow:hidden;font-size:1200px;left:-2000px;visibility:hidden"><div style="position:relative;white-space:nowrap;font-family:serif"><div style="position:absolute;width:100%;height:100%;overflow:hidden"><div></div></div><span class="font-ruler-content"></span></div></div><div style="position:absolute;overflow:hidden;font-size:1200px;left:-2000px;visibility:hidden"><div style="position:relative;white-space:nowrap;font-family:serif"><div style="position:absolute;width:100%;height:100%;overflow:hidden"><div></div></div><span class="font-ruler-content"></span></div></div><div style="position:absolute;overflow:hidden;font-size:1200px;left:-2000px;visibility:hidden"><div style="position:relative;white-space:nowrap;font-family:serif"><div style="position:absolute;width:100%;height:100%;overflow:hidden"><div></div></div><span class="font-ruler-content"></span></div></div><div style="position:absolute;overflow:hidden;font-size:1200px;left:-2000px;visibility:hidden"><div style="position:relative;white-space:nowrap;font-family:serif"><div style="position:absolute;width:100%;height:100%;overflow:hidden"><div></div></div><span class="font-ruler-content"></span></div></div><div style="position:absolute;overflow:hidden;font-size:1200px;left:-2000px;visibility:hidden"><div style="position:relative;white-space:nowrap;font-family:serif"><div style="position:absolute;width:100%;height:100%;overflow:hidden"><div></div></div><span class="font-ruler-content"></span></div></div></div></div>


    
    <script type="text/javascript">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</script>
    


    
    
    
    

    
        <!-- No Footer -->
    

    
    
    
    
    
    
    
    <!--body end html embeds start-->
    
    <!--body end html embeds end-->
    
    
    

    
    
    
    <script type="text/javascript">
      var timeSpentInSSR = 747;
    </script>
    
    
    <script type="text/javascript">
      var ssrInfo = {"timeSpentInSSR":747,"platformOnPage":true,"workerStarted":true,"platformAppsOnPage":["14517e1a-3ff0-af98-408e-2bd6953c36a2"],"userCode":false,"useBoltush":true,"sessionId":"4f03a9dc-a9f6-486a-8356-36dcb064c050","cacheExclusionReason":"","cacheableUserCode":"false","useBoltushUserCode":true};
    </script>
    

    


</body>
</html>

